Jump to content
You need to play a total of 50 battles to post in this section.
ColorsOfRainbows

FPS Probleme seit einigen Patches

11 comments in this topic

Recommended Posts

Players
356 posts
3,077 battles

Seit einigen Patches ist die FPS bei mir im Spiel total unspielbar zeitweise.

 

Ich hatte immer so 50-60fps konstant und es war kein Problem zu spielen.

 

Das ganze war mit Settings auf High

 

Jetzt habe ich fast alle Settings auf Medium - Low und meine FPS spinnt trotzdem ... sie schwankt geisteskrank zwischen 79 und 9 .... also mal 75 dann zoom 40 und dann bei nem schuss mal 10 sodass ein 2. schuss unmöglich wird ....

 

Hab auch schon neu installiert keine Hilfe, andere spiele haben kein Problem.

 

Weiss einer welche Einstellung ich killen kann welche diese fps SO MASSIV schwanken lässt ? muss irgendwas sein das die in den letzen Monaten eingebaut haben .... totaler Rotz

 

Mein PC is zwar etwas älter aber jahrelang lief wows mit 50.60 konstant und ist nie unter 45 gefallen und jetzt so nen stuss obwohl ich die grafik so schlecht habe wie noch nie ... (hab aktuell fast alles auf low)

Share this post


Link to post
Share on other sites
Players
27 posts
5,155 battles

Also ich hatte vor kurzem ein ähnliches Problem

Gerade  beim rein raus zoomen usw hat es geruckelt wie die Pest, auch wen viel auf dem Bildschirm los war wirkte das ganze auf einmal sehr zähflüssig.

 

Tatsächlich war eine Datei des Grakikartentreibers zerschossen, habe die Treiber sauber vom Systhem entfernt und komplett neu aufgespielt und seither keine probleme mehr.

 

PS: hast du vieleicht MODS für WOW installiert ? Vieleicht eines bei das quer schiest.

Share this post


Link to post
Share on other sites
[PONYS]
Players
2,985 posts
12,543 battles

Kann auch an der directX umstellung liegen. Schau mal, ob du das spiel wieder auf 9 stellen kannst. 

Treiber aktualisieren schadet auch nie

Lüfter reinigen,  da hitzeprobleme auch Framedrops verursachen können.

 

Share this post


Link to post
Share on other sites
Modder
3,481 posts
10,093 battles

Das ist kein WOWS Client Problem, wie die beiden vorher schon erwähnt haben liegt es am eigenen System.

- Windows Update das bereits installierte Treiber ersetzt oder verändert

- Hardware (GK) das Probleme macht

- Welche DX Version nutzt du DX9 oder DX11?

- Mods (GUI-Mods) die mehr Leistung benötigen

 

Zudem kann ich eigentlich das nicht nachvollziehen, da die Leistung des Clients eher besser geworden ist als schlechter.

Wäre es ein Problem des Clients würden hier mehr Rückmeldungen kommen.

Share this post


Link to post
Share on other sites
Players
2,444 posts
8,955 battles
11 hours ago, ColorsOfRainbows said:

Seit einigen Patches ist die FPS bei mir im Spiel total unspielbar zeitweise.

 

Ich hatte immer so 50-60fps konstant und es war kein Problem zu spielen.

 

Das ganze war mit Settings auf High

 

Jetzt habe ich fast alle Settings auf Medium - Low und meine FPS spinnt trotzdem ... sie schwankt geisteskrank zwischen 79 und 9 .... also mal 75 dann zoom 40 und dann bei nem schuss mal 10 sodass ein 2. schuss unmöglich wird ....

 

Hab auch schon neu installiert keine Hilfe, andere spiele haben kein Problem.

 

Weiss einer welche Einstellung ich killen kann welche diese fps SO MASSIV schwanken lässt ? muss irgendwas sein das die in den letzen Monaten eingebaut haben .... totaler Rotz

 

Mein PC is zwar etwas älter aber jahrelang lief wows mit 50.60 konstant und ist nie unter 45 gefallen und jetzt so nen stuss obwohl ich die grafik so schlecht habe wie noch nie ... (hab aktuell fast alles auf low)

 

So wie einige geschrieben haben.

Ist wie mit einem Auto, es fährt eine zeitlang richtig gut und dann geht irgendetwas kaputt und schon ruckelt es.

Was grundsätzlich immer empfehlenswert ist aus meiner Sicht wäre eine Bereinigung und ein Update wie teils schon empfohlen.

Da ich nicht davon ausgehe, dass du eine neue SSD drin hast wegen der Aussage mit dem älteren Rechner, empfehle ich dir CCleaner.

Das Tool ist bisher ziemlich zuverlässig gewesen.

Einmal die Tempdaten löschen, geht auch mit Windows eigenen Tools.

Treiber aktualisieren für deine Hardware und danach eine Defragmentierung ausführen(auslogic ist ein sehr gutes Programm aus meiner Erfahrung).

 

Ein Rechner läuft nun mal auch nicht immer perfekt und einwandfrei und es gibt genug Gründe warum es Probleme gegen kann(irgendein Windpws Update, irgendein Software Update etc.)

 

Daher nicht immer gleich bei WG das Problem suchen.

Ist wie mit Anwendern, zu 90% ist das Problem vor dem PC^^

  • Cool 1

Share this post


Link to post
Share on other sites
[OM]
Players
1,608 posts
5,438 battles

Mein Rechner reicht um ein Vielfaches, um WoWs auf höchsten Einstellungen zu spielen. Sobald ich aber den Browser im Hintergrund offen habe, lagt es.

Falls du den offen hast, mach ihn mal zu.

Share this post


Link to post
Share on other sites
Players
3,004 posts

Go to the World_of_Warships\res\ folder, open engine_config.xml with notepad or smth similar.

 

Find the lines <cacheEffects>false</cacheEffects> (right at the top) and change it from false to true.

 

A few steps below find <streamCacheSizeKB>2048</streamCacheSizeKB> and put in half your ram size in it. I have 16gb so I use 8192, default is 2048 afaik.

 

Save, close, start your game and notice how all the weird [edited]micro-stuttering, especially when playing CV, has mostly disappeared.

 

 

Probiert das mal aus.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
356 posts
3,077 battles
57 minutes ago, Shagga_Felskraehe said:

Go to the World_of_Warships\res\ folder, open engine_config.xml with notepad or smth similar.

 

Find the lines <cacheEffects>false</cacheEffects> (right at the top) and change it from false to true.

 

A few steps below find <streamCacheSizeKB>2048</streamCacheSizeKB> and put in half your ram size in it. I have 16gb so I use 8192, default is 2048 afaik.

 

Save, close, start your game and notice how all the weird [edited]micro-stuttering, especially when playing CV, has mostly disappeared.

 

 

Probiert das mal aus.

 

danke versuche ich vielleicht hilft es ich werde mal rückmeldung geben hab auch 16gb also kann ichs ja so übernehmen wie es da steht

 

@fronten doch habe eine SSD drinnen 1 fürs gamen 1 fürs betriebsystem (problem bei mir is die graka und die cpu die alt ist)

die fps in anderen spielen vorher getestet hab sonst eigentlich niergendwo probs, werde aber am wochenende nochmal den rechner auseinanderbauen und reinigen und veielleicht sogar mal die gaming ssd komplett neu machen.

treiber sind auch so neu wie es für meine gtx 570 eben geht

 

 

Share this post


Link to post
Share on other sites
Players
5,638 posts
Quote

die fps in anderen spielen vorher getestet hab sonst eigentlich niergendwo probs

 

Bei mir fangen diese Framedropsprünge in WoWs manchmal an, wenn ich länger am Stück spiele. Ich starte WoWs dann wieder neu und das Problem ist weg. Vielleicht hilft es bei dir auch.

Share this post


Link to post
Share on other sites
Modder
3,481 posts
10,093 battles
24 minutes ago, ColorsOfRainbows said:

 

danke versuche ich vielleicht hilft es ich werde mal rückmeldung geben hab auch 16gb also kann ichs ja so übernehmen wie es da steht

 

@fronten doch habe eine SSD drinnen 1 fürs gamen 1 fürs betriebsystem (problem bei mir is die graka und die cpu die alt ist)

die fps in anderen spielen vorher getestet hab sonst eigentlich niergendwo probs, werde aber am wochenende nochmal den rechner auseinanderbauen und reinigen und veielleicht sogar mal die gaming ssd komplett neu machen.

treiber sind auch so neu wie es für meine gtx 570 eben geht

 

 

 

Hast du das Problem seit es auf DX11 umgestellt worden ist?

Dann könnte dein System (GTX 570) vielleicht damit an seine grenzen kommen.

Stell doch mal zurück auf DX9 und teste es nochmal ob es damit besser ist.

 

Das scheint mir eher die Ursache zu sein!

Bei Dx11 sollte die GK schon 2Gb Speicher haben, damit es ohne Probleme läuft.

Share this post


Link to post
Share on other sites
Beta Tester
26 posts
1,202 battles

Bei mir fing das Spiel auch an zu Ruckeln, als die neuen Feuereffekte eingefügt wurden. Partikeleffekte, Rauch usw belastet die Grafikkarte. War bei mir allerdings nicht so störend, da das eh nur in der außenansicht ne Rolle spielt

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×