Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
ThePurpleSmurf

Is there a way to disable the island collision warning sound?

7 comments in this topic

Recommended Posts

Players
1,109 posts
9,002 battles

I checked the settings twice, nothing to see of an option to disable the island collision warning sound. Anyone know if there is a way? Maybe an addon? Or someone with clue can upload a mute replacement sound for this collision warning? It is extremely annoying, because i play a lot US cruiser and as we all know they are island hugger and that's why i have this damn collision warning sound in my ear for half of the battle.

Share this post


Link to post
Share on other sites
[SCRUB]
Quality Poster
3,403 posts
9,959 battles

HI all,

 

2 hours ago, ThePurpleSmurf said:

I checked the settings twice, nothing to see of an option to disable the island collision warning sound. Anyone know if there is a way? Maybe an addon? Or someone with clue can upload a mute replacement sound for this collision warning? It is extremely annoying, because i play a lot US cruiser and as we all know they are island hugger and that's why i have this damn collision warning sound in my ear for half of the battle.

 

In the settings in the game you can:

  • disable automatic evasion (i.e. this setting enables automatic steering of ship avoid land collision)
  • disable land collision warning

 

Leo "Apollo11"

Share this post


Link to post
Share on other sites
Players
1,109 posts
9,002 battles

The 'Hit Terrain' thing is the little mountain icon on your crosshair, if you are about to hit the island with a salvo. The 'collision avoidance system' is the ship behavior that work similar to auto-pilot, it avoids that the ship runs into objects by itself. But there is no setting, or i'm blind, to disable this yellow/orange collision indicator on your screen or the collision alert (this beep-beep sound).

Share this post


Link to post
Share on other sites
[BLITZ]
Players
2,638 posts
9,896 battles

I disabled "collision avoidance system" completely a long time ago, but I still get that sound.

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Beta Tester
1,618 posts
8,112 battles

There is no option for that as far as i know.

The easiest fix i can think of is indeed replaycing the soundfile with an empty one. The soundfile you search for should be in the res folder.(no clue where exactly) ;P

 

Maybe we can suggest WG to make that option available.

Share this post


Link to post
Share on other sites
Players
4,295 posts
11,813 battles
1 hour ago, Miessa3 said:

Maybe we can suggest WG to make that option available.

And take the acute diarrhea attack sound when taking a hard hit while you're at it WG. For me that's the most annoying sound in the game. Yeah I get it: I took one in the soft spot. Don't need to get a typhoid epidemic with that.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×