Jump to content
  • 0
wakezilla

deconnection constante

20 comments in this topic

Question

Players
4 posts
482 battles

je n arrive plus a jouer a ce jeu *edited* ui me deconnecte systematiquement du serveur a chaque fois sans aucune forme de proces et sans explication comme tout bon jeu qui se concoit!!!!!

Edited by Jahpero
Ce post a été édité par l'équipe de modération pour cause de remarque inappropriée.

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 1
[B-S]
[B-S]
Players
15 posts

bonsoir

pour ce problème, j'ai mis en mode administrateur (clic droit sur l’icône et dans propriété cocher la case) ça marche pour moi 

bon courage

 

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[CHATS]
WoWs Wiki Team
12,082 posts
7,662 battles

Mais... Encore, veuillez détailler votre problème, tout en restant poli, ça serait pas mal.

 

Sinon... T'as vérifié ta connexion de base ?

Share this post


Link to post
Share on other sites
  • 0
Players
3 posts

Sans déconner, d'un coté [Wakezilla] a raison... pourquoi ces déconnexions hasardeuses ?!?

 

J'ai un "PC" pouvant encaisser pas mal de choses, mes params sont au mini graphiques pour plus de sécu et je "saute" du jeu pour X ou Y raisons... parfois je me demande si les "hacks" aident aux tirs n'ont sont pas la cause !!!

 

- J'ai une connexion de base stable (45-60 fps) et je me vois éjecté pour rien, cache vidé toutes les 12 heures !!!

 

J'suis un vieux de la vieille, comme ma carte graphique, mais elle encaisse la 3D doigts dans le nez... pour dire, JAMAIS de problèmes dans les missions spéciales (raptor, halloween, etc...), uniquement dans la Batailles Aléatoires... alors ?!? Est-ce due au serveur ou aux CONNARDS (excuse du peu) voulant tricher pour satisfaire leur petite vie ?!? (si c'est le cas).

 

Solution 2 : Les PREMIUM ont une sécurité de connexion assuré en cas de surcharge, si c'est le cas... merci de prévenir des joueurs comme moi (gratuit), que l'on le sache - cela évite de râler sur les Forums !!!

 

 

ps: ceci dit... ce jeu est magnifique -ET- merci aux concepteurs, un p'tain de boulot derrière tout ceci !!!

 

CDL

Share this post


Link to post
Share on other sites
  • 0
[-PMS]
Players
2 posts
2,499 battles

Idem je me fait tout le temps déconnecté et impossible de me reconnecté après que ce soit sur le site internet ou dans le jeux . Celas dure depuis 2 mois maintenant et je n'ai aucun problème de connexion de performance car je tourne avec les graphisme au maximum .
Donc si quelqu'un aurais une solution je suis preneur .

Share this post


Link to post
Share on other sites
  • 0
[F_R_A]
[F_R_A]
Players
6 posts
7,155 battles

même problème pour moi j'ai même réinstallé le jeu je redémarre mon pc et 1 fois sur 2 c'est reparti et ça me le fait même en bataille de clan 

avez vous une idée sur le problème et ça résolution merci et bon jeu a tous si ça plante pas..

Share this post


Link to post
Share on other sites
  • 0
Players
1 post
3,748 battles

Même chose ici, c'est assez insupportable.
D'un coup je me fait virer du jeu et plus moyen de me reconnecter pendant une dizaine de minutes ou même d'accéder aux sites WG.

Pourtant mes drivers sont à jours , mon pc peux largement tenir le jeu ma connexion est pas la meilleure du monde mais elle suffit sur tous les autres jeux.

Là j'ai beau chercher, je ne trouve pas de solution à ce problème.

Share this post


Link to post
Share on other sites
  • 0
[FRAC]
[FRAC]
Players
824 posts
5,993 battles

même souci, parfois je me fait sortir de la partie.

Mais en relançant le jeu, je peux m'y connecter de nouveau après une ou deux minutes.

Et en discutant dans le chat, je ne suis pas le seul. Il semblerait donc que ça vienne du serveur en lui même.

Share this post


Link to post
Share on other sites
  • 0
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,372 posts
2,315 battles

Bonjour à tous,

 

Un de vous a t'il contacté le support clientèle en leur expliquant le souci ? 

Share this post


Link to post
Share on other sites
  • 0
Players
4 posts
482 battles

personne donc ne semble avoir la solution, ici meme sur le forum propre du jeu!!! bravo les mods!!!

3 eme mise a jour!! toujours le meme probleme!!! et vu le nombre de personne  a qui ca arrive c est forcement de notre faute mais pas a celle du jeu et des developpeurs............comme d hab!!

Share this post


Link to post
Share on other sites
  • 0
Players
3 posts

Hello...

 

@laissele

pas "c.o.n" ton astuce... c'est vrai que Windows tente de "protéger" à tout prix l'utilisateur "lambda", lui montrer que l'on est le maitre à bord "ferme" quelques sécurités.

 

Merci et @+ pour le résultat ;)

 

@Webley_Mark

...moins de 24H pour "corriger" [Wakezilla] sur son phrasé et c'est tout, hormis un "éteint la box et essai de nouveau" à la SFR !!! Perso, je ne suis pas "PREMIUM" donc je fais avec, mais je plains les "payeurs" sans réponses... CDL

Share this post


Link to post
Share on other sites
  • 0
Players
4 posts
482 battles

Share this post


Link to post
Share on other sites
  • 0
Players
3 posts

Retour d'info de la modif...

 

Un peu moins de déconnexions intempestives en mode "admin"... pensez à VIDER tous ces ****** de "caches"  avec [CCLEANER] ou autres "nettoyeurs" de temps à autres, c'est chiant mais supportable. 

 

Perso, d'après ma 'vie" dans ce jeu, je crains que les mises à jours (fréquentes) en sont la cause, après 7/10 déconnexions j'ai une mise à jour...si tel est le cas, je ne me vois guère "[edited] dans la soupe", pour une fois qu'un jeu online évolue dans le temps !!! Il y a un p'tit problème client-serveur ET j'attends avec impatience le GEEK qui trouvera la soluce  :-))

 

- Ceci dit, perdre une bataille ne veut pas dire perdre une guerre... non!... je ne suis pas sponsorisé par WOW mais le jeu est quand même "beauty" malgré que....  G8 - touché/coulé  :-)

 

ps : Merci les "admin" (MDR) pour votre "présence"

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[KHIF]
Players
1,697 posts
3,523 battles

Pour ma part, le support WG a finit par me dire que mes déconnections régulières sont dues à un problème au niveau du fournisseur internet; que mon réseau part se perdre quelque part aux USA sans raison avant d'arriver aux serveurs de WG, bref un problème de routage à leur niveau et pas au niveau de ma box. Chose possible et confirmée par des utilisateurs du forum SFR. 

Mais le support SFR ne l'entend pas de cette oreille et a tout fait pour essayer de me convaincre que ça vient de mon ordinateur (lulz pourquoi j'ai pas de déconnections ailleurs que chez moi alors). Pour finir par m'inviter à régler "ça" avec le support de microsoft sans plus de détails. 

Bref, solution: changez d'opérateur :Smile_trollface:

Share this post


Link to post
Share on other sites
  • 0
Players
2 posts
3,045 battles

J'ai exactement le même problème et ça fait un bout de temps que ça dure, je doute que ça vienne de ma connexion vu que tous les autres jeux fonctionnent parfaitement y compris world of tanks.

Ce qui m'inquiète un peu c'est que le souci persiste après plusieurs mises à jour.

Petit détail: ça m'arrive jamais en pleine partie, c'est toujours pendant le chargement de la bataille 

Share this post


Link to post
Share on other sites
  • 0
Players
2 posts
3,045 battles
On 30/11/2017 at 6:49 PM, laissele said:

bonsoir

pour ce problème, j'ai mis en mode administrateur (clic droit sur l’icône et dans propriété cocher la case) ça marche pour moi 

bon courage

 

Je vais tenter pour voir ce que ça donne 

Share this post


Link to post
Share on other sites
  • 0
[FRAC]
Beta Tester
64 posts
7,527 battles

Bonjour ça ressemble beaucoup à mon problème que j'ai depuis pas mal de temps

Share this post


Link to post
Share on other sites
  • 0
[MATAF]
[MATAF]
Players
4,655 posts
13,320 battles

Juste pour info, il est arrivé par le passé que certains opérateurs veillent à rerouter le trafic de certains jeux ou vers certains sites de téléchargement (ce qui est d'une extrême simplicité pour eux), considérant que ça leur bouffait trop de bande passante … je ne serais pas surpris que cela puisse se pratiquer encore, dans ces cas là l'utilisateur ne peut rien faire pour y remédier, il n'y a guère que l'éditeur qui peut faire pression sur le FAI au motif que ça lui fait perdre de la clientèle.

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×