Jump to content
Sign in to follow this  
Wildf1re

Battle (result) dissapeared

5 comments in this topic

Recommended Posts

Players
185 posts
3,446 battles

What the heck. Just played a batle and when battle ended (win) and the results where to appear it took a long time with a black background and then it just went to port. After I could see tyhat no addtionalo xp where registered on the ship I played. I have ahd disconnects wince a recent update - as I have seen others have - but nothing ilke his where the xp just poff vanished. What the h... :(

Share this post


Link to post
Share on other sites
[RONIN]
[RONIN]
Beta Tester
2,600 posts
5,533 battles

Same. Played a game. After game ended just returned to port. No xp gained, no results shown. Second time Ive had this happen now

Share this post


Link to post
Share on other sites
[BLITZ]
[BLITZ]
Players
2,049 posts
8,964 battles

Happened to me some weeks ago, too.

That wasn't even the worst, after that I was stuck in a division for almost a week.

Consequence was I could not join any other division.

It kept saying I was already in one. Very strange, very annoying.

Weekly server restart fixed it.

Share this post


Link to post
Share on other sites
[CKK]
Players
120 posts
2,621 battles

Happened a few times over the last few days, another bug they introduced it seems.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×