Jump to content
  • 0
Tarpans

Clan UI lädt unendlich

17 comments in this topic

Question

[-OGF-]
[-OGF-]
Players
13 posts
14,864 battles

Hi.

Habe vor ein paar Tagen eigenen Clan gegründet.

Seit gestern funzt die ingame übersicht nicht mehr. Es lädt und lädt und lädt.

Auf der Homepage sind die Angaben wiedersprüchlich, Mein Profil zeigt mir Clan an, Die konto-übersicht nicht.

Jemand ne Idee? Ticket ist unterwegs aber noch keine Antwort.

Dummerweise erwarte ich grade jetzt die ersten Bewerbungen :(

 

gruß

Tarpans

20170814_092121.jpg

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0
[CHAOS]
[CHAOS]
Beta Tester, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,875 battles

Schau mal ob irgendwas durch deine Firewall geblockt wird.

Hatte ich auch mal.

 

Eventuell ist ein Teil des Spiels in einer Sandbox gelandet, wenn deine Security diese Funktion hat.

Share this post


Link to post
Share on other sites
  • 0
[-OGF-]
[-OGF-]
Players
13 posts
14,864 battles

Gamemaster hat geantwortet.

Auch von ihm der Hinnweis das das Game einen ingame Browser hat der wohl geblockt wird.

Dummerweise finde ich den Browser überhaupt nicht. Weder in der Firewall noch im ingame Verzeichniss o0

Warum passiert sowas aus heiterem Himmel ?!?

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Beta Tester, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,875 battles

Muss nicht aus heiterem Himmel sein.

Ein kleines Update des Spiels kann schon ausreichen, dass es sensible Internetsecurities in die Sandbox verfrachten und dann nur noch mit eingschränkten Rechten laufen lassen.

 

Ein Browser im klassischen Sinne ist es auch nicht. 

Es funktioniert wie ein Internetbrowser, graift also auf eine http Schnittstelle des Servers zu und zeigt diese im Spiel integriert an.

Es ist aber kein eigenes Programm, in dem du eine Adresse eingibst, wie zum Beispiel Edge, Chrome oder Firefox.

 

Schau mal in deiner Internetsecurity nach Virtualisierung oder Sandbox, ob da irgendwas aus dem WoWs installationsverzeichnis drinnen hängt.

Schalte deine Security mal einfach testhalber ab und schaue, ob es dann geht.

Share this post


Link to post
Share on other sites
  • 0
[-OGF-]
[-OGF-]
Players
13 posts
14,864 battles

Sandbox hat mein security nicht.

Nachdem ich festgestellt habe das die ingame news auch nicht angezeigt wurden habe ich einfach neu installiert.

Jetzt funzt es wieder.:cap_cool::cap_yes:

Share this post


Link to post
Share on other sites
  • 0
Modder
5,628 posts
10,217 battles

die datei liegt hier World_of_Warships\cef

es ist die cef_browser_process.exe

 

Sollte es mal wieder nicht gehen.

Diese Datei löschen und  die Reparatur durchführen.

Oder eben Neu Installieren.:Smile_smile:

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Beta Tester, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,875 battles
6 hours ago, Tarpans said:

Sandbox hat mein security nicht.

Nachdem ich festgestellt habe das die ingame news auch nicht angezeigt wurden habe ich einfach neu installiert.

Jetzt funzt es wieder.:cap_cool::cap_yes:

 

Jaa der gute alte Holzhammer ist letztlich immer das Beste :Smile_teethhappy:

Share this post


Link to post
Share on other sites
  • 0
[-OGF-]
[-OGF-]
Players
13 posts
14,864 battles

Verdammt !

1 Tag später gleiches Problem wieder -.-

Windows Firewall OFF bringt nix

Avast free antivirus OFF bringt auch nix

 

Im Protokoll von antivir steht nichts Game bezügliches.

:cap_hmm:

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Beta Tester, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,875 battles

Hast du mal deinen Router neu gestartet?

Manchmal bringt das Lösungen an Stellen, an die man gar nicht gedacht hat.

 

Ist jetzt aber absolut ein Schuss ins Blaue.

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Beta Tester, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,875 battles

Hmm dann muss ich jetzt passen, hab spontan keine Idee mehr.

Share this post


Link to post
Share on other sites
  • 0
[-OGF-]
[-OGF-]
Players
13 posts
14,864 battles

so geht wieder.

 

Habs jetzt doch im Virus Container gefunden. Bei der ersten Suche habe ich bestimmt nur gepennt :cap_fainting:

Vielen Dank für deine bemühungen !

Share this post


Link to post
Share on other sites
  • 0
Players
13 posts
5,933 battles

Ich benutzt einfach mal dieses Thread da ich ein ähnliches Problem haben, immer wenn ich die Clanseite ingame öffnen möchte bekomme ich angezeigt "Webserver ist nicht verfügbar".

Das geht nun schon eine ganze Weile so und das macht es schwierig den Clan zu wechseln wie ich wollte da ich keine andere möglichkeit kenne ausser über die Ingame Clanseite.

 

Kennt jemand zufällig eine Lösung dafür ?

 

Router neustarten und Spiele Daten überprüfen hat nicht geholfen.

Share this post


Link to post
Share on other sites
  • 0
[DMV]
Players
7,749 posts
1 minute ago, MeisterVivi said:

Kennt jemand zufällig eine Lösung dafür ?

 

Router neustarten und Spiele Daten überprüfen hat nicht geholfen.

es gibt keine Lösung, weil nicht mal WG Paris den Fehler kennt/findet/abstellen kann.

Share this post


Link to post
Share on other sites
  • 0
Players
13 posts
5,933 battles
On 7.9.2017 at 2:50 PM, Sauron1978 said:

es gibt keine Lösung, weil nicht mal WG Paris den Fehler kennt/findet/abstellen kann.

 

Neu installieren hat auch nichts gebracht, gibt es den sonst eine Möglichkeit den Clan zu wechseln oder kann man nur hoffen das sie das mit dem kommenden Update gefixt haben ?

Share this post


Link to post
Share on other sites
  • 0
[DMV]
Players
7,749 posts
15 minutes ago, MeisterVivi said:

 

Neu installieren hat auch nichts gebracht, gibt es den sonst eine Möglichkeit den Clan zu wechseln oder kann man nur hoffen das sie das mit dem kommenden Update gefixt haben ?

nein, geht momentan nicht........soon 

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Beta Tester, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,875 battles
28 minutes ago, MeisterVivi said:

 

Neu installieren hat auch nichts gebracht, gibt es den sonst eine Möglichkeit den Clan zu wechseln oder kann man nur hoffen das sie das mit dem kommenden Update gefixt haben ?

 

Schau mal, wie auch bei deinen Vorgängern, ob das Spiel oder der ingame Browser irgendwo in der Firewall beschränkt wird.

Das ist bei einem der letzten Patches sehr leicht und schnell passiert.

 

Ok wird es nicht sein, bei mir geht es auch nicht und ich habe definitiv nichts in deiner Beschränkung.

Fehler liegt also wirklich bei WG

Share this post


Link to post
Share on other sites

×