RobS80

Game starting in windowed mode

  • You need to play a total of 50 battles to post in this section.

23 posts in this topic

Since most recent patch bringing Yamamoto captain event, my game has been periodically starting in window mode. This has been happening to a few of my friends I play with regularly too. I am not creating a bug report thread yet, just posting to see if anyone else had this issue?


Share this post


Link to post
Share on other sites

I have the same issue and I have graphic glitches in game where parts of a ship or island are missing.....see water instead.


Share this post


Link to post
Share on other sites

Had it once after 0.6.9, so I used my saved preferences.xml.bak and replaced the new one, as I do for all updates, or minor patches, this stops me losing any of my settings and Keybindings.


Share this post


Link to post
Share on other sites

Anyone tried making any changes? There is the preferences XML, might also remove some out of date mods and see if that helps. Shouldn't impact but may as well.


Share this post


Link to post
Share on other sites

Uh mine started doing this in the morning for no reason...

 

I blame this thread :Smile-angry:

 

Although it's a simple case of pressing ALT+Enter then muttering something about WG-EU then carrying on with your day. 


Share this post


Link to post
Share on other sites

I'll just tag everyone so you can see it

@RobS80 @Tyrendian89 @Skyllon @waxx25 @TVLX @iJoby @Negativvv @MortenTardo @Nimrod411

 

Solution is simple - DO NOT alt+tab out of the game while it's starting up, after you click "play" on the launcher let it get to the point where you log in. That way it will keep the game fullscreen if it was selected like that before you exit the game previously


Share this post


Link to post
Share on other sites

It's happened a couple of times but only when I've ALT-TAB'd to something else while I wait for the game to load between clicking 'play' on the launcher and being able to log in.


Share this post


Link to post
Share on other sites
18 minutes ago, wilkatis_LV said:

I'll just tag everyone so you can see it

@RobS80 @Tyrendian89 @Skyllon @waxx25 @TVLX @iJoby @Negativvv @MortenTardo @Nimrod411

 

Solution is simple - DO NOT alt+tab out of the game while it's starting up, after you click "play" on the launcher let it get to the point where you log in. That way it will keep the game fullscreen if it was selected like that before you exit the game previously

 

I'll try that, as even though my PC is pretty good and I'm on an SSD I can't wait for it to load so I'll alt tab... :Smile_amazed:


Share this post


Link to post
Share on other sites
27 minutes ago, wilkatis_LV said:

I'll just tag everyone so you can see it

@RobS80 @Tyrendian89 @Skyllon @waxx25 @TVLX @iJoby @Negativvv @MortenTardo @Nimrod411

 

Solution is simple - DO NOT alt+tab out of the game while it's starting up, after you click "play" on the launcher let it get to the point where you log in. That way it will keep the game fullscreen if it was selected like that before you exit the game previously

 

Happens after the game crashes. Not alt+tab for me. 


Share this post


Link to post
Share on other sites
31 minutes ago, wilkatis_LV said:

I'll just tag everyone so you can see it

@RobS80 @Tyrendian89 @Skyllon @waxx25 @TVLX @iJoby @Negativvv @MortenTardo @Nimrod411

 

Solution is simple - DO NOT alt+tab out of the game while it's starting up, after you click "play" on the launcher let it get to the point where you log in. That way it will keep the game fullscreen if it was selected like that before you exit the game previously

Ahh, mine did it again today, happened just after I came out of Kodi, so I just replaced the preferences.xml with the backup, I have to say, it is getting ferking annoying tho!


Share this post


Link to post
Share on other sites
1 hour ago, wilkatis_LV said:

I'll just tag everyone so you can see it

@RobS80 @Tyrendian89 @Skyllon @waxx25 @TVLX @iJoby @Negativvv @MortenTardo @Nimrod411

 

Solution is simple - DO NOT alt+tab out of the game while it's starting up, after you click "play" on the launcher let it get to the point where you log in. That way it will keep the game fullscreen if it was selected like that before you exit the game previously

 

There is something to what you are saying. I had those issues mainly when I was still working in other apps, while game was indeed, loading in the background.


Share this post


Link to post
Share on other sites
1 hour ago, wilkatis_LV said:

I'll just tag everyone so you can see it

@RobS80 @Tyrendian89 @Skyllon @waxx25 @TVLX @iJoby @Negativvv @MortenTardo @Nimrod411

 

Solution is simple - DO NOT alt+tab out of the game while it's starting up, after you click "play" on the launcher let it get to the point where you log in. That way it will keep the game fullscreen if it was selected like that before you exit the game previously

Yea, I know about that yet it still does it so.......


Share this post


Link to post
Share on other sites

Having the same problem, TS3 works but the overlay does not display who is talking or the FPS, but Nvidea overlay works and I did not load it??, also I can nto use the Windows key to drop the game onto the task bar, and in my last game last night got back to port but there was no information overlay ie what ships you have your captain or anything else :-( just the port and my ship, so just switched the game off :-(


Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.