Jump to content
You need to play a total of 50 battles to post in this section.
PaWMonk3y

halp

40 comments in this topic

Recommended Posts

[GLORY]
Weekend Tester
494 posts
9,866 battles

 

 

Pomóżcie dobrzy ludzie  - takie cos mi wyskakuje zaraz po rozpoczeciu bitwy w tak co 5 potyczce.

Share this post


Link to post
Share on other sites
Players
1,478 posts
19,371 battles

nic nie zrobisz. 0.6.9 do dupy. Wali błędami jak talala. Wejdź na englisza i sam zobacz.

Ja robię dywersje i za każdym razem pisze do supportu o zwrot flag, kamuflażu i srebra

Share this post


Link to post
Share on other sites
[GLORY]
Weekend Tester
494 posts
9,866 battles

Pusty jest - nie mam zadnych modów :V

jedyne co to ograniczylem sobie liczbe fpsów jak zawsze po patchu do 35 dla stabilnosci

 

@krzysiek_1990 

Oddali choc raz ;d?

 

 

Share this post


Link to post
Share on other sites
[GLORY]
Weekend Tester
494 posts
9,866 battles
4 minutes ago, Dark_Havoc said:

Zmień w ustawieniach obrazu DX11 na DX9, ponoć pomaga.

Okay - jutro zagram wiecej partyjek i zoabcze czy pomoze. Dzis juz lulu

Share this post


Link to post
Share on other sites
[TF16]
[TF16]
Players
1,607 posts
22,290 battles

Dziś mi gra uruchamia ok 10 min. Zmiana okrętu na karuzeli - 1 min, wejście do bitwy - pod koniec meczu aby zobaczyć miejsce zatopienia. KOMPLETNY QRWA SYF!!!

 

Share this post


Link to post
Share on other sites
Modder
4,873 posts
22,141 battles

Dużo pewnie zależy od sprzętu jaki siedzi w kompie i sterów do niego. U mnie na moim staruszku (odpukać w niemalowane), jak na razie wszystko oki z DX11. Nawet wydaje się, że wszystko jakoś szybciej działa w porcie.

Share this post


Link to post
Share on other sites
Players
658 posts
3,263 battles

Ja na szczęście mam tylko jakieś pojedyncze przypadki dziwnego zachowania się gry. Żadnej regularności, czy prawidłowości.

Ostatnio (bodaj 3-4 dni temu) gra mi się w dziwny sposób po prostu zawiesiła. Ot obraz stanął w miejscu na wzór zwyczajnej, klasycznej wręcz zwiechy. Żadnych symptomów ostrzegawczych, żadnych błędów, nic. Po prostu stop klatka i konieczność restartu systemu (niemożność wywołania powrotu do Windowsa).

Z pewnością jednak widać pogorszenie się działania gry. Przede wszystkim gra zaczęła się "ścinać". Co kilkanaście/kilkadziesiąt sekund zauważalny jest freeze trwający dosłownie ułamek sekundy, nawet nie pełną sekundę, ale dosłownie ułamek. Niemniej przy stałych 70 fpsach zauważalny.

 

Dodatkowo nadal mam problem z pingiem, który opisywałem już kiedyś. Choć już znalazłem przyczynę - neostrada, albo mój leciwy router gubi pakiety. Wymiana routera rozwieje wątpliwości. Gdy ciągnę internet z telefonu (LTE Plus) problem z pingiem znika.

 

Choć zwalam to wszystko na kompa, bo generalnie sprzęt zachowuje się dziwacznie. Np strony w przeglądarce lubią mi się bez powodu zrobić całe czarne (wymagany restart przeglądarki), nie wiem od czego. Ale komputer zachowuje mi się po prostu dziwnie chwilami, choć nówka nieśmigany, system postawiony kilka tygodni temu od zera.

Share this post


Link to post
Share on other sites
[ZGZ]
[ZGZ]
Players
1,483 posts
18,491 battles

Zdarza mi się to samo sporadycznie od jakichś czterech aktualizacji temu.

Share this post


Link to post
Share on other sites
Players
1,478 posts
19,371 battles
11 hours ago, Dark_Havoc said:

Zmień w ustawieniach obrazu DX11 na DX9, ponoć pomaga.

 

ponoć możesz mieć rację, zmieniłem i jeszcze nie krzaczy. Tylko trochę lipa, bo mieć gtx1060 6gb i grać w zabytkowym DX9. Brawo wugie :Smile_sceptic:

Share this post


Link to post
Share on other sites
[MS-B]
Players
362 posts
20,894 battles
11 hours ago, Kozorator said:

 

 

Pomóżcie dobrzy ludzie  - takie cos mi wyskakuje zaraz po rozpoczeciu bitwy w tak co 5 potyczce.

 

Miałem, walczyłem z tym , poległem. Pierdyliard trików, reinstalki komponentów .NET, grzebnie w rejestrze - nic nie pomagało. Zrobiłem reinstall całości i jak ręką odjął :)

Share this post


Link to post
Share on other sites
Players
2,573 posts
6,033 battles
2 hours ago, krzysiek_1990 said:

 

ponoć możesz mieć rację, zmieniłem i jeszcze nie krzaczy. Tylko trochę lipa, bo mieć gtx1060 6gb i grać w zabytkowym DX9. Brawo wugie :Smile_sceptic:

Mam i7-5775c + GTX 1070 + 16GB RAMu i żadnych problemów z grą po ostatniej aktualizacji. Natomiast wcześniej potrafiło mi właśnie czasem wywalić z gry będąc w kolejce do bitwy. Sporadycznie ale jednak. Wycieków pamięci nie miałem. Gra śmiga na DX 11.

Share this post


Link to post
Share on other sites
Players
85 posts
20,184 battles

Ja właśnie reinstaluje.

Po tym ostatnim update po prostu jest maskara jakaś598ed221a2f97_crashno5.thumb.jpg.d2a313dec0e7b33cddd1a4b5ef5a8827.jpg. Kilka pierwszych bitew no problemo a potem zawiecha - zauważyłem że mi grafika lądu się sypie i od razu frozen.....czasem gra sama się wywalała a czasem mieliło i mieliło i mieliło itp. Pisałem do supportu ale widać za malutki jestem na jakąkolwiek odpowiedź. No cóż. 

 

Share this post


Link to post
Share on other sites
[TF16]
[TF16]
Players
1,607 posts
22,290 battles

ja miałem takie coś. Wraży DD 2.5 km ode mnie. Ja nie strzelam a on strzela do mnie, on nie jest w dymie, on mnie widzi a ja go nie widzę !!!

nice WG...

shot-17_08.11_23_44.35-0627.thumb.jpg.e3399639e91080dcf8db54fa05263147.jpg

1a.thumb.jpg.3ade32166497db02017a78b0811f5e29.jpg

 

to, że okręty wyświetlają się bez kamo to w zasadzie drobiazg....

 

 

Share this post


Link to post
Share on other sites
Players
85 posts
20,184 battles

No dobra zreinstalowałem - odpaliłem i ......doopa.

Zmieniłem na DX9 - pierwsza bitwa na Akizuki - jeb i widze ciemność, szybko odpaliłem gre jeszcze raz - zdążyłem (wcześniej nie pozwalało mi nawet wejść z powrotem w akcje)  - akurat byłem zaparkowany na wyspie w momencie jak waliły na mnie śliniące się  Tirp i chyba Edinbra , włączyłem dym, zwrot, wstecz = dwie salwy torpedowe - wpadły dwie torpy w Tirpa a potem nadleciały nasze samoloty i pozamiatały tych dwóch ślinaków .... ;-). Jeden koleś z wrogiego teamu płacze na całe gardło że mieli dwa DD afk .....

Narazie gra chodzi zobaczymy później.

Edited by Capt_Han_Solo

Share this post


Link to post
Share on other sites
Players
2,573 posts
6,033 battles

Biorąc pod uwagę to co się dzieje wam z obecna wersja gry, gracze afk wcale nie muszą afkowac "bo tak", tylko z winy samej gry. 

PS Ja mam Win 7, a wy?

Share this post


Link to post
Share on other sites
[ISEN]
Moderator
4,802 posts
3 hours ago, blacman_pl said:

ja miałem takie coś. Wraży DD 2.5 km ode mnie. Ja nie strzelam a on strzela do mnie, on nie jest w dymie, on mnie widzi a ja go nie widzę !!!

nice WG...

shot-17_08.11_23_44.35-0627.thumb.jpg.e3399639e91080dcf8db54fa05263147.jpg

1a.thumb.jpg.3ade32166497db02017a78b0811f5e29.jpg

 

to, że okręty wyświetlają się bez kamo to w zasadzie drobiazg....

 

 

Zwróć uwagę, że kierunek w którym patrzysz jest nieco na lewo od położenia okrętu przeciwnika, a w tym miejscu wygląda na to, że jest już dym. To, że się świecisz może być wynikiem podświetlenia przez inny okręt.

Share this post


Link to post
Share on other sites
[TF16]
[TF16]
Players
1,607 posts
22,290 battles

Niemożliwe. Kamikaze w tej bitwie miał najniższego spota. Dym postawił sobie Leander przy wyspie - tej dalszej. Ten DD to był bodajże Nicholas wyświecil się mi w momencie jak mnie mijał....

Share this post


Link to post
Share on other sites
[MS-B]
Beta Tester, Players
1,232 posts
10,177 battles

Mhm... zapewne nie wniosę za wiele do tematu waszych problemów, ale zastanawia mnie ilu z was ma problemy i gra jednocześnie na laptopie? :cap_hmm:

Share this post


Link to post
Share on other sites
Players
85 posts
20,184 battles

Ale co to ma za znaczenie jeśli do czwartku wszystko banglało jak ta lala a po updatecie się skisiło.... ja sprzetu w czwartek nie zmieniłem.

Share this post


Link to post
Share on other sites
[ISEN]
Moderator
4,802 posts
11 minutes ago, Capt_Han_Solo said:

Ale co to ma za znaczenie jeśli do czwartku wszystko banglało jak ta lala a po updatecie się skisiło.... ja sprzetu w czwartek nie zmieniłem.

Próbowałeś sprawdzić spójność plików gry? Czasem to pomaga zamiast reinstalacji.

Share this post


Link to post
Share on other sites
[MS-B]
Beta Tester, Players
1,232 posts
10,177 battles
2 hours ago, Capt_Han_Solo said:

Ale co to ma za znaczenie jeśli do czwartku wszystko banglało jak ta lala a po updatecie się skisiło.... ja sprzetu w czwartek nie zmieniłem.

 

Może żadne... WG ostrzegało ze wprowadziło obsługę DX11 i grafika Intela nie da sobie z nią rady. A jeśli gdzieś mowa o grafice Intela to raczej tylko w kontekście laptopów. Nawet jeśli laptop ma kartę NV lub AMD to i tak przeważnie w mniej wymagających sytuacjach korzysta z integry Inrela i wówczas maga pojawiać się owe problemy z gra. Taka moja teoria, bo wielu własnie pomaga powrót do DX9.

Share this post


Link to post
Share on other sites

×