Jump to content
SHADEW0LF

Graphic Errors and FPS Drops

32 comments in this topic

Recommended Posts

[_FK_]
Beta Tester
611 posts
14,289 battles

Firstly my Specs:

Intel Core i5-3570k CPU @ 3.40GHz

8gb Ram

Nvidia GeForce GTX 960 4gb (Latest 384.94 Driver Version)

Windows 7 Ultimate

2 TB Hard drive (No SSD)

 

Right so ive ran this game on maxed for the past 2 years (atleast) on the this system no problems, whatsoever, however recently over the past few patches ive noticed certain issues coming up that ive never had before firstly, i get a random black screen at the start of battles (see image).The image is not mine but that is exactly what i get from time to time, it clears up after a few mins but still sometimes it doesn't happen sometimes it does its random.

 

The other issue i have is im suddenly getting FPS Drops to the point it locks up for some seconds in battles. Which as you can imagine is goddam infuriating. Again this is random, but its more common than the black screen.

 

Both of these issues ive never had before so im curious as to what it could possibly be and if im not the only one with these problems. 

 

post-508882324-0-27855000-1426349673.jpg

  • Cool 3

Share this post


Link to post
Share on other sites
[2DIE]
Players
7 posts
7,184 battles

I have the same cpu, ram, and graphics card. Same problem with frame rates, it hangs randomly since the last update. Also sometimes a black sky at start of game which clears after a few seconds. Updated drivers and rolled back to dx9 but no change. It's fairly unplayable.

Share this post


Link to post
Share on other sites
[_FK_]
Beta Tester
611 posts
14,289 battles

Nice to know im not alone then, i tried that aswell changing to DX9 and it made no change at all. Sounds like theres some optimization issues in recent patches because this game has been running 100% fine up to now. No idea what to really do about it as it doesnt seem like its in my hands at all.

  • Cool 1

Share this post


Link to post
Share on other sites
[_FK_]
Beta Tester
611 posts
14,289 battles

My internet sucks but ive not had ping issues on this game unless its from my end, its just the FPS drops and the locks/freezes that ive never had before recently. I hope this gets fixed in an official patch because ive not changed my system in years and this is the first time ive had problems. 

Share this post


Link to post
Share on other sites
Players
39 posts
1,046 battles

Im getting insane FPS drops too. Jerking down to 3 fps for a second or too. Its game breaking.

 

ONly started happening last patch. 

Share this post


Link to post
Share on other sites
[SINC]
Beta Tester
4 posts
8,921 battles

Had the exact same problem tonight. Tried to play with the settings but it had no effect, I could see the fps just go up and down from 3 to 59 and back to 3 with sync locked.  Will try tomorrow but was absolutely unplayable today. Never had any issue before all settings at max. Rysen 1600x, gtx 1060, 16gb ram...

Share this post


Link to post
Share on other sites
[NED]
Players
18 posts
5,268 battles

The same hapened to me, all drivers up to date. 

 

windows 10 pro 

Intel i5-6600K 3.5 Ghz

16 GB ram

MSI GeForce GTX 970 GAMING 4G 

2 Tb Harddrive

Share this post


Link to post
Share on other sites
[U-F-O]
Players
43 posts
8,799 battles

The crazy yoyo ping and frame rate drops started with 0.6.5 for me and the last few patches have slowly fixed them to the point where it doesn't affect my gameplay anymore.

When that patch first hit my framerate might go from 120 to 15 when I pressed ctrl to select a plane.

 

Yesterday my friend got the black screen for the first time. The patch notes for 0.6.10 say they have implemented a fix for it.

Share this post


Link to post
Share on other sites
[_FK_]
Beta Tester
611 posts
14,289 battles

Lets all hope it gets fixed because it makes playing the game somewhat impossible when it happens.

Share this post


Link to post
Share on other sites
Players
34 posts
3,221 battles

Temp. Fixed mine. Running game in full screen borderless.

 

Something chronically wrong with full screen.  

 

6700k at 4.6ghz and 1070gtx with a locked 72fps refresh. It's back to playable. Now it's just HE spam of all calibres.

Share this post


Link to post
Share on other sites
Players
10 posts
2,426 battles
On 11/09/2017 at 5:37 AM, AngreyNoob said:

Temp. Fixed mine. Running game in full screen borderless.

 

Something chronically wrong with full screen.  

 

6700k at 4.6ghz and 1070gtx with a locked 72fps refresh. It's back to playable. Now it's just HE spam of all calibres.

Echoing this.

Using full screen windowed has dealt with the fps issues to a certain extent, however problems still remain. Instead of constantly having low fps I now go from 60 fps to 30 whenever a graphically intensive action occurs (this new fire smoke on max graphics, for example).

Share this post


Link to post
Share on other sites
Players
746 posts
14,336 battles
On 9/10/2017 at 5:54 PM, ColaFusion said:

Yep. Having a similar problem

GTX 960M

i5 7th gen 3.5ghz

8gb ram

 

never used to have any problems.

 

 

On 9/11/2017 at 7:37 AM, AngreyNoob said:

Temp. Fixed mine. Running game in full screen borderless.

 

Something chronically wrong with full screen.  

 

6700k at 4.6ghz and 1070gtx with a locked 72fps refresh. It's back to playable. Now it's just HE spam of all calibres.

problem is not there "Something chronically wrong with full screen." when u start messing with working engine just to be more coool - we receive this

 

Since WG start with "improving lightning and water" its constant problem

i also tried with lock on 62fps, effect - 0(positive effect i mean)

 

FX8320 clock depends on how many "cores" i`ll need  4.5GHz - 5GHz

GTX960

i find water more unrealistic than she was before (will be interested to hear your opinions)

 just some maps are so "improved" that water is white and no matter what stupidity i try there is nasty fps drops

 

for everyone who will jump against hardware will say: before 0.6.0.0 game was running excellent at High + some on settings

current is combination of Medium and Low/oFF and i get worse performance and visual quality than before lol

Share this post


Link to post
Share on other sites
Players
10 posts
2,426 battles
On 12/09/2017 at 10:20 PM, indycar said:

looks like another screwup on nvidias drivers again

Possible, though not on nvidias side, but WGs. Can an AMD confirm?

Having it in full screen windowed (or whatever it's called) has seriously helped though. But even then I had to lower graphic settings.

New update has improved fps slightly, but still getting issues.

Share this post


Link to post
Share on other sites
[_FK_]
Beta Tester
611 posts
14,289 battles

Its abit annoying though really shouldn't be forced to play it in Windowed mode. 

 

 

Share this post


Link to post
Share on other sites
[RN]
Alpha Tester
921 posts
1 hour ago, ColaFusion said:

Possible, though not on nvidias side, but WGs. Can an AMD confirm?

Having it in full screen windowed (or whatever it's called) has seriously helped though. But even then I had to lower graphic settings.

New update has improved fps slightly, but still getting issues.

amd cpu + amd gpu no problems here

Share this post


Link to post
Share on other sites
Players
10 posts
2,426 battles
1 hour ago, indycar said:

amd cpu + amd gpu no problems here

Yep, seems like WG has fucked up something with nvidia. Could be the physX.

Share this post


Link to post
Share on other sites
[DIV-1]
Players
42 posts
4,672 battles

Are drops in FPS responsible for the "freezes" during gameplay? Since 0.6.10 went live gameplay is riddled with what I can only describe at pauses or freezes, it's really annoying. At first I thought maybe it was my machine or internet connection/ speed but I can't find anything wrong that might explain these issues.

  • Cool 1

Share this post


Link to post
Share on other sites
[_FK_]
Beta Tester
611 posts
14,289 battles

Idk but this entire game is becoming a frustrating experience to play with this garbage now being common.

Share this post


Link to post
Share on other sites
[WARS]
[WARS]
Players
3 posts
8,411 battles

I used to get these problems too, annoying yes, but not really hampering my gameplay (with RNG and MM being so random I count stopping me for few seconds in cruicial points in game as just another way WG likes to screw with my gameplay) BUT
since the last update I am barely able to play the game because of fps and ping drop. My internet is the same, computer doesn't run any new programs the only new things are latest update and me joining the clan.
Now I did run into ping and fps drops after joining clan also in WoT to the point I couldn't play the game at all (which is happening again)

 

Share this post


Link to post
Share on other sites
Players
746 posts
14,336 battles
On 9/16/2017 at 9:46 PM, kjkb1980 said:

Are drops in FPS responsible for the "freezes" during gameplay? Since 0.6.10 went live gameplay is riddled with what I can only describe at pauses or freezes, it's really annoying. At first I thought maybe it was my machine or internet connection/ speed but I can't find anything wrong that might explain these issues.

 

16 hours ago, Satori_sama said:

I used to get these problems too, annoying yes, but not really hampering my gameplay (with RNG and MM being so random I count stopping me for few seconds in cruicial points in game as just another way WG likes to screw with my gameplay) BUT
since the last update I am barely able to play the game because of fps and ping drop. My internet is the same, computer doesn't run any new programs the only new things are latest update and me joining the clan.
Now I did run into ping and fps drops after joining clan also in WoT to the point I couldn't play the game at all (which is happening again)

 

guys just to calm you, same freezes are and with SSD and FX chip lmao

but look now WoT is flying, i was geting same problems in wot a year ago

so we can be calm with speed rates that WoWs team works in 5 year we may get a fix

 

dont worry about FPSdrops

dont worry about freezes just before ur clicking to delete minotaur

dont worry about game crashes

dont worry about magic disconnects

 

enjou your new effects

enjoy your new improved lighting and water

 

Share this post


Link to post
Share on other sites

×