Jump to content
Sign in to follow this  
Chouhi

Endless loading time

6 comments in this topic

Recommended Posts

[HOTEL]
Players
35 posts
4,997 battles

I started getting endless loadings on such things like Inventory, News, Clans.

Can't say for sure, but seems it started when News section was implemented.

Безымянный.jpg

python.7z

Share this post


Link to post
Share on other sites
Players
1,202 posts
8,169 battles

I had this issue as well the other day, at the same time of the day as you. Then tried it again 2 or 3 hours later (just before midnight CEST) when the server population had decreased and the Inventory loaded within seconds. 

Share this post


Link to post
Share on other sites
[HOTEL]
Players
35 posts
4,997 battles
20 minutes ago, shamelesscreature said:

I had this issue as well the other day, at the same time of the day as you. Then tried it again 2 or 3 hours later (just before midnight CEST) when the server population had decreased and the Inventory loaded within seconds. 

Well, for me it still persits to this day. Regardles of how many people online.

Share this post


Link to post
Share on other sites
[-GOD-]
[-GOD-]
Weekend Tester
399 posts
6,596 battles

I had the same issue and it persisted even after the patch.  

I was advised to check my firewall settings, I created a rule to make sure that worldofwarships.exe had full permissions for both up and downstream traffic and hey presto it all works now.  try that.

Share this post


Link to post
Share on other sites
[HOTEL]
Players
35 posts
4,997 battles
7 hours ago, McLeod said:

I had the same issue and it persisted even after the patch.  

I was advised to check my firewall settings, I created a rule to make sure that worldofwarships.exe had full permissions for both up and downstream traffic and hey presto it all works now.  try that.

Thank you

Share this post


Link to post
Share on other sites
[ADRIA]
[ADRIA]
Players
5,061 posts
8,562 battles

I think I haven't opened the inventory since the 1st time I tried it. Unless I can leave it loading for at least 30 min it's not worth to bother

Share this post


Link to post
Share on other sites
Sign in to follow this  

×