dies_ari

0.6.9
Fehler&Probleme

  • You need to play a total of 50 battles to post in this section.

98 posts in this topic

 

2 minutes ago, dies_ari said:

 

 

Du emulierst auf einem Mac Windows XP, was nicht mehr von World of Warships unterstützt wird, das kann also nicht gutgehen :) Funktioniert der MacWrapper nicht bei dir? Leider kann ich dir mehr auch nicht dazu sagen; wir unterstützen Mac leider nicht offiziell. Vielleicht hat einer deiner Forenkollegen davon ja mehr Ahnung?

 

 

Ich mache ja nix am Spiel!

Und ja, es wird ja hier offiziell für MacOS angeboten.

Sprich, ich installiere es und führe es aus ...

 

@vincent3003 : Guuut, dachte schon, es liegt nur an mir :)


Share this post


Link to post
Share on other sites
5 minutes ago, dies_ari said:

Bitte bleibt beim Thema, die persönlichen Anfeindungen haben hier nichts zu suchen :)

 

Viele eurer Probleme sehen nach Einflüssen von Mods aus. Diese können auch Einflüsse haben, wenn ihr sie deinstalliert habt, weil sie direkt in die preferences.xml schreiben. Versucht bitte mal, eure preferences.xml zu löschen (dann müssen im Spiel alle Einstelungen neu gesetzt werden), und das Spiel außerdem im abgesichterne Modus zu starten.

 

 

 

Du emulierst auf einem Mac Windows XP, was nicht mehr von World of Warships unterstützt wird, das kann also nicht gutgehen :) Funktioniert der MacWrapper nicht bei dir? Leider kann ich dir mehr auch nicht dazu sagen; wir unterstützen Mac leider nicht offiziell. Vielleicht hat einer deiner Forenkollegen davon ja mehr Ahnung?

 

 

mac wird nicht unterstützt? ich kann das spiel doch extra für mac runterladen. das ist ja bedenklich. was macht denn jetzt die premium Mitgliedschaft, die gekauften Schiffe u.s.w.?

 

Bildschirmfoto 2017-08-10 um 16.12.09.png


Share this post


Link to post
Share on other sites
Quote

BITTE BEACHTEN: Dies ist ein besonderer Wrapper von CodeWeavers mit Unterstützung von Wargaming und befindet sich in der Beta-Phase. Falls ihr auf Bugs stoßt, meldet sie bitte hier. Denkt daran, dass Wargaming keine offizielle Unterstützung für Mac Software bietet und unser Kundendienst bei Problemen in diesem Betriebssystem keine Hilfe stellen kann.

 

steht so explizit bei den  Systemvoraussetzungen für World of Warships für Mac OS


1 person likes this

Share this post


Link to post
Share on other sites

na super :)

 

dann habe ich wieder zeit um ein buch zu lesen und freunde zu treffen. toll ;)


Share this post


Link to post
Share on other sites
3 hours ago, vonSchlettow said:

Seit dem Update funktioniert das Spiel nicht mehr bzw. stürzt nach dem einloggen ab. Entweder im Hafen oder wenn ein gefecht startet.

Kriege dann folgende Anzeige:

 

598c4af8b3418_Unbenannt1.thumb.jpg.885630c6ca5286ce8393d03590c2d303.jpg

Außerdem gibt es eine Meldung, daß der Anzeigentreiber nicht funktioniert und auf den vorherigen Stand zurückgesetzt wurde

Genau das gleiche Problem hatte ich schon zweimal mit dem neuen Update. WOWs hat sich nicht mal per Taskmanager beenden lassen, es half nur der rigorose Neustart des Computers. 


Share this post


Link to post
Share on other sites
50 minutes ago, juger65 said:

 

Das mit DirektX11 hat nichts unbedingt mit Windows 7 zu tun wenn das Spiel (WOWS) oder auch die GK nicht unterstützt.

Du kannst noch Probieren DireektX11 mit dem Tool nochmal auf Windows zu Installieren und es erneut Probieren ob WOWS mit DirektX11 läuft.

Rauch oder Nebel!

Das auch an den GK Einstellungen im WOWS liegen.

Sollte eigentlich mit deinen alten GK Einstellungen gehen.

Vielleicht da nochmal testen ob es mit anderen Einstellungen geht.

 

 

Der Download sagt mir, daß die schon installierte Version aktueller ist als der Download....

Rauch und Nebel habe ich mit veränderten Einstellungen wieder hingekriegt.

 

Danke.


Share this post


Link to post
Share on other sites
Just now, SnuSnu_RIP said:

Genau das gleiche Problem hatte ich schon zweimal mit dem neuen Update. WOWs hat sich nicht mal per Taskmanager beenden lassen, es half nur der rigorose Neustart des Computers. 

 

Ich habe den Tipp befolgt, in den Einstellungen DirectX 9 einzustellen. (preferences.xlm habe ich nicht gelöscht) Hat funktioniert.


Share this post


Link to post
Share on other sites
1 minute ago, vonSchlettow said:

 

Der Download sagt mir, daß die schon installierte Version aktueller ist als der Download....

Rauch und Nebel habe ich mit veränderten Einstellungen wieder hingekriegt.

 

Danke.

 

Das sind doch nur Tipps!

Ich weiß doch nicht was ihr alles drauf habt, deswegen auch der Link, wenn du das neueste DirektX schon drauf hast ist es doch ok.

Jeder PC ist anders da gibt es keine eindeutigen Lösungen bei manchen Fehlern oder Problemen.

 

Ob WOWS mit DirektX11 läuft ist Hardware abhängig, Passende GK und Ram muss schon vorhanden sein.

Vielleicht schaust nochmal nach ob du den aktuellen GK Treiber drauf hast.

 

Auf jeden Fall hast erst mal deine Fehler beheben können!:Smile_smile:


Share this post


Link to post
Share on other sites
35 minutes ago, Klopirat said:

 

steht so explizit bei den  Systemvoraussetzungen für World of Warships für Mac OS

 

An die Mac-User....ich habe erfolgreich ne Runde gelesen und folgenden Link auf Seite 12 http://forum.worldofwarships.com/index.php?/topic/80899-wows-mac-wrapper-bugs-and-feedback-thread/

gefunden...

 

https://worldofwarships.com/en/game/download/?platform=mac

 

Den aktuellen Wrapper runterladen & ersetzen.

Das ging erst nach einem Neustart, danach hatte ich den aktuellen Wrapper mit V *.12

 

 


2 people like this

Share this post


Link to post
Share on other sites
34 minutes ago, dies_ari said:

Bitte bleibt beim Thema, die persönlichen Anfeindungen haben hier nichts zu suchen :)

 

Viele eurer Probleme sehen nach Einflüssen von Mods aus. Diese können auch Einflüsse haben, wenn ihr sie deinstalliert habt, weil sie direkt in die preferences.xml schreiben. Versucht bitte mal, eure preferences.xml zu löschen (dann müssen im Spiel alle Einstelungen neu gesetzt werden), und das Spiel außerdem im abgesichterne Modus zu starten.

 

 

Genau so ist es!

 

Wenn ich mit Mods Spiele, muss man sich hier nicht melden, wenn es Probleme gibt.

Das war mehr oder weniger ein Hinweis, da es hier ja nicht um "Mod Fehler&Probleme" geht.

Um das auszuschließen kann jeder den Client auch ohne Mods testen bevor ich hier etwas melde das hier nicht hingehört.

 

Aber manche wissen eben alles besser, und benötigen eigentlich keine Hilfe da sie es eh besser wissen.

Einen Therapeuten wäre da sicherlich eher angebracht.

 

Gruß!

juger65


Share this post


Link to post
Share on other sites

Vorallem hat WG doch vor Fehlern mit Intelkernen und Direct X-11 gewarnt?


Share this post


Link to post
Share on other sites

Habe Mac Pro mit 32GB Speicher. Spiel stürzt jetzt wieder mit neuem Update sofort ab.

Seit vorletztem Update geht nix mehr, vorher war alles ok.

 

 

Screenshot 2017-08-10 um 18.57.57.jpg


Share this post


Link to post
Share on other sites
25 minutes ago, Miles_Ahead said:

Habe Mac Pro mit 32GB Speicher. Spiel stürzt jetzt wieder mit neuem Update sofort ab.

Seit vorletztem Update geht nix mehr, vorher war alles ok.

 

 

Screenshot 2017-08-10 um 18.57.57.jpg

 

Lese mal post #34!:Smile_smile:


Share this post


Link to post
Share on other sites
3 minutes ago, Miles_Ahead said:

Danke für die Antwort, aber MacWrapper ist installiert. Gestern auch alles neu installiert. Jetzt Crash nach Spielverlauf-Ende....

Crash 2017-08-10 um 20.03.06.jpg

 

Schreib doch mal X3rX3s666    direkt über PN an der kann dir vielleicht helfen.

Er scheint das Problem gelöst zu haben.

Ich habe keinen MAC.


Share this post


Link to post
Share on other sites

Gleiches Problem unter Wine/Linux. Ich habe seit dem Update auf 0.6.9 ebenfalls keinen Weg mehr, das Spiel zu starten. Ich erhalte ebenfalls diesen Crash reproduzierbar. Dem englischsprachigen Forum ist zu entnehmen, dass es wohl nun ein generelles Problem ist, dort häufen sich auch diese Berichte und ratlose Texte...


Share this post


Link to post
Share on other sites

War mit dem Mac nicht so einfach, habe es aber hinbekommen.

Puuh, das war knapp, dachte schon an Selbstversenkung :cap_fainting:

Am Ende war es das neue Sierra-Update und der neue Wrapper mit aktivierten automatischen Update und einer kompletten Überprüfung.

Keine Ahnung warum es nicht gleich funktioniert hat, aber die ersten drei Versuche mit dem neuen Wrapper waren Fehlschläge.

Hatte beim letzten und geglückten Versuch den Wrapper auch vom US-Server, vielleicht aber nur Zufall und es war die komplette Überprüfung oder das automatische Update.

Egal, Nerven sind jetzt wieder da.

Bei Fragen mich bitte anschreiben


1 person likes this

Share this post


Link to post
Share on other sites
On 8/10/2017 at 0:47 PM, SchmitzKatze86 said:

Leute das letzte update ist der letzte schrott ich sag euch nur eins ändert ihr das nicht wieder das sämtliche Mediaplayer die man im hintergrund laufen lassen möchte sich beendet, und das nur zum Musik hören, dann ändere ich mir das selbst! bzw. ich würde sogar den ganzen Account aufgeben.

PS. der Fehler tritt nur im Vollbildmodus auf seit eurem neusten Update, und nein es wurden keine Einstellungen oder Windows Updates nebenbei installiert.

Mit freundlcihen Grüßen

SchmitzKatze86

 

Hey @SchmitzKatze86, es tut uns Leid, dass du so ein ungewöhnliches Problem hast (die Beleidigung muss trotzdem nicht sein^^). Leider kann ich dir erstmal keine Lösung vorschlagen, aber ich habe es an die Kollegen weitergegeben, die hoffentlich eine Lösung finden werden. Bitte melde dich außerdem beim Kundendienst, sie werden dann weitere Informationen von dir erfragen.


1 person likes this

Share this post


Link to post
Share on other sites

Mir ist auch etwas aufgefallen, was allerdings bereits beim Letzten Update "fehlerhaft" war.

Im Sarushima Hafen (HSF) wird keine Musik mehr abgespielt.

 

 


Share this post


Link to post
Share on other sites
20 hours ago, undead42 said:

Gleiches Problem unter Wine/Linux. Ich habe seit dem Update auf 0.6.9 ebenfalls keinen Weg mehr, das Spiel zu starten. Ich erhalte ebenfalls diesen Crash reproduzierbar. Dem englischsprachigen Forum ist zu entnehmen, dass es wohl nun ein generelles Problem ist, dort häufen sich auch diese Berichte und ratlose Texte...

 

Da nach MODs gefragt wird: Keine Mods installiert.


Share this post


Link to post
Share on other sites

Kurze Information: Es gibt momentan einen Bug, dass die Perth gespottet wird, wenn sie im Smoke steht und schießt. Die Kollegen sind schon dran und kümmern sich schnellstmöglich um die Behebung!


Share this post


Link to post
Share on other sites

Hallo Lieber dies_ari,

ich habe seit dem Patch das Problem das mein Game nur noch mit 24 Frames läuft egal welche Grafik Einstellungen ändere.

Grafikkarte. ist eine GeForce GTX 970

Treiberv.    384.94 aber selbst mit einem anderen sieht es nicht anders aus.

Windows 10 64 Bit

32 Gig Ram

Intel i7 6700   mit 4GHz

Dieses Problem tritt nur bei World of Warships auf. Und selbst wenn ich alle Einstellungen auf Niedrig stelle komme ich gerade mal über 34 Frames was aber Gefühlt immer noch Grafik spikes Produziert.

Und das Game Spiele ich Vanilla.

 

Kann mir Vielleicht jemand einem Tip geben?

Ich habe sogar das Game auf eine 2. SSD neu geladen und es ändert nichts.


Share this post


Link to post
Share on other sites

Mir ist es leider nicht möglich das Update fertig zu installieren, folgende Problemmeldung wird ständig angezeigt. Habe schon diverses versucht (Firewall, Festplatte, Virenschutz etc.), leider ohne Erfolg.

peob.JPG


Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.