Ozziriq

inventory
Error loading Inventory, loading wheel stuck

4 posts in this topic

Hello there!

 

I've been having a problem since, a long time that i haven't really cared about. But now it's time. It's the problem looking into my inventory ingame. there were some other choices that didn't work either but i'm at work now so i'll update it later. think it was clans? friend invite etc.

 

When i press the button i get the loadingwheel, that spins. forever. tried letting it work but 2 hours wasnt enough. then i pressed escape.

 

Saw another thread on the US forum that WG wanted info from WG checker, i've done that and reinstalled the game 2-3 times + used the check integrity feature. ultra/high graphics. The program WGchecker ran and reported no errors. with the extended check activated. What to do now?

 

cheers in advance!

 

/Ozziriq


Share this post


Link to post
Share on other sites

Hi,

 

I had the same problem as you some time ago. For me it occured when I had the game installed with the EU installer and made it to be able to connect on the US server. When I connected to the NA server I had the same issue. The only way that worked in fixing it , was to simply install the game with the NA (US) installer. The same thing happend when connecting from the game installed with the NA installer to EU server.

I do not know what to say... make sure you have the latest Flash player updates and Visual C++ . If you still have the same problem, the best you can do is to open a ticket/petition to WG.

 

Best of luck !


1 person likes this

Share this post


Link to post
Share on other sites

Cheers mate, ill try that out the minute im able. I'll update the thread with the new info right away. :)

 

/Ozz


Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.