Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Evergreen

Not fixed "Disconnected" in Ranked.

5 comments in this topic

Recommended Posts

[BNI]
Beta Tester
272 posts
14,955 battles

The past 2 weeks i had more then 20 times disconnecting issiues, while playing Ranked.

After reconnecting (when possible) I did get a Draw (lost Star), Ended up dead or almost dead.

WarGaming FIX this !!!

  • Cool 1

Share this post


Link to post
Share on other sites
Players
1,052 posts
37 minutes ago, Evergreen said:

The past 2 weeks i had more then 20 times disconnecting issiues, while playing Ranked.

After reconnecting (when possible) I did get a Draw (lost Star), Ended up dead or almost dead.

WarGaming FIX this !!!

 

How do you know its WG and not your setup/ISP?

Share this post


Link to post
Share on other sites
[BNI]
Beta Tester
272 posts
14,955 battles
Just now, atlasapl said:

 

How do you know its WG and not your setup/ISP?

Because it only happens in Ranked. Not in Random battles.

Share this post


Link to post
Share on other sites
[SCRUB]
Beta Tester, In AlfaTesters
1,021 posts
14,014 battles
2 hours ago, atlasapl said:

 

How do you know its WG and not your setup/ISP?

 

Because a LOT of people are having lags and discos since the past weekend.

  • Cool 1

Share this post


Link to post
Share on other sites
[OP]
Beta Tester
278 posts
20,062 battles

have had them too. togetyher with all the players in the clan at the same time.. so kinda.. yea. its Wargamings Server side

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×