Jump to content
Sign in to follow this  
mart998

cannot fire guns

4 comments in this topic

Recommended Posts

Players
1 post
86 battles

I have just spent several hours downloading WOWS and in my first game I left everything as installed. The game works just fine in default but I cannot play with the WASD setup and have to use the arrow buttons as I do in WOT. When I go to settings and change this I can no longer fire my guns. The left mouse button works for everything else but not firing the guns so I have just had to ram ships to death.

There is nothing in the settings to solve this that I can see and if its not possible I shall have uninstall the game. If I go back to default the game works again but that's no use to me.

Oh and I have had the game before, years ago, and the arrow keys worked then, that's why I have 47 odd games.

Edited by mart998
detail

Share this post


Link to post
Share on other sites
[NED]
Players
4,209 posts
11,709 battles

Didn't hear of this problem before. Only thing I can come up with is to scroll down in the setting menu and make sure all the keys/ mousebuttons are set by your prefs. I like to steer with my arrows as well. Still a relic from MechWarrior II in the bronze age. (also still firing with my space bar in relevant games due to MWII as well :cap_rambo:).

 

Edit: there is a (rare) bug in which ingame the guns suddenly refuse to fire. It reappears sometimes. Only solution I saw is to switch ammotype.

Edited by Ferry_25
  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
652 posts
4,362 battles

So, a quick solution would be bind your fire button to another key, like spasebar, this would atleast allow you to fire your guns.

Also, why cant you play with WASD? If you could tell us a bit more about that maybe someone will know a possible fix (Like, do you have a special keyboard etc.?)

Share this post


Link to post
Share on other sites
[-TXG-]
Players
2,377 posts
On 7/11/2017 at 4:48 PM, gekkehenkie50 said:

So, a quick solution would be bind your fire button to another key, like spasebar, this would atleast allow you to fire your guns.

Also, why cant you play with WASD? If you could tell us a bit more about that maybe someone will know a possible fix (Like, do you have a special keyboard etc.?)

 

I use arrows too as i am left handed and it's easier so maybe OP is aswell.

On 7/11/2017 at 7:33 AM, mart998 said:

I have just spent several hours downloading WOWS and in my first game I left everything as installed. The game works just fine in default but I cannot play with the WASD setup and have to use the arrow buttons as I do in WOT. When I go to settings and change this I can no longer fire my guns. The left mouse button works for everything else but not firing the guns so I have just had to ram ships to death.

There is nothing in the settings to solve this that I can see and if its not possible I shall have uninstall the game. If I go back to default the game works again but that's no use to me.

Oh and I have had the game before, years ago, and the arrow keys worked then, that's why I have 47 odd games.

 

Go through the settings making sure you choose a different bind (not duplicating a previous choice) I have mine on left mouse button. You have probably given left mouse button to something else in error.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×