Jump to content
Server Maintenance - January 18, 6:00 CET (5:00 UTC) Read more... ×
Server Maintenance - January 18, 6:00 CET (5:00 UTC) Read more... ×
You need to play a total of 50 battles to post in this section.
Crysantos

Fehler und Probleme

31 comments in this topic

Recommended Posts

[WG-EU]
WG Staff
2,255 posts
11,678 battles

Hier könnt ihr uns über Fehler und Probleme informieren, die für euch auf dem Testserver aufgetreten sind.

 

Bitte haltet euch dabei an folgendes Schema:

 

1. Beschreibung

Klar und deutliche Beschreibung des Problems
Beispiel: Das Aufklärungsflugzeug der Aoba funktioniert nicht mehr.

 

2. Schritte um den Fehler zu reproduzieren

Alle Schritte, die unternommen müssen, um den Fehler zu reproduzieren.
Beispiel: 1. Wähle die Aoba aus. 2. Gehe ins Gefecht (Zufallsgefecht). 3. Versuche das Aufklärungsflugzeug zu starten.

 

3. Ergebnis

Was passiert genau im Spiel, wenn der Fehler auftritt?
Beispiel: Wenn man den Button drückt, um das Aufklärungsflugzeug zu starten, wird nur ein Sound abgespielt, aber nichts passiert und das Flugzeug bleibt auf dem Katapult stehen.

 

4. Erwartetes Ergebnis

Was sollte eigentlich passieren?
Beispiel: Das Aufklärungsflugzeug wird gestartet.

 

5. Technische Details

Beispiel: Zeitpunkt des Fehlers: gegen 19:30 Uhr (MESZ); Replay, python.log, DxDiag (Wie erstelle ich einen DxDiag Bericht?)

Share this post


Link to post
Share on other sites
Players
1,340 posts
8,761 battles

Nach einem Gefecht kann ich nix kaufen oder Wartungen bezahlen. Selbst der kauf von Tarnungen per Dublonen funktioniert nicht.

Operation Dynamo funktioniert auch nicht.....angebliche Serverüberlastung.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2,079 posts
4 minutes ago, MadHunter1991 said:

Nach einem Gefecht kann ich nix kaufen oder Wartungen bezahlen. Selbst der kauf von Tarnungen per Dublonen funktioniert nicht.

Operation Dynamo funktioniert auch nicht.....angebliche Serverüberlastung.

hab daselbe.

  • Cool 1

Share this post


Link to post
Share on other sites
[R_N_G]
Beta Tester
2,827 posts
12,659 battles

nachdem ich dann ein Dynamogefecht gefahren bin, ging plötzlich alles wieder - aber das Problem, Wartung nicht zahlen zu können, hatte ich auch. Da hakt was gewaltig.

  • Cool 1

Share this post


Link to post
Share on other sites
[ZOST]
[ZOST]
Players
16 posts
9,673 battles

Transaktionen wie Schiff kaufen od. Wartung durchführen funktioniert nicht immer reibungslos .Container aus Aufträgen Einlösen ;Container Unsichtbar ,Inhalt wie Flaggen -usw. werden aber  Übergeben 

Share this post


Link to post
Share on other sites
[DSDS]
[DSDS]
Players
1 post
4,040 battles

Jägerstaffel der Flugzeugträger verschwinden, springen durch die Gegend. 

Tritt auf sobald man den Jäger den Befehl zum Angriff gibt. In einigen Fällen wird die Staffel unsichtbar, greift aber weiter an. Auch kommt es vor, dass die Staffel noch auf dem Schiff angezeigt wird, aber woanders Patrouille fliegt. 

  • Cool 1

Share this post


Link to post
Share on other sites
[O_PC]
[O_PC]
Players
342 posts
15,547 battles

Modulkauf um Schiffe auszurüsten erzeugt "Transaktionsfehler - Bitte versuchen sie es später noch einmal". Immerhin werden dann auch keine Credits abgezogen.

Share this post


Link to post
Share on other sites
Players
4 posts
8,612 battles

1. Beschreibung

Gegnerische Flugzeuge sind auf der Minimap im Erkennungsradus (DD) nicht sichtbar.

2. Schritte um den Fehler zu reproduzieren

Drei Spiele in Folge

 

3. Ergebnis

:fish_boom:man wird getroffen, weil man nicht daruf achtet das ein Bomber übereinem ist.

 

4. Erwartetes Ergebnis

Flugzeuge im Erkennungsradius müssen Sichtbar  sein.

 

5. Technische Details

07.07.2017 18:30-19:30

 

 

1. Beschreibung

Die Transaktionsfehler kann ich auch bestätigen beim:

- Moduleinbau

- Wartungskosten des Schiffes werden nicht automatisch übernommen

Technische Details

07.07.2017 18:30-19:30

 

1. Beschreibung

1x Absturz (chrash) des Spiels beim Laden ins Gefecht

3. Ergebnis

Bild friert ein. Lade Kreisel läuft weiter. im TaskManager wird keine Reaktion angezeigt für den GameClient

 

Technische Details

07.07.2017 18:30-19:30

Share this post


Link to post
Share on other sites
[MIC]
Players
2,957 posts
15,659 battles

Das öfters mal der Chat ausfällt. Ist richtig spaßig wenn man grade für die PvE Mission ne Divi zusammen trommeln will. Und was oben schon beschrieben wurde, nix geht von wegen EP via Dublonen umwandeln etc. Gibt in der oberen Leiste dann 3 rote Warndreiecke an den entsprechenden Positionen.

Share this post


Link to post
Share on other sites
[PUPSI]
Players
6,233 posts
10 minutes ago, Butterbrot_01 said:

Ist der Test abgeblasen?

 

wie angekündigt vorbei...

 

Quote

Der öffentliche Test läuft vom vom 06. Juli um 18:30 Uhr bis zum 10. Juli um 15:00 Uhr (MESZ).

 

Share this post


Link to post
Share on other sites
Beta Tester, Players
24 posts
9,059 battles

Guten Tag an die Damen und Herren der Schöpfung,

 

sei dem neuen Testserver habe ich das Problem das ich mich nicht mehr einloggen kann so überhaupt nicht mehr.

Es wird halt einfach angezeigt "meine E-Mail Adresse bzw mein Passwort" sei falsch.

Nein meine Daten wurden nicht geändert da die Daten auf dem Test ja ein Abbild meiner Liveserverdaten sind.

 

Wurde vll. irgendwann mal irgendetwas neu gestartet oder ähnliches so das ich mich komplett neu anmelden muss für den Testserver? Habe zumindest nichts gelesen. Ansonsten existiert mein Testserver Account einfach nicht mehr warum auch immer,habe ihn von Anfang an so benutzt wie er im Original ist.

 

Support konnte mir nicht helfen deswegen einfach mal so in die Runde.

 

Danke im vorraus für alle Antworten.

 

 

Share this post


Link to post
Share on other sites
Supertester
1,950 posts
9,242 battles
34 minutes ago, Silbannacus said:

Nein meine Daten wurden nicht geändert da die Daten auf dem Test ja ein Abbild meiner Liveserverdaten sind.

 

Nur wenn du beide Accounts mit gleichen Daten angelegt hast. Ansonsten sind das zwei komplett getrennte Accounts.

Share this post


Link to post
Share on other sites
Beta Tester, Players
24 posts
9,059 battles

ja genau hast du vollkommen Recht und genau deswegen habe ich den Test Account mit den selben Daten angelegt.

Das ist es ja auch was mich so stutzig macht.

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
298 posts
10,628 battles

Ich hatte beim Testserverstart das gleiche Prob. Hab mir einfach ein neues PW zukommen lassen.

 

ACHTUNG: Prüfen kannst es erst mit dem nächsten Testserver , denn ->Testserver 0.6.8.0 vom 06. Juli um 18:30 Uhr bis zum 10. Juli um 15:00 Uhr (MEZ)

 

Share this post


Link to post
Share on other sites
[CORNG]
Beta Tester
670 posts
4,179 battles
On 7.7.2017 at 0:45 PM, Arachno79 said:

Jägerstaffel der Flugzeugträger verschwinden, springen durch die Gegend. 

Tritt auf sobald man den Jäger den Befehl zum Angriff gibt. In einigen Fällen wird die Staffel unsichtbar, greift aber weiter an. Auch kommt es vor, dass die Staffel noch auf dem Schiff angezeigt wird, aber woanders Patrouille fliegt. 

 

Das Problem habe ich mit den Divebombern auf dem PTS festgestellt. Gespielt habe ich alle US CVs bis einschließlich Essex, überall das gleiche Problem.

 

1. Beschreibung

Divebomber der Träger sind buggy/verschwinden/laggen.

 

2. Schritte um den Fehler zu reproduzieren

Divebomber nehmen, auto Angriff auf ein Schiff setzen.

 

3. Ergebnis

Ich setzte mit meinen Flugzeugstaffeln einen Angriff auf ein Schiff. Bomber. Kurz bevor sie an der Abwurfstelle ankommen, verschwindet die Staffel und spawnt am Träger neu und hat die Start-Animation.

Dann wird der Angriffskreis gelb und kurze Zeit später habe ich den Einschlag der Bomben. Wenig Später ist die Staffel dann auf dem vorher erwarteten Rückflug. Kurz gesagt, die Staffel teleportiert sich zwei mal, es ist nicht wirklich möglich diesen Fehler zu umgehen...

 

4. Erwartetes Ergebnis
Das sollte jedem klar sein....

 

5. Technische Details

Nicht notwendig.

Share this post


Link to post
Share on other sites
[O-MAD]
[O-MAD]
Players
4,689 posts
14,589 battles
1 hour ago, Johann_vom_Teich said:

1. Beschreibung

Divebomber der Träger sind buggy/verschwinden/laggen.

 

Hast du das Heute schon getestet?

Denn das scheint erkannt und behoben worden zu sein, hier die Änderungen für den zweiten PTS-Durchlauf ab Heute, das Markierte sollte die Ursache beheben, hoffe ich:

Quote

Mehr Änderungen in der Zweiten Runde!

  • Fehler behoben, bei dem Flugzeugsymbole auf der Minikarte nicht korrekt angezeigt wurden.
  • Hafenmusik wird nun korrekt im Clanportal abgespielt.
  • Anzeige des dritten Geschützes auf der Silhouette der Des Moines korrigiert.
  • Seltener Fehler behoben, bei dem Spieler nicht auf das Unternehmen der Woche zugreifen konnten, nachdem sie den Co-Op- oder Zufallsgefechtsmodus verlassen haben. Sie mussten dann in den vorherigen Modus zurückkehren, obwohl das Unternehmen der Woche gewählt war.
  • Fehler behoben, bei dem das Wort „Null“ in einem Tipp-Fenster erschien, wenn Kapitäne umgeschult wurden.
  • Falls Stimmen von Arpeggio, High School Fleet oder Seagal gewählt sind, haben die Schnellbefehle jetzt Standard-Stimmen
  • Fehler behoben, bei dem das Spiel abstürzte, falls eine Nebelwand in der Nähe war.
  • Fehler behoben, bei die Anzahl an Strukturpunkten in den Eigenschaften des Schiffs nicht verändert wurden, nachdem ein anderes Schiff gewählt wurde.
  • Für Shiratsuyu und Akizuki wurden die Abklingzeiten für die Standard- und Premium-Version auf 240 respektive 160 Sekunden geändert. Sobald sie aktiviert sind, werden Torpedorohre jetzt in 5 Sekunden nachladen.
  • Fehler behoben, bei dem die Animationen für Flugzeugstarts zweimal abgespielt wurden. Ab und zu „teleportierten“ Luftstaffeln kurzzeitig zum Träger
  • Fehler behoben, bei dem der Mauszeiger nicht verändert wurden, wenn mit Umschalt Wegpunkte gesetzt wurden.
  • Fehler in Operation Dynamo behoben, bei dem auf kurze Entfernungen falsche Schussrichtungen auftraten.

 

... wird die Tage getestet, denn diesen Fehler hatte ich auch mehrmals.

Share this post


Link to post
Share on other sites
[GTR]
[GTR]
Players
529 posts
11,732 battles
On 6.7.2017 at 5:00 PM, Crysantos said:

Hier könnt ihr uns über Fehler und Probleme informieren, die für euch auf dem Testserver aufgetreten sind.

 

Bitte haltet euch dabei an folgendes Schema:

 

1. Beschreibung

Klar und deutliche Beschreibung des Problems

Gefechtsende. Sieg für unser Team. Es gibt keine "Auswertung" , gar nichts dergleichen. Keine Ahnung, wieviel EP erhalten, Schaden erzielt, etc.

Direkt zurück in den Hafen. Das Schiff, bei mir Gneisenau, bleibt gesperrt mit der Anzeige: Schiff im Gefecht.

2. Schritte um den Fehler zu reproduzieren

Alle Schritte, die unternommen müssen, um den Fehler zu reproduzieren.

Gewinne ein Gefecht.

Was passiert genau im Spiel, wenn der Fehler auftritt?
siehe oben

4. Erwartetes Ergebnis

Was sollte eigentlich passieren?

Normale Auswertung, mit EP, Schadenanzeige, etc....

5. Technische Details

Zeitpunkt des Fehlers: 13.07.2017 gegen 16:35 Uhr (MESZ);

 

 

Ausgeloggt und neu gestartet, um zu testen, ob Gneisenau wieder verfügbar. Ging nicht:

Server scheint abgeraucht zu sein, kein Login möglich im Moment.

 

  • Cool 1

Share this post


Link to post
Share on other sites
[1160]
[1160]
Players
298 posts
10,628 battles
15 minutes ago, smd61 said:

 

 

Ausgeloggt und neu gestartet, um zu testen, ob Gneisenau wieder verfügbar. Ging nicht:

Server scheint abgeraucht zu sein, kein Login möglich im Moment.

 

 

 

Gleiches Problem bei Unternehmen Dynamo  - ca. 16 Uhr

 

  • Cool 1

Share this post


Link to post
Share on other sites
[S101]
Players
126 posts
18,824 battles

Nach dem Update heut,komm keines der gespielten Schiffe mehr aus dem Gefecht...weder bei Operation Dynamo,noch aus dem Random...Neustart des Spiels hat nichts geändert

 

Ca 17 Uhr

 

Share this post


Link to post
Share on other sites
[GTR]
[GTR]
Players
529 posts
11,732 battles

Bitte haltet euch dabei an folgendes Schema:

 

1. Beschreibung

Klar und deutliche Beschreibung des Problems:


Nach dem Aufruf der Schnellbefehle mittels Taste B kann ich nachher nicht mehr schiessen. Linke Maustaste reagiert nicht mehr.

 

2. Schritte um den Fehler zu reproduzieren

Alle Schritte, die unternommen müssen, um den Fehler zu reproduzieren.
Fehler ist beliebig oft reproduzierbar. Irgendein Schiff, Spiel starten, B drücken ob mit oder ohne Schnellbefehl, nachher kann man etliche Minuten nicht mehr schiessen (linke Maustaste). Manchmal geht es dann auf einmal wieder, aber keine Ahnung wieso.

 

3. Ergebnis

Was passiert genau im Spiel, wenn der Fehler auftritt?

Man kann nicht mehr schiessen mit der Maustaste

 

4. Erwartetes Ergebnis

Was sollte eigentlich passieren?

Man sollte auch nach dem  Aufruf der Taste B (Schnellbefehle) schiessen können. Gehört ja irgendwie zum Sinn des Spiels

 

 

5. Technische Details

Beim zweiten PST zu 6.8, 13.07.2017 ab 16.00 - aktuelle Uhrzeit immer wieder.
 

Share this post


Link to post
Share on other sites
[-HFD-]
Players
31 posts
2,014 battles

Maus funktioniert nicht (Feuerbutton)!
Beim Start eines neuen Gefechts (egal ob man  bereits in der laufenden Session eines gespielt hat oder ob es das erste ist) passiert es immer wieder, dass nicht gefeuert werden kann.
Der eingestellte Mausbutton funktioniert nicht. Es bringt auch keine Abhilfe, wenn man statt der standardmäßig eingestellten linken Maustaste zum Feuern eine andere mappt.
Es funktioniert erst wieder, wenn man das Spiel neu startet. Alle anderen Aktionen innerhalb des Spieles, bei dem man die linke Maustaste verwendet funktionieren derweil einwandfrei, auch in der Situation, dass man nicht feuern kann.

Share this post


Link to post
Share on other sites
[G-S-R]
Players
276 posts
6,138 battles

1. Beschreibung

Meine Jägerstaffel der Hosho befand sich im Luftkampf mit der gegnerischen. Die Munition ging aus. Der Luftkampf endete nicht automatisch (Rückkehr zum Träger). Auch ein sonstiges Abbrechen war nicht möglich. Jägerstaffel wurde vernichtet.

 

2. Schritte um den Fehler zu reproduzieren

War heute nicht reproduzierbar (14.07). Der Luftkampf wurde wie erwartet beendet.

 

3. Ergebnis

Flugzeugstaffel wird ohne Gegenwehr abgeschossen.

 

4. Erwartetes Ergebnis

Rückkehr der Jäger zum Träger

 

5. Technische Details

Aufgetreten am 13.07. 2017. Zwischen 22 und 23 Uhr. Coop Modus.

Share this post


Link to post
Share on other sites
[R_N_G]
Players
520 posts
6,975 battles
On 13.7.2017 at 5:43 PM, smd61 said:

Bitte haltet euch dabei an folgendes Schema:

 

1. Beschreibung

Klar und deutliche Beschreibung des Problems:


Nach dem Aufruf der Schnellbefehle mittels Taste B kann ich nachher nicht mehr schiessen. Linke Maustaste reagiert nicht mehr.

 

2. Schritte um den Fehler zu reproduzieren

Alle Schritte, die unternommen müssen, um den Fehler zu reproduzieren.
Fehler ist beliebig oft reproduzierbar. Irgendein Schiff, Spiel starten, B drücken ob mit oder ohne Schnellbefehl, nachher kann man etliche Minuten nicht mehr schiessen (linke Maustaste). Manchmal geht es dann auf einmal wieder, aber keine Ahnung wieso.

 

3. Ergebnis

Was passiert genau im Spiel, wenn der Fehler auftritt?

Man kann nicht mehr schiessen mit der Maustaste

 

4. Erwartetes Ergebnis

Was sollte eigentlich passieren?

Man sollte auch nach dem  Aufruf der Taste B (Schnellbefehle) schiessen können. Gehört ja irgendwie zum Sinn des Spiels

 

 

5. Technische Details

Beim zweiten PST zu 6.8, 13.07.2017 ab 16.00 - aktuelle Uhrzeit immer wieder.
 

Das gleiche hier......

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×