Jump to content
Sign in to follow this  
knave_england

some problems while playing

6 comments in this topic

Recommended Posts

Players
25 posts
1,396 battles

this morning before work had a few games to which game logged me out, so i signed back in and 3 times the game was a draw is this normall with game logging me out over the past week this has been happening not often but has happend , first time for the draws .

have also noticed the bot teams sucide ramming not often but it happens , also when i have sen a few ships capping our bases they are just stopped have seen this very often bot ships just stopped even when not capping .

 

with buying premium think wg should give a little back since the game a few times cant play , has anyone esle had the same sort of problems .

Share this post


Link to post
Share on other sites
Players
4,392 posts
12,107 battles

I've seen elsewhere on the forum there are/ were some server issues. That happens. Rarely but it does.

Got to PvP already?

Share this post


Link to post
Share on other sites
[HOO]
Players
2,326 posts
4,218 battles

@OP Because this was early morning I suspect what you got caught up in was server resetting. We play on a cluster of servers. I think WG reset them - reboot, during the quiet mornings. So they go round resetting a single or group of servers in turn until the whole farm has been done.

 

You start a game on one server for it to start it's reboot, and you get kicked off. You log in WG declare match a draw to be fair on both teams. You start a new battle on a new server, it starts it's reset, and the cycle continues.

 

I used to work for a large retail chain and the same thing used to happen to our night shift workers. We had to reset the servers daily but did them one at a time to maintain a 24/7 service. They knew that they would have to log off and on a few times every night. The only time the whole farm was taken offline was for software updates, as we get on a patch day.

 

However we used to be a bit more graceful in getting people off.

 

Edited by Fat_Maniac

Share this post


Link to post
Share on other sites
Players
767 posts
7,805 battles

Everyone may experience problems on the wows servers. WHY? because the game is still new and the servers are not as developed as in WoT.

Share this post


Link to post
Share on other sites
[HOO]
Players
2,326 posts
4,218 battles
12 hours ago, aidenthedestroyer said:

Everyone may experience problems on the wows servers. WHY? because the game is still new and the servers are not as developed as in WoT.

Wrong!

 

The server and account technology is exactly the same as WOT. They both use the BigWorld MMO game engine to manage battles accounts port UI.

Share this post


Link to post
Share on other sites
Players
767 posts
7,805 battles

If you have played wot and living in my region, you would understand what Im trying to say. Yes the servers are the same but When I used to play WoT the server was smooth, Lag? Not even seen!

Here is WoWs The same client EU and the server lags on me pretty much all the time.

I have not changed my location whatsoever.

I go on the WoT PTS, no lag 

The server in wows isnt too developed yet. 

It can handle so many people at once. Either that or maybe the server is a little far than WoT servers I dont Know

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×