Jump to content
Sign in to follow this  
Insanerobert

Game menu bugs

1 comment in this topic

Recommended Posts

Beta Tester
2 posts
54 battles

I don't know if some of these are known, but I've encountered a couple of bugs in the main menu (where you have access to port, tech tree, modules etc.): in the first one, I left a battle because my ship got sank and when I tried to launch with another one, I couldn't do it because it told me I was in battle with the vehicle and I cannot launch into battle before the other one ends. Secondly, after a few more battles, I've unlocked the access to missions, so after I finished  a battle in random battles (I was trying to do the one with 2 victories for 200 000 credits or so) I tried to go into another random battle and it didn't let me. I had access just to the co-op ones.......These bugs disappeared with a restart of the game, but they may get very annoyingly if they repeat frequently. This is what I found so far, and I will look for further bugs........

Edited by Insanerobert

Share this post


Link to post
Share on other sites
Sign in to follow this  

×