Jump to content
  • 0
Sign in to follow this  
Sgt_Eyn

Besoin d'aide, les commandes replays ne repondent plus !

4 comments in this topic

Question

Players
2 posts
2,175 battles

Je viens de faire une partie avec un porte-avion plutot reussie, je lance le replay, ce que je n'avais pas fait depuis longtemps, et la surprise, les commandes du replay (pour quitter la vue carte, pour suivre les unités etc) ne marche plus ou deconne un maximum

 

Je ne sais plus quoi faire j'ai bien essayer de tester toutes les touches c'est comme si mon clavier n'etait pas reconnu

Seul le bouton gauche de la souris pour suivre les mouvements initiaux ou se mettre en deplacement libre fonctionne

Tout le reste ne marche plus

Impossible de suivre correctement le replay et de me mettre en vue exterieur et tourner autour de mes unites

A l'aide, je ne trouve aucune reponse a ce probleme que je semble etre le seul a avoir !

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
[IOWA]
Players
2,126 posts
3,747 battles

Hmm as-tu pensé à regarder les paramètres de controles dans ce cas ? Car il se peut qu'avec la maj 6.5 que ça ai pu changer . 

Share this post


Link to post
Share on other sites
  • 0
Players
2 posts
2,175 battles

 

Bon, alors apres avoir tenté plusieurs trucs, j'ai eu l'idée de remettre les commandes "par defaut" dans le jeu

Et la j'ai enfin pu retrouver l'usage d'une partie des commandes du replay (sauf que pour les porte-avions, je suis obligé qu'une unité decolle avant de pouvoir avoir une autre vue que la vue map !)

Mais dés que j'essaie de modifier les commandes, les commandes replays ne repondent plus, meme celles que je laisse inchangées. Meme la touche ESC ne fonctionne plus dans le replay si je modifie les commandes du jeu.

Em[edited]ant, mais bon, je peux refaire des videos

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×