Jump to content
  • 0
Sign in to follow this  
Exits1

Replays are glitchy?

8 comments in this topic

Question

[LIGA]
Players
17 posts
2,498 battles

For some reason all ships (expect mine) in my replays are so glitchy and I don't know why, they are just randomly shaking and doing stuff like this. And also I have 31 000 ping in my replays.

Can someone help me?

Edited by Exits1
  • Cool 1

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
[SCRUB]
[SCRUB]
Beta Tester
1,245 posts
9,332 battles

TBH nothing much to do. Replays are not supported officially by WG. They've been riddled with bugs since CBT. And every patch its a sort of suprise what new things are broken.

So no, it is probably just the replays that are broken, nothing you can do about it.

Though I hope for you someone else might know more about it.

Share this post


Link to post
Share on other sites
  • 0
[LIGA]
Players
17 posts
2,498 battles

I don't know why, but i launched the same replays in this afternoon and it worked like dream

Don't know why, but it's working,atleast for now. Thanks for reply tho.

Replays are one of many weird things in this game

Share this post


Link to post
Share on other sites
  • 0
[THESO]
Moderator, Players
1,233 posts
8,630 battles

When launching replays its best to remove any mods you might have, generally helps. And otherwise it is as Loran_Battle said. With every patch something breaks with the replays... I find it funny WarGaming still can't give us a proper replay system.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Beta Tester
3,552 posts
8,863 battles

And otherwise it is as Loran_Battle said. With every patch something breaks with the replays...

Actually 0.6.4 opens and plays back 0.6.3 replays.

 

But playback speed increase doesn't currently work during match start countdown.

And appears to be possibly related to use of fast fowarding but sometimes enemy ship movement is rendered couple frames per second slideshow jerky.

Share this post


Link to post
Share on other sites
  • 0
[VICE]
Players
101 posts
21,265 battles

yes i also have this shaking issues, like for ever , cant find anywhere a solution or why 100% whats causing it, even i send them a ticket of nothing came out of it sad!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×