Jump to content
  • 0
Rabe_

Fehler beim entpacken der Update Datei

6 comments in this topic

Question

Players
3 posts
2,985 battles

Hallo Leute

 

Heute Morgen stürzte das Spiel aus unerfindlichen Gründen ab. Seit dem komme ich nicht mehr ins Spiel.

Reperatur und eine komplette Neuinstallation konnten den Fehler nicht beheben.

Ich bekomme ständig die Meldung das ein Fehler beim entpacken der Update Datei vorläge und ich sollte es nochmals versuchen. Daraufhin beginnt das spiel den 10 GB Patch/Update zu aktualisieren. Trotzdem bekamme ich dann im Anschluss wieder die Fehlermeldung.

Eine Idee was das sein könnte und wie ich das beheben kann ?

Ich benutze keinerlei Mods sondern nur das Standard Spiel

 

mfG Andreas

 

PS: Ticketerstellung mittels WG Check ist auch nicht möglich da der Game Client damaged ist ^^

Edited by Vellisia

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Modder
5,628 posts
10,217 battles

Hallo Leute

 

Heute Morgen stürzte das Spiel aus unerfindlichen Gründen ab. Seit dem komme ich nicht mehr ins Spiel.

Reperatur und eine komplette Neuinstallation konnten den Fehler nicht beheben.

Ich bekomme ständig die Meldung das ein Fehler beim entpacken der Update Datei vorläge und ich sollte es nochmals versuchen. Daraufhin beginnt das spiel den 10 GB Patch/Update zu aktualisieren. Trotzdem bekamme ich dann im Anschluss wieder die Fehlermeldung.

Eine Idee was das sein könnte und wie ich das beheben kann ?

Ich benutze keinerlei Mods sondern nur das Standard Spiel

 

mfG Andreas

 

PS: Ticketerstellung mittels WG Check ist auch nicht möglich da der Game Client damaged ist ^^

 

Hattest die letzte Zeit ein Windows Update?

 

Das kann ein rechte Problem von Windows sein.

Ähnliches hatte ich auch mal.

Probiere es mal auf einem andren Laufwerk zu installieren.

Ein WG Problem ist es auf jeden Fall nicht.

Share this post


Link to post
Share on other sites
  • 0
Modder
5,628 posts
10,217 battles

Hatte dieses Windows Creator update

 

Genau das ist es!

War bei mir auch der Fehler!

Irgendetwas wurden bei den Zugriffsrechten verändert.

Ich hab das Game auf ein anderes Laufwerk installiert danach ging es wieder.

 

Prüfe aber auch deine GK Treiber.

Die hat das Update teilweise überschrieben.

Ich hab die GK Treiber nochmal installiert.

Share this post


Link to post
Share on other sites
  • 0
Players
3 posts
2,985 battles

yup, das war es tatsächlich. Funktioniert wieder. Danke für die Antworten. Close Topic ;-)

Share this post


Link to post
Share on other sites
  • 0
Modder
5,628 posts
10,217 battles

yup, das war es tatsächlich. Funktioniert wieder. Danke für die Antworten. Close Topic ;-)

 

Und was genau?

Wie hast es behoben falls jemand nochmal fragen sollte!

Share this post


Link to post
Share on other sites

×