Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Tanatoy

Rapports d'erreurs

10 comments in this topic

Recommended Posts

[WG]
WG Staff, Administrator
5,290 posts
4,477 battles

 

Bonjour,

 

Et merci d'avance d'utilisez ce sujet pour nous reporter toutes les erreurs et les bugs que vous avez vu sur le serveur de test de la mise à jour 0.6.4 !

 

Voici une liste de questions pour améliorer vos rapports :  

1. Bug constaté sur le support suivant : serveur de test public 0.6.5

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie  / Ecran de chargement des batailles
  • Port : Précisez l'interface en question

3. Type de bug : 

  • Graphique 
  • Apparence du navire X 
  • Carte, problème aux coordonnées XX ...
  • Autres : décrire le problème
  • Typo - Précisez ou vous avez vu la typo et la phrase entière, pas seulement la typo en question
  • Obus : Problème en jeu/dans le port, précisez le problème
  • Captaine : Problème en jeu/dans le port, précisez le problème
  • Compétences : Problème en jeu/dans le port, précisez le problème
  • Technique : Lag / Crash / Freeze

4. ​Repetition du bug :

  • Une fois / De temps en temps (aléatoire) / A chaque fois
  • Précisez si c'est sur toutes les batailles / cartes/ navires ou certains.

5. Importance du bug :  

  • #3 - ​Impossibilité totale de jouer 
  • #2 - Bug qui impacte les conditions de jeu
  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 

Attention, ne reportez que les bugs que vous avez constaté vous même et pas ceux dont vous avez entendu parler.

 

Share this post


Link to post
Share on other sites
WoWs Wiki Team
12,258 posts
9,481 battles

Petite erreur dans le texte de la dernière tâche pour le Hood lors de la campagne ur le Bismarck, il y a deux fois "XP" d'écrit :

 

130317shot1705031248490695.jpg

 

Share this post


Link to post
Share on other sites
[KHIF]
Players
3,664 posts

Pas vraiment une erreur mais ça déstabilise un poil : le positionnement des drapeaux est modifié par rapport à la 0.6.4

 

 1493842957-drapeaux.jpg

 

Share this post


Link to post
Share on other sites
WoWs Wiki Team
12,258 posts
9,481 battles

Et c'est normal! C'est le nouveau mode d'affichage des pavillons. Because of reasons.

Share this post


Link to post
Share on other sites
Players
45 posts
7,747 battles

Quelqu'un peut'il confirmer que TOUTES les torpilles se lancent ensembles sur les croiseurs comme le Neptune ou le Minotaur par exemple ?? 

Normalement c'est 2x4 + 2x4. Je constate que dans cette version c'est 1x8. :(

Pouvez-vous confirmer ou pas. :)

 

A vous lire....:great:

Share this post


Link to post
Share on other sites
WoWs Wiki Team
12,258 posts
9,481 battles

Y a moyen de les lancer une par une, ou par volée de 4. Suffit de cliquer sur le bouton torpilles (3 par défaut) pour passer de l'un à l'autre.

Share this post


Link to post
Share on other sites
[EUSKA]
[EUSKA]
Beta Tester
1,383 posts

Quelqu'un peut'il confirmer que TOUTES les torpilles se lancent ensembles sur les croiseurs comme le Neptune ou le Minotaur par exemple ?? 

Normalement c'est 2x4 + 2x4. Je constate que dans cette version c'est 1x8. :(

Pouvez-vous confirmer ou pas. :)

 

A vous lire....:great:

 

Même problème en Kagero/Yugumo, toutes les torpilles partent ensemble, les 2 sets se vident en même temps.

Share this post


Link to post
Share on other sites
WoWs Wiki Team
12,258 posts
9,481 battles

Hmmm.... On a trouvé un joli bug. Ca le fait sur tout ce qui a des torpilles à mon avis.

Share this post


Link to post
Share on other sites
[KHIF]
Players
3,664 posts

1. Bug constaté sur le support suivant : serveur de test public 0.6.5

2. Bug constaté : En bataille 

  • Bataille : en FFA

3. Type de bug : 

Impossible de tirer les torpilles lanceur par lanceur. (vu sur Z23) à chaque clic ça envoi la totalité des poissons en 1 seule fois. Ce n'est pas la souris car pour les canons ça fonctionne parfaitement en cyclique.

 

4. ​Repetition du bug :

  • A chaque fois testé sur 3 batailles à chaque fois pareil

5. Importance du bug :  

 

  • #2 - Bug qui impacte les conditions de jeu
  •  

 

 

Share this post


Link to post
Share on other sites
Players
6 posts
4,258 battles

Bonjour,

 

1. Bug constaté sur le support suivant : serveur de test public 0.6.5

2. Bug constaté : 

  • Port : Rapport de fin de bataille/tâche de campagne

3. Type de bug : 

  • Sur la tâche 1 de la mission 6 de la Campagne du Bismarck, les "hits" par la batterie principale et/ou par la batterie secondaire ne sont pas correctement comptabilisés alors qu'il n'est pas précisé d'utiliser un type de navire particulier et que je jouais bien en batailles aléatoires. C'est un peu comme si pour que la tâche comptabilise 1/200, il fallait toucher 20-25 fois un ennemi (estimation personnelle absolument pas représentative mais plutôt à titre d'exemple).

4. ​Repetition du bug :

  •  A chaque fois, pour cette tâche bien précise.
  • Toutes les batailles / cartes/ navires que j'ai testé (Shimakaze, Yamato, G Kufurst et Minotaur).

5. Importance du bug :  

  • #1 - Bug qui n'impacte pas les conditions de jeu, mais qui complique inutilement la finalisation du test de la campagne.

 

Je n'ai pas encore fini la campagne, ni n'ai fait toutes les tâches précédentes. Il est donc possible que certaines autres soient également concerné, je n'ai malheureusement pas le temps de jeu nécessaire pour toutes les faire mais du fait d'avoir sonné l'alarme pour une, j'espère que vous pourrez vérifier l'ensemble :)

 

Bien à vous, 

Peluchar.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×