Jump to content
Sign in to follow this  
DtXpwnz

[BUG] graphical glitches

5 comments in this topic

Recommended Posts

Beta Tester
1,160 posts
377 battles

I have encountered serious graphical glitches, please see screens...

 

Any idea what is causing this? It happens very rarely mostly in spectator mode, however happened also twice in battle.

http://i60.tinypic.com/2aahbtx.jpg

http://i60.tinypic.com/dbi746.jpg

http://i57.tinypic.com/206beh4.jpg

 

My computer: Intel® Core™ i5-3350P CPU@3.10GHz,Nvidia GeForce GTX 650, 8GB ram

Game settings:

2iup0kh.jpg

 

Share this post


Link to post
Share on other sites
Beta Tester
5 posts
124 battles
I have a similarproblem.
 rarelygets maybe 2-3 battle to all

....

 

http://oi60.tinypic.com/24g92it.jpg

http://oi61.tinypic.com/11qihi1.jpg

http://oi59.tinypic.com/141m5c2.jpg

Settings: http://oi59.tinypic.com/24wrert.jpg

comp: http://oi62.tinypic.com/1043mg2.jpg

 

 

@Shepbur

Yes, i tore off dmg and see graphic crash

 

Edited by Gainax

Share this post


Link to post
Share on other sites
Alpha Tester
1,545 posts
469 battles

Gianax, regarding your 3rd image, was that texture attached to the ship deck and moved as it rolled over? when did it appear? upon death or was it around from the start, or only at a specfic angle.

 

And they're both really useful reports you two :) Have you also submitted a ticket to support regarding the bug?

Share this post


Link to post
Share on other sites
[D_T_M]
[D_T_M]
Alpha Tester
46 posts
13,246 battles

I'd look at drivers and power supply, are temps ok :unsure:

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×