Jump to content
RommelVSTyra

Ufff. Hoy peor que ayer!... Bugs, lags, y lo peor es que no sabes de donde salen

16 comments in this topic

Recommended Posts

Alpha Tester
2,261 posts
18,014 battles

Ufff. Manoloooooooo , ....Estamos en abril yaaaa????

 

Pos paece que si compadreeee!

 

 

Mientras en la oficina de problemas técnicos de WG

 

manos-a-la-obra-benito-manolo--644x362.j

 

.

 

Dejado el chiste.

 

Hoy después del parche de ayer. VA INCLUSO PEOR!.

 

Sin hacer nada raro....

 

* De repente no funciona la tecla TABULADOR en la partida, y no se ven los equipos.

 

* No se ve la mirilla para apuntar.

 

Sales a puerto....

 

* Y no puedes cambiar de barco.

 

* No puedes ver los reportes de las batallas. 

 

* Esta todo bugeado, y la interfaz hace cosas muy muy raras

 

 

Es ahora cuando yo me río del Submarino del April Fools

 

Os invito a que dejéis todas las bromas(bugs), y submarinos(bugs) que encontréis hoy!! después del parche Quita BUG de ayer.

  • Cool 2

Share this post


Link to post
Share on other sites
[FL4-0]
Players
1,461 posts
8,347 battles

Me acaba de pasar al acabar una batalla, no podía darle al botón de salir al puerto, tuve que utilizar ESC. Y luego en el puerto no podía mirar el resultado de la batalla, los botones directamente no eran clickable.

 

Acto seguido me sale un épico, las gallinas que entran por las que salen xD

Edited by Hesp

Share this post


Link to post
Share on other sites
Players
2,239 posts
8,258 battles

Pffff, actualizando todavía con mi mierdinternet tercermundista y me estáis metiendo ganas de no seguir, con toda esta ristra de fallos :sceptic:

 

Share this post


Link to post
Share on other sites
Beta Tester
146 posts
6,482 battles

Yo he tenido bugs de todos los colores y sabores, los más graves por supuesto dentro de la batalla. En el puerto por ejemplo cada vez que habría el chat de división o el de cualquier otro canal me era imposible volver a cerrarlo. Tampoco podía ver los resultados de batalla ni hacer click en algunos botones porque es como si no estuvieran.

 

Eso solo en el puerto, los más divertidos han sido en batalla. La primera vez que me ha pasado se me han juntado unos cuantos, no podía darle al tabulador para ver la composición de barcos del equipo enemigo, el contador de tiempo de finalización de la batalla me aparecía en medio de pantalla (donde está el contador de inicio de batalla, ahí, e igual de grande), no me aparecía el circulo de apuntado de las torretas (y en la miniatura inferior izquierda del barco aparecían como que estuviese afk, no se movían, sin embargo visualmente las veía moverse) y tampoco me aparecía la recarga de las torretas (me tenía que guiar por el sonido que hacen ingame al recargar, para mearse de la risa vamos).

 

En resumen, quiero mi bandera de Supertester, que os estamos testeando de primera mano vuestras actualizaciones.

 

EDITO: no se me ha ocurrido ilustrar la descripción con una imagen como la de ayer por lo anonadado que estaba en partida.

Edited by Kebote2945

Share this post


Link to post
Share on other sites
Players
2,657 posts
12,433 battles

Pues acabo de intentar conectare y el servidor no está disponible. Les está saliendo cara la bromita del submarino :teethhappy:

 

Share this post


Link to post
Share on other sites
Players
3 posts
2,358 battles

Creo que ya hemos encontrado al culpable. Estaba escondido en las oficinas de WG:

 

bottle_PNG2093.png

 

 

Ahora mismo ni se puede hacer login... 1h de mantenimiento, que luego son 2, 3, 4... Espero que almenos aprovechen y activen lo de los submarinos, que los tenemos en el muelle muriéndose de asco, pero en el caso de esta empresa, eso es mucho suponer.

 

No sé si tendrán implementado que el tiempo de cuenta premium que el servidor esté caído se compense automáticamente, pero vamos, vista la seriedad, yo diría que no. Lo comprobaría yo mismo, pero no soy tan idiota y temerario como para despilfarrar dinero por aquí.

 

Share this post


Link to post
Share on other sites
[MTAE]
[MTAE]
Weekend Tester
92 posts
26,647 battles

Ya solo queda que en la pagina saquen una mega promocion en la tienda con la venta de los paquetes del Submarino con Bandera comemorativa!!!!

 

desmotivaciones-tonto-desmotivaciones.jp

 

Saludos

Edited by paco50
  • Cool 1

Share this post


Link to post
Share on other sites
[FUMP]
Players
438 posts
13,528 battles

que bien funcionar

Ahora ya sabemos porque no querian implementar los submarinos en el juego

Edited by PzAbteilung

Share this post


Link to post
Share on other sites
Players
3 posts
2,358 battles

Increible, ahora mismo estoy en una partida y tiene los mismos bugs que ayer: pulsas TAB y se lagea el juego y no puedes hacer nada, y las teclas A y D para mover el barco no van. Es decir tiene los mismos fallos que ayer...

 

Menuda incompetencia.

 

Share this post


Link to post
Share on other sites
Beta Tester
146 posts
6,482 battles

A mi tras el reseteo del server de una hora y posterior microparche me ha vuelto a aparecer el bug del submarino de ayer. :teethhappy::teethhappy::teethhappy:

 

Share this post


Link to post
Share on other sites
[FL4-0]
Players
1,461 posts
8,347 battles

A mi tras el reseteo del server de una hora y posterior microparche me ha vuelto a aparecer el bug del submarino de ayer. :teethhappy::teethhappy::teethhappy:

 

Sí, porque han vuelto de la 0.6.3.0.2 a la 0.6.3.0.1. Parece que era peor el remedio que la enfermedad xD

Share this post


Link to post
Share on other sites
Beta Tester
146 posts
6,482 battles

 

Sí, porque han vuelto de la 0.6.3.0.2 a la 0.6.3.0.1. Parece que era peor el remedio que la enfermedad xD

 

Eso pensaba yo, que habían hecho un rollback a los servers para volver a la versión anterior, que las desgracias de ayer eran menores que las de hoy. :teethhappy:
  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×