Jump to content
  • 0
Sign in to follow this  
ABED1984

Wargaming, What Have You Done?!

15 comments in this topic

Question

[PNAVY]
[PNAVY]
Players
1,051 posts
29,747 battles

The game UI is now broken. I can't select my ships. Some keys are now not responsive for keybindings as well. I'm gonna contact the support for this.

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
Players
1 post
7,725 battles
Same here , i have problems in the UI and in the game , i have now finished a match with the v-25 when i can't use my guns only torps and the start timer was allways displayed when game already starts. 
Edited by Pargovitch

Share this post


Link to post
Share on other sites
  • 0
Alpha Tester, Players
5,135 posts

dam wg you waste my time with all these bugs : in game bug : aim diss,,, in port : all stuck cant even press chat , my cv planes not response in map ,,,,,,,,, wtf is this each game need restart

Share this post


Link to post
Share on other sites
  • 0
Players
419 posts
7,356 battles

Glad you gave the support team an advance warning so they can prioritize your ticket.

 

You did read the patch notes and noticed your personalized key bindings are gone and have to be configured again?

Unable to select ships might be because WG simply doesn't want you to play those. :P

Share this post


Link to post
Share on other sites
  • 0
[FAITH]
Players
1 post
3,894 battles

I'm losing the aiming circles on my turrets after the first game. Can't select ships, TAB doesn't work.

Share this post


Link to post
Share on other sites
  • 0
[PNAVY]
[PNAVY]
Players
1,051 posts
29,747 battles

Wargaming made the game unplayable at the moment. It's as if a can of worms appeared after the patch. :facepalm:.

Share this post


Link to post
Share on other sites
  • 0
Beta Tester
716 posts
10,661 battles

Its WG aprils fool event, this morning mini patch brought gliches, lags, bugs, to randomly make fun of you, enjoy. 

Share this post


Link to post
Share on other sites
  • 0
[PNAVY]
[PNAVY]
Players
1,051 posts
29,747 battles

I did the "Integrity Check" but still. Also on maps like "Land of Fire" I have a massive FPS decrease that reaches 6 FPS!

Edited by ABED1984

Share this post


Link to post
Share on other sites
  • 0
[CRTN]
Beta Tester
6 posts
5,720 battles

Since the update this morning, in the 10 or so games I have played, I have:

 

  • Not had a cross hair
  • Not been able to ping the map
  • Not been able to use voice commands
  • Not been able to see what I am typing until I press enter and send it to chat
  • Cant see scoreboard
  • In some games, I cant open the menu and quit back to port after I die
  • in some games, my guns randomly wont fire unless I switch shell type

 

I've also had the game get stuck on the port screen with no UI at all after battles or when loading the game up and no way to quit. Even ending tasks would do anything so I had to restart my PC...

 

Please fix :)

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×