Jump to content
Sign in to follow this  
ShadyAngel

Game controls

9 comments in this topic

Recommended Posts

Players
5 posts
2,624 battles

Since the last update the speed controls don not work anymore in the game. Is there a way to reset them? How can I do this?

Share this post


Link to post
Share on other sites
Players
6,008 posts
7,043 battles

Since the last update the speed controls don not work anymore in the game. Is there a way to reset them? How can I do this?

 

Go to settings and there should be "reset to defaults" button.

Or you can delete the file that contains the biding. As I remember it was "preferences.xml". MAKE A COPY OF THAT FILE BEFORE DELETING!.

Share this post


Link to post
Share on other sites
Players
5 posts
2,624 battles

Problem seems solved but the problem is now since the last update the game freezes everytime I try to start it. Never had such problems as today. F****** updates cause more problems than they solve. Thx for all replies. Hope this is solved soon.

Share this post


Link to post
Share on other sites
Beta Tester
656 posts
4,510 battles

Update has just messed up everything, ive quited WoWS for today :(

PS: Finarphin, I know your name from somewhere, is it a reference from a book or am I mistaken?

Edited by gekkehenkie50

Share this post


Link to post
Share on other sites
[-RN-]
[-RN-]
Players
22 posts
19,218 battles

With this upgrade 0.6.3. the control of zoom don't work...

 

zoom in -> page up

zoom out -> page down

 

They don't work and are setting in control panel... now zoom only work with scroll mouse and full zoom with shift botton..

 

Please wow resolve this

Share this post


Link to post
Share on other sites
[RONF]
Players
5 posts
16,927 battles

Update has just messed up everything, ive quited WoWS for today :(

PS: Finarphin, I know your name from somewhere, is it a reference from a book or am I mistaken?

 

Yep, Silmarillion, Tolkien 

Share this post


Link to post
Share on other sites
[RONIN]
Players
141 posts
7,088 battles

i used to be able to click middle mouse button for torpedo aim white band, but it does not work either anymore

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×