Jump to content
Sign in to follow this  
Sael_

Update 0.6.3 Feedback - Bug Reports

159 comments in this topic

Recommended Posts

[AIM]
WG Staff
202 posts

 

Captains,

 

Please post all bug reports using the following template:


1. Description

Clear and substantial description containing all necessary details.
Example: the cruiser Aoba: scout is inoperable.

 
2. Reproduction steps

A sequence of the player's actions which triggered the bug.
Example: 1. Select the cruiser Aoba 2. Enter the battle (Training or Random Battle). 3. Try to launch the scout.

 
3. Result

In-game experience resulting from the bug.
Example: When you press the scout activation button, you can hear the sound, but nothing actually happens. The aircraft stands still on the catapult.

 
4. Expected result

In-game experience which should have occurred if no bug is present.
Example: The scout has to be launched by the catapult.

 
5. Technical details
Example: Bug time: about 19:30 (UTC).Replay (attempt at 01:00), python.log, DxDiag.

If you encounter this error, please zip your ~\crashes\ folder, upload it to any online file storage and add the link to your report.

post-540077471-0-10092500-1488899032.png

 

Thank you :)

 

post-540077471-0-10092500-1488899032.png

Share this post


Link to post
Share on other sites
Beta Tester
52 posts
2,847 battles

(The forum itself is also bugged, pressing enter returns to the top of the reply box.....)

 

1. Description
Clear and substantial description containing all necessary details.

 

Was in my ranger playing random battles on Land of Fire: 

I was playing strike load out and being careful about where I put my planes and all that junk. Opened up my chat whilst scrolling to talk to team about something or other. When the message was sent the camera continued to auto scroll to the top of the screen and could not be stopped with the mouse or with any other view controls. In effect this bug cost me the game as it subsequently sent half of my planes into danger whilst I was frantically trying to control the camera, and as a result of not being focused on the game and wrestling with the camera I was soon way out of position and got wrecked.....

 

In addition when I switched to ship view instead of third person and then switched back, which fixed the scrolling problem, it reverted back to an older bug which I'd have hoped was fixed which is that sometimes for no reason when deselecting squads and your ships in quick succession and changing views results in you being unable to order your squads anywhere until you go into your options and reset to defaults.

 

So in effect I had a decent 6 minutes of gameplay, then crippled with bugs out of nowhere, which is nice.....  


 
2. Reproduction steps
A sequence of the player's actions which triggered the bug.

 

Using the new map scroll functions/scrolling/movement orders whilst opening chat.
 
3. Result
In-game experience resulting from the bug.

 

Inability to control the camera which results in inability to use planes effectively.
 
4. Expected result
In-game experience which should have occurred if no bug is present.
 

I could actually play CV, which seeing as I'm in US CV is very trying at the best of times.. 
 
5. Technical details
Example: Bug time: about 19:30 (UTC).Replay (attempt at 01:00), python.log, DxDiag.

 

15:49 GMT 

DxDiag attached 

DxDiag.txt

Share this post


Link to post
Share on other sites
Beta Tester
40 posts
2,536 battles

 

1. Description
Commander skill "Direcction Center of Catapult Aircraft" don't work in Alabama ship
 
2. Reproduction steps
Activate Catapult Fighter II Module
 
3. Result
Only launch 1 Fighter
 
4. Expected result
Launch 2 Fighters
 
5. Technical details
Not necessary.

 

Share this post


Link to post
Share on other sites
Beta Tester
40 posts
2,536 battles

 

1. Description
Number of cannon of Alabama ships are wrong in HUD
 
2. Reproduction steps

Nothing special, the HUD always shows with a barrel less per turret.
 
3. Result
On the HUD only appears 2 cannons for each torret.
 
4. Expected result

On HUD must show 3 cannons per turret

 
5. Technical details
Not necessary. 

 

Share this post


Link to post
Share on other sites
Beta Tester
24 posts
6,743 battles

1. Description
Missing torpedo warning

 
2. Reproduction steps
Torpedo bombers attacked me from astern. All got shot down, but apparently they managed to drop 1 torp before getting eliminated.

A few seconds later I was hit by a torpedo and I had no idea what hit me as I didn't hear any warning.


3. Result
Not given a chance to avoid being hit by a single torpedo since there was no warning.

 
4. Expected result
Any nearby torpedo should set off the audible warning.

 
5. Technical details

First game I played after update. Didn't try to reproduce.

Went back and checked captured video and noticed the torpedo warning disappears before the torpedoes actually impact in a previous torpedo attack.

 

Note the total lack of torpedo warnings in the screenshots. There were no audio warnings as well at this point. (In second picture a single torpedo is visible just above smoke stack)Ms1JHDSl.jpg

 

aHxLOgml.jpg

Share this post


Link to post
Share on other sites
Players
52 posts
19,076 battles

1. Description
incorrect animation of container loading
 
2. Reproduction steps
1. achieve daily 2000xp (or 12500xp or 37000xp).

2. select the type of container wanted (example: lucky container).
 
3. Result

the load animation of containers on cargo ship, is repeated twice.

 

4. Expected result
the load animation of containers on cargo ship, displayed once for each contariner received, (as in versions <= 0.6.2.2).

  • Cool 7

Share this post


Link to post
Share on other sites
Beta Tester
13 posts
7,397 battles

 

1. Description
Just finished downloading the update and game crashes to desktop when ever i click the play button
 
2. Reproduction steps
Downloaded the update and pressed the play button
3. Result
game crashes to desktop with error which is attached to the link below
 
4. Expected result
for the game to work
5. Technical details
Bug time: about 18:38 (GMT).  https://ufile.io/bed52

  • Cool 1

Share this post


Link to post
Share on other sites
[210-F]
Alpha Tester
183 posts

I found 2 Bugs:

No1:

1. Description
Cant select any other GUI element in the Port when joining a Division if you selected the submarine
2. Reproduction steps
Join a Division, select the submarine and then try click on another GUI element
3. Result
Nothing happens
4. Expected result
All Gui Elements shall work

 

No2:

1. Description
Cant chat when youre in the Map view [M] Key
2. Reproduction steps
Press the M Key when you are in a Battle and write sth into the chat and press enter
3. Result
The text dont appear and the ENTER Key didnt work. The Chat can only canelled by pressing the Escape key
4. Expected result
The Text shall appear and sent via the chat

  • Cool 1

Share this post


Link to post
Share on other sites
Players
104 posts

1. Description

Cant select any other GUI element in the Port when joining a Division if you selected the submarine
2. Reproduction steps
Join a Division, select the submarine and then try click on another GUI element
3. Result
Nothing happens
4. Expected result
All Gui Elements shall work

 

I confirm.
  • Cool 1

Share this post


Link to post
Share on other sites
[COSTS]
Players
12 posts
2,852 battles

 

1. Description

No ui in Port
2. Reproduction steps
Turned GFX to all sorts of diffrent settings,Re installed 3 times

 
3. Result
I can still klick on stuff thou i cant see anything

 
4. Expected result

Want to play since i just blew cash on a bunch of dubloons
5. Technical details
Example: Bug time: about 19:30 (UTC).Replay (attempt at 01:00), python.log, DxDiag.

 

  • Cool 3

Share this post


Link to post
Share on other sites
[TTT]
Supertester
3,637 posts
13,532 battles

1. Description

Gun and torpedoe control not working as intended.

 


2. Reproduction steps

No idea how to reproduce it.

 

3. Result
I've had a bug twice already where my controls will bug out. In that case I can't zoom into gun or torpedoe view, guns are fixated on a point only a few meters to the side of the ship and torpedoes drop indication will not move.

 

4. Expected result

Gun and torpedoe control works as usual.

 

5. Technical details

None.

  • Cool 2

Share this post


Link to post
Share on other sites
Players
1 post
2,275 battles

No ui in Port

 

I also have this issue. Last time it was resolved by turning post processing off. It has not solved it this time.
  • Cool 1

Share this post


Link to post
Share on other sites
[HAVEN]
Players
31 posts
6,360 battles

First bug: Click on the sub to check out its lol stats, then go to the Elite Commander XP thing to check the missions. Close that window and then I can't click on anything else.

 

After that: closed and re-launched the game twice, the sub is still selected; get the eternal wheel of loading and still can't click on anything. Anybody else experiencing this?

  • Cool 1

Share this post


Link to post
Share on other sites
[BANG]
Players
11 posts
5,975 battles

First bug: Click on the sub to check out its lol stats, then go to the Elite Commander XP thing to check the missions. Close that window and then I can't click on anything else.

 

After that: closed and re-launched the game twice, the sub is still selected; get the eternal wheel of loading and still can't click on anything. Anybody else experiencing this?

 

Same

 

My friend and I both had this issue happen to us at the same time.

 

After restarting twice, it is still stuck on the submarine and we cannot click on anything

 

  • Cool 1

Share this post


Link to post
Share on other sites
[JLY]
Players
4 posts
3,146 battles

1. Description
Choosing the sub renders the game client unusable
 
2. Reproduction steps
1. Have the sub selected

2. Invite someone into division

 
3. Result
Game shows the loading circle icon idefinitely

Game buttons are responsive but clicking them performs no action other the showing the animation of the button being pressed

 

4. Expected result
Game will not be stuck
 
5. Technical details

Very difficult to fix

Re-login does not solve the issue

Requires you to be kicked out of division, then re-downloading the game.

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
1 post
2,385 battles

I found 2 Bugs:

No1:

1. Description
Cant select any other GUI element in the Port when joining a Division if you selected the submarine
2. Reproduction steps
Join a Division, select the submarine and then try click on another GUI element
3. Result
Nothing happens
4. Expected result
All Gui Elements shall work

 

 

Also having this issue ^^

 

Share this post


Link to post
Share on other sites
[ST-EU]
Supertester
112 posts
9,093 battles

1. Description
The ship carousel in port intermittently scrolls left and right when using the mouse wheel, also a seemingly random selection of ship are selectable.
 
2. Reproduction steps
Entered a random battle and was destroyed, exited to port before battle ended.
 
3. Result

The carousel is mostly unresponsive, and filters take several attempts to change.
 
4. Expected result
The carousel should function as expected on early return to port
 
5. Technical details
Occurred ~0800 31/03/17 after testing Friant and Duke.

DxDiag.txt

  • Cool 1

Share this post


Link to post
Share on other sites
Players
12 posts
2,081 battles

the last update of today the game freezes up when one ship is in battle i cant select any other ship when returning to port even in battle cant see the list witch ships are participating

 

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
[PRASE]
Players
39 posts
5,585 battles

after todays update ui is not working properly - cant select ships in port (only leftmost 2), no aim pointers in battle, finally got stuck in settings screen unable to close it, had to kill client thru windows :(

 

  • Cool 5

Share this post


Link to post
Share on other sites
[-FKK-]
Players
2 posts
11,980 battles

After patch in this morning 3 connected bugs appeared.

 

1. Description
After playing 1st battle and going to port early I can't select any except 2 ships of 33. Neither does scrolling through ships with mouse wheel work
 
2. Reproduction steps

 1. Select the battleship Bismarck 2. Enter the random battle 3. Going out of battle before end to port 4. Can't select ships in carousel
 
3. Result

 

Can't pick any ships, except 2
 

 

.............................................

 

 

1. Description
After playing 1st battle and going to port early I am pressing escape key to close wows, but is only allowed to pick NO option. YES doesn't respond with mouse
 
2. Reproduction steps

 1. Select the destroyer Ognevoi 2. Enter the random battle 3. Going out of battle before end to port 4. Press ESC key 5. Can't select YES with mouse
 
3. Result

 

Can't close wows not using Windows task manager

 

 

..................................................................................

 

 

1. Description
After playing 1st battle and going to port early, then disconnecting from server and trying to connect again not shutting down the program, you are not able to select key CONNECT with mouse
 
2. Reproduction steps

 1. Select the destroyer Ognevoi 2. Enter the random battle 3. Going out of battle before end to port 4. Press ESC 5. Pick Disconnect from server 6. Enter server loading screen. 6. Can't press key Connect with mouse

3. Result

 

Connect to server key doesn't work in loading screen after reenterng from battle using mouse. However I was able to make it work pressing 2 times TAB and then ENTER

 

Share this post


Link to post
Share on other sites
[C0BRA]
Beta Tester
8 posts
7,161 battles

1. Description
Lost UI mid game. Switch from torps to HE  while engaging an Akatsuki and UI dissapeared. UI flickered intermittently till i was killed. The replay of the game does not lose the UI. Running a vanilla WoW and drivers up to date.
2. Reproduction steps

midgame switched from torps to HE and lost UI.


3. Result
No UI. You try playing with no UI.
 
4. Expected result
to see the UI the whole game.
 
5. Technical details
Example: Bug time: about 19:30 (UTC).Replay (attempt at 01:00), python.log, DxDiag.

 

DXDIAG attached

 

DxDiag.txt

Share this post


Link to post
Share on other sites
[BLOBS]
Beta Tester
5,072 posts
9,827 battles

 

 


1. Description

Clear and substantial description containing all necessary details.
If I leave the game before the battle Ends i cant select a new ship before exiting and restarting the game

 
2. Reproduction steps

Said error happed twice after todays Micro patch wasnt the case after the big patch yesterday

 
3. Result

Canot select any other ship are frozen at the ship in battle. Client dont freezes i can for ecample select a Chat chanelor press esc to end the game

 
4. Expected result

A new ship get selected and i can Play another battle

 
5. Technical details

bug2.jpg

bug2.jpg

Share this post


Link to post
Share on other sites
Players
26 posts
4,137 battles

1. Description
The guns and torpedo tubes that show the aiming direction on the little boat in the compass does not move on my fletcher.
2. Reproduction steps
Select fletcher, go into battle
3. Result
The boat in the compass (can't come up with a better name...) does not show which way you are aiming
4. Expected result
The boat should have displayed which way the guns (and tubes) are pointed
5. Technical details

 

1. Description
Miss aligned buttons and text. I could not click the button to enable the smoke screen timer, had to tab my way to it and use enter. The samegoes for the "mission" tab while in queue for a battle. The hit text displayed below the countdown clock in the pre-battle screen also seem to be to far down since it is not on my screen. 
2. Reproduction steps
start the game I guess?
3. Result
can't click on the buttons or read the text
4. Expected result
Buttons should be clickable.
5. Technical details

 

1. Description
Missing reticle in battle. The aiming circles that indicate he direction of each gun was not displayed in either zooomed out or zoomed in mode, possibly connected to the first problem described.
2. Reproduction steps
Select fletcher, go into battle
3. Result
Impossible to know in what direction your guns were pointed, and if you could fire them, without looking at the actual ship animation, since the turrets were moving.
4. Expected result
The aiming circles should have been there.
5. Technical details

 

1. Description
Could not open the team lineup in game.
2. Reproduction steps
Select fletcher, go into battle, press Tab. I checked my key bindings and the team lineup is bound to Tab.
3. Result
Team lineup not displayed. The mouse-pointer does however become visible.
4. Expected result
For the team lineup to be displayed.
5. Technical details

Share this post


Link to post
Share on other sites
Players
5 posts
1,100 battles

1. Description
Dissapearing HUD elements in game, like aming reticule. Tho not related to the "ctrl G". Only certain elements missing. And in port issues. Cannot choose certain ships. Have to repeadetly restart game to be able to change ships. Tho a few of the ships are selectable.
 
2. Reproduction steps
Starting the game
 
3. Result
Unsble to play due to repeatedly having to restart game.
 
4. Expected result
Seeing HUD elements and selecting ships.
 
5. Technical details

update 0.6.3

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×