Jump to content
Sign in to follow this  
Sael_

Update 0.6.3 Feedback - Stability

47 comments in this topic

Recommended Posts

WG Staff
203 posts

 

Captains,

 

Please share all feedback regarding stability in Update 0.6.3 below in this topic.

 

Thank you :)

 

Share this post


Link to post
Share on other sites
Players
170 posts
7,460 battles

Hi team,

 

First of all i would like to thank you.

I don't know what you did but game stability has been greatly improved as not yet in any previous patches before. I play mostly on my notebook which is a little bit old, but it's mobile so i can you know, play for example in different places, notebook's graphics card is ATI Mobility Radeon HD 5145 - 512MB so to be honest it's very old but right now having low game settings i got stable fps around 35-25 during gamwplay and i don't have spikes. What is more important i had problem with loading to the game, especially with bigger maps, now no matter how big it's i'm there almost instantly.

So like i said i don't know what you did there, you know better for sure but whatever it was it greatly improved stability and performance of the game and i wanted you to know that it was a change in the right direction taking into consideration older pc's.

 

Thanks,

cheers o7

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
11,961 battles

Just as bad as ever since 0.6.1. Crashes roughly every third game when I try to enter battle. Random crashes in port when selecting ANYTHING. Infinite loading screen when trying to log in again after a restart following a game crash.

Edited by Aotearas
  • Cool 1

Share this post


Link to post
Share on other sites
[N0RSE]
Players
1,765 posts

Just as bad as ever since 0.6.1. Crashes roughly every third game when I trie to enter battle. Random crashes in port when selecting ANYTHING. Infinite loading screen when trying to log in again after a restart following a game crash.

 

This happens to me also. No mods and fresh install on SSD today. Drivers are up to date. Was also playing the Fiji and suddenly the guns just kept firing. When i pressed 3 for torpedoes, i could not launch and when i switched back to the guns, they did not work. Later i played a game in the Kiev and the guns where stuck in one position.(Not ctrl+x). Had to kill the game from task manager and relog. When relogging i got the infinite loading screen and had to kill it again. I have gotten the loading bugs since 0.6.1 and the others happend this patch 0.6.3. Very frustrating. 

Share this post


Link to post
Share on other sites
Players
209 posts
8,692 battles
Don't know where to post this, but once I select the submarine, I cant select anything else after, cant close the game ect. then 5 mins later my game crashes, this has happened twice and the only way to fix it is to shut down my computer, as I cant even close the game from my home page.

Share this post


Link to post
Share on other sites
Players
104 posts

Don't know where to post this, but once I select the submarine, I cant select anything else after, cant close the game ect. then 5 mins later my game crashes, this has happened twice and the only way to fix it is to shut down my computer, as I cant even close the game from my home page.

 

Same. After clicking on the submarine and joined a division all the game messed up. I could not click to anything, not even quit the game. Had to kill the process from task manager. Hopefully this is not an April's fool feature because it not funny at all.

Share this post


Link to post
Share on other sites
[BONI]
Players
1,256 posts
11,383 battles

I've had stutters, crackling audio and the game using up the hard drive at various times, even during battle after the loading screen, leading to more stuttering. Hopefully these are just post-patch hiccups and it gets better.

Edited by MoveZig

Share this post


Link to post
Share on other sites
Players
2 posts
1,767 battles

Since the new patch there is a problem which occours very often. In the port your mouse goes crazy....the game doesn't let you to select anything!!! Can't select ships, can't leave the game, can't click on anything actually. You have to reboot your computer just to be able to do anything. 

Share this post


Link to post
Share on other sites
Players
25 posts
20,382 battles

since the new update, when i have a ship in battle but i'm in port i cannot select another ship to play. i can select every other option but cant select a ship. so i must wait or shut the game down and restart.

 

tried it again still the same. cant and wont play like this. will try once a day to see if fixed but untill it is i am out of wow. thanks a lot

Edited by Binbag_Bob

Share this post


Link to post
Share on other sites
[-AD-]
Beta Tester
12 posts
21,390 battles

Multiple bugs in all aspects of the Main menu mainly in the settings where changing is often an issue and some settings seem to be conflicting with others and resetting themselves to default.

Apart from the serious issues you have with the last patches game mechanics (have noticed your EU server attendance has dropped by around 20-30%  and falling) there are numerous accounts of screen anomalies such as:

1. The in-game timer in the center of the screen.

2. Failure to switch to the Binocular mode when attempting to maneuver.

3. Failure to select anything in port screen on many occasions.

4. Ships in game grounding and not able to maneuver forward or backward. 

Unfortunately, there are so many bugs that I have only just started to list them so can advise in a day or two if approached.

 

Game crashes have increased significantly and to be honest most of the new mechanics have made playing most nations mid-high tier DDs CAs and CVs dull, boring and frustrating.

 

TheBoan (Beta Tester) 

Share this post


Link to post
Share on other sites
[UNICS]
Beta Tester
7 posts
27,445 battles

To whom it may concern!

After micro-patch today (2017-03-31), client freezes in post-game result screen.

1 game playable, then need to close and re start, also had some "bug" when container was given.

Keep up the good work!

 

BR

tland 

Share this post


Link to post
Share on other sites
Players
1,010 posts
19,795 battles

Game became much more unstable. Controls are not as responsive in battle and in port, (3 times this morning) UI becomes non-responsive for a few minutes.

Share this post


Link to post
Share on other sites
[-TDG-]
Players
17 posts
11,174 battles

After the game is done, my mouse will not respond anymore. So after every game I need to force the game to shut down, restart it, play one game and force the game restart again.

  • Cool 1

Share this post


Link to post
Share on other sites
[WBF]
Players
217 posts
12,576 battles

Hi guys! This patch is total K.O. now, freezing, disappear functions, crosshair, critical error etc.

 

Please check and repair.

  • Cool 1

Share this post


Link to post
Share on other sites
[UNOVI]
Players
59 posts
18,877 battles

Hi team,

 

First of all i would like to thank you.

I don't know what you did but game stability has been greatly improved as not yet in any previous patches before. I play mostly on my notebook which is a little bit old, but it's mobile so i can you know, play for example in different places, notebook's graphics card is ATI Mobility Radeon HD 5145 - 512MB so to be honest it's very old but right now having low game settings i got stable fps around 35-25 during gamwplay and i don't have spikes. What is more important i had problem with loading to the game, especially with bigger maps, now no matter how big it's i'm there almost instantly.

So like i said i don't know what you did there, you know better for sure but whatever it was it greatly improved stability and performance of the game and i wanted you to know that it was a change in the right direction taking into consideration older pc's.

 

Thanks,

cheers o7

 

This gentleman is surely from another planet.

Share this post


Link to post
Share on other sites
Players
10 posts
4,884 battles

Here are the bugs i found (not all at the same time but restarting game a couple of times):

  1. TAB key not working anymore in battle
  2. In general, mouse click barely works (for example you can't change ship or you can't exit match if you were sunk)
  3. aiming circle disappeared
  4. in battle, the ship image in lower left corner is static (doesn't move cannons when the real ship does) 

 

Hope it helps

Edited by Neuro73

Share this post


Link to post
Share on other sites
Players
64 posts
8,577 battles

game it's self is stable for me. but taking so far a minimum of 1.24 minutes to get from battle screen to port. various delays in port. trying to select say speed boost from, aa guns, consumable. had to restart 2 before it would change. yesterday. had no problems. at all. seems to stem from mini patch this morning. 

Share this post


Link to post
Share on other sites
[UNOVI]
Players
59 posts
18,877 battles

Here are the bugs i found (not all at the same time but restarting game a couple of times):

  1. TAB key not working anymore in battle
  2. In general, mouse click barely works (for example you can't change ship or you can't exit match if you were sunk)
  3. aiming circle disappeared
  4. in battle, the ship image in lower left corner is static (doesn't move cannons when the real ship does) 

 

Hope it helps

 

This gentleman is surely from planet earth.

Share this post


Link to post
Share on other sites
Players
10 posts
4,884 battles

 

This gentleman is surely from planet earth.

 

Look at the other thread with the same title and see that many people found the same bugs (nearly everyone i would say)
Edited by Neuro73

Share this post


Link to post
Share on other sites
[D_RO]
Players
14 posts
13,240 battles

Worse update ever seen.

Its impossible to play 2x battles.

 

Realy, any1 test this crap before launch it ?

Of course, no1 care, no1 tell us when they fix it.

 

Great work wows.

U are the best. U ruin this game with every update.

Edited by QiSky

Share this post


Link to post
Share on other sites
Players
1 post
3,555 battles

Was this update that breaks the game completely the real april fools joke? The last update was atleast playable. Right now the game is completely unplayable, due to the UI being completely broken. 

Share this post


Link to post
Share on other sites
Players
28 posts
15,688 battles

I thoroughly enjoy the game,

 

Here comes the "But"

This is the first time I have had to report numerous bugs,

Tab to view fleet composition

Reticle for Aim

Load out information

Messaging in Battle (Can not see what you type)

Unable to click Battle On at end of game

Mouse not functioning as expected in Information Screen at  End Game Screen

In port Mouse functionality in GUI erratic


 

Most alarmingly I was unable to get the patch for ugrade, so I performed a complete install.  Now the Battles are sluggish and jittery.

I and almost apologetic for having to report that this update appears to have broken so much, it would be (IMHO) better to roll back to the previous release.  Thanks for all your efforts, but sadly this one is a little problematic.

Edited by Degradable
  • Cool 1

Share this post


Link to post
Share on other sites
[-BSG-]
Players
279 posts
32,295 battles

Sorry but in my opinion CV becomes totally unplayable

 

1 - impossible to give commands to ship in tactical map mode (M). I must go in minimap to set the waypoints. Impossible give a waypoints chain for CV route.

2 - every time you give a command in tactical map mode, the system select all planes (all planes execute command). I still dont understand when system select a single group and when all groups (fighters and bombers...all)  

 

 

Share this post


Link to post
Share on other sites
Players
1 post
11,745 battles

Don't know where to post this, but once I select the submarine, I cant select anything else after, cant close the game ect. then 5 mins later my game crashes, this has happened twice and the only way to fix it is to shut down my computer, as I cant even close the game from my home page.

 

I dont even have to select the submarine to get stuck in port, battle results or starting a battle without aiming devices. Only the victory conditions and a game timer sticks (counting down from 20 mins) where the battle start countdown clock was. Basically I have to restart the game after every 1 or 2 battles. This definitely started after the update, but I really noticed it after the patch following the update. Seemed ok before the small patch.

Edited by Korman800

Share this post


Link to post
Share on other sites
Players
64 posts
8,577 battles

ok take it back.ref post #17. just had a game, in random, 5 of the ships failed to log in, for up too 2 minutes. everyone bad lag. fps jumping around. from 40 down to 7. ping was fairly steady from what i noticed. at 34. by the end of he battle, people had just logged before the end of the battle. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×