Jump to content
MrConway

Stability

6 comments in this topic

Recommended Posts

[WG-EU]
WG Staff
2,142 posts
2,240 battles

Please post all feedback regarding the overall stability of the PT Update 0.6.1 here.

Share this post


Link to post
Share on other sites
Players
2 posts

downloaded test, pressed connect, looked round the port and had a battle in the AOBA.

took KIROV into battle and game crashed. restarted game to try and get into the battle i just went into and game crashed again, restarted game and tried again, another crash

after battle was over i could log into game and see the ship back in port, so i then tried again to battle, another crash, same again, game would keep crashing out when trying to log into the battle.

Share this post


Link to post
Share on other sites
Weekend Tester
349 posts
2,163 battles

The public test is actually 0.6.2

 

And stability on my end is impeccable - no problems whatsoever.

Share this post


Link to post
Share on other sites
[FDUSH]
Players
1,118 posts
6,591 battles

 

0.6.3 PT:


There are some bugs I already reported, but this one is more related to stability:

 

Enemy fighters attacks my torpedo bombers which I ordered to return to the carrier. Torpedo bombers are locked in place like if they were fighters. Then the whole game freezes but still I can see events happening.

Fortunately I was recording the experience of seal clubbing tier 5 carriers in my Independence when this happened:

Btw, the jump in the music is because I panicked and stopped recording thinking it was a Fraps issue, but it wasn´t, then started recording again.

 

 

Share this post


Link to post
Share on other sites
[OFFS]
Players
125 posts
21,143 battles

Playing Essex CV while engaged 1 vs 2 fighters, strafing the group with my other fighter squad, and  attacking with Tb, the game froze and the only option was ESC to return to port.

I did press for screen shot after about 10 sec as I saw the attacked ship body moving from under the ship marker, but it did not take the snapshot.

I wonder if this was not an issue connected to the new alternate mouse option which I was not using.

I tried it but while a new player can find it as stated (another way), for someone who played a number of CV battles it is not an improvement, just an unnecessary complication, potential source of issues.

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×