Jump to content
MrConway

Bug Reports

41 comments in this topic

Recommended Posts

[WG-EU]
WG Staff
2,150 posts
2,240 battles

 

Captains,

 

Please post all bugs using the following template here:


1. Description

Clear and substantial description containing all necessary details.
Example: the cruiser Aoba: scout is inoperable.

 
2. Reproduction steps

A sequence of the player's actions which triggered the bug.
Example: 1. Select the cruiser Aoba 2. Enter the battle (Training or Random Battle). 3. Try to launch the scout.

 
3. Result

In-game experience resulting from the bug.
Example: When you press the scout activation button, you can hear the sound, but nothing actually happens. The aircraft stands still on the catapult.

 
4. Expected result

In-game experience which should have occurred if no bug is present.
Example: The scout has to be launched by the catapult.

 
5. Technical details
Example: Bug time: about 19:30 (UTC).Replay (attempt at 01:00), python.log, DxDiag.

If you encounter this error, please zip your ~\crashes\ folder, upload it to any online file storage and add the link to your report.

 

565152Sanstitre.png

 

Share this post


Link to post
Share on other sites
Players
4 posts
6,196 battles

1. Description
Some sounds, particularly when capping now heard at all (on Domination mode in Random battles)

2. Reproduction steps
1. Capture a base for the first time or contest and win a capture point from the enemy team
 
3. Result
No audio notifications whatsoever.
 
4. Expected result
Normally there is a sound and/or the captain of the ship announces a base has been captured by your team.
 
5. Technical details

Bug noted at 18:30 GMT

Share this post


Link to post
Share on other sites
Weekend Tester
349 posts
2,163 battles

Mission description in combat missions: "WIN five battles"

 

In events: "PLAY five battles".

 

Rectify, please. (it is not play, but win...)

Share this post


Link to post
Share on other sites
[REKTA]
Beta Tester
355 posts
6,525 battles

I lost connection as soon as I died and logged from the battle. 

Share this post


Link to post
Share on other sites
Players
140 posts
7,817 battles

 

1. Description
Quitting the game causes problems
 
2. Reproduction steps
1. Pressing 'Exit Game' 2. Confirmation

3. Result
After confirmation the game did not close itself so I had to restard my computer to get rid of it.
 
4. Expected result
Obviously I don't want to restard my computer to exit the game
 
5. Technical details
Bug time about 1PM CET

 

Share this post


Link to post
Share on other sites
Players
482 posts
7,639 battles

 

1. Description
Quitting the game causes problems
 
2. Reproduction steps
1. Pressing 'Exit Game' 2. Confirmation

3. Result
Just sound of pressing the botton after cliccking YES and freeze
 
4. Expected result
Just to go back on desktop but had to use CTRL ALT CANC
 
5. Technical details
Yesterday 11 PM today 1:30 PM

 

Share this post


Link to post
Share on other sites
[SNUBS]
Players
1 post

 

f9ce4d421b4d46d871b682acaed333ba.jpg1. Description
Torpedo isn't dissapearing. 
 
2. Reproduction steps


3. Result

 
4. Expected result

Expecting the torpedo mark to dissapear when the torpedo is no longer in range to hit.
 
5. Technical details
Today 12:38PM 

 

 

 

Edited by Dexion

Share this post


Link to post
Share on other sites
Players
4,154 posts
9,221 battles

Udaloy on test server has guns "B-2-LM " same as stock Ognevoy guns , but ingame model has clearly  B-2U guns  (dualpurpose) , same as upgraded guns on Ognevoi or the Khabarovsk.

Share this post


Link to post
Share on other sites
[SD-7]
Players
15 posts
3,751 battles

1. Description

I've encountered a torpedo that went straight through an island on the Haven map. (It was one out of about 4 torpedoes that went for the island, where only one torpedo actually went through.)

 

2. Reproduction Steps

N/A

 

3. Result

I had to make an unexpected evasive maneauver to evade the torpedo that came through the island. (Did not hit me.)

 

4. Expected Result

As usual; the torpedo should have stopped when hitting the island like the other ones of the salvo did. But this one in particular went through it.

 

5. Technical Details

I can't remember precisely. It was at least between 19:00 and 21:30 (The Netherlands' time zone) on the Haven map in a Random Battle. I was in my Zao when a hostile destroyer or cruiser (I did not see what it was exactly) attempted to torp me. It happened, I believe, somewhere in the middle of the map.

 

 

PS. I tried to make a screenshot but it was already too late to actually see the torpedo went through the island. I hope you guys can watch the replay and notice it. My username on the PTS is "Sirion", maybe you can search on that. I don't know how that stuff works.

 

Goodluck improving the game. I'll remain an active supporter, as always. :)

 

~ Sirion.

 

Edited by Sirion_

Share this post


Link to post
Share on other sites
[SPVO]
Players
35 posts
9,870 battles

Since a few months I cannot login on the test server. I used to be able to with my nickname mel2222, but the lasts few tests I get the announcement, that my email address is not known. (No person with this email address) or I get the announcement, that I typed a wrong email address or password.

 

I have repeatedly informed WG about this, but I get no answer whatsoever. Can anybody please help me get back on that server?

 

Thanks MEL

ps Can be reached on mel.flyingdutchman@gmail.com

Share this post


Link to post
Share on other sites
[SPVO]
Players
35 posts
9,870 battles

Since a few months I cannot login on the test server. I used to be able to with my nickname mel2222, but the lasts few tests I get the announcement, that my email address is not known. (No person with this email address) or I get the announcement, that I typed a wrong email address or password.

 

I have repeatedly informed WG about this, but I get no answer whatsoever. Can anybody please help me get back on that server?

 

Thanks MEL

ps Can be reached on mel.flyingdutchman@gmail.com

Share this post


Link to post
Share on other sites
Players
56 posts

1. Description:   BB'S KONGO AND KONIG secondary gun not working on map haven 

5. Technical details: today 23/02/2017 at 10.50am   

 

not happy because since update 0.6.1 the same thing has been happening to both ships did report and the info back was not good enough and did not chase it up got bored  

would like to see in port a direct link to make report about such things directly it happens instead of going first to wow website make report to support etc or going through forum etc      as i said BORE RING  JUST WANT TO GET ON WITH THE GAME 

Edited by chieftug

Share this post


Link to post
Share on other sites
[REKTA]
Beta Tester
355 posts
6,525 battles

1. Description: screen frozed as soon as I pressed Shift+X to fire into the smoke.

 

2. Reproduction steps: N/A 

 

3. Result: Can't do anything during the battle, tried to press M to see the map but instead I've got the help screen.

 

4. Expected result: playing the game as usual

 

5.Technical details: Happened on the new map Heaven, 12:42 (GMT+1)

Share this post


Link to post
Share on other sites
[RNSF]
Players
16 posts
8,223 battles

ok so it no good when playing in a division you play a game and it keeps crashing after the game you just played  {ie} ctrl alt del the only way to get out of game and sometimes the game wont shut down when finished for the day you have to ctrl alt del again and my friends are not in friends list but when thay are in the list it keeps saying undefinded  only since the update its been doing it and al;so i noticed that some torpedos go trough the boat but no hit points i hit a fuso with 6 but it only regs 4 hits i was close to get all 6 to hit it in the middle of the boat so all 6 hit but 2 of them whent trough the boat like it was invisable

Share this post


Link to post
Share on other sites
Players
2 posts
2,122 battles

 

1. Description

When I try to play a new game, at the map loading screen it sends me to the connect to server screen, I press connect and the game loads again until the map screen, then it goes again to the connect screen. Continuous doing this until game is finished. I have to exit the game and load it from the beggining.

2. Reproduction Steps

N/A

 

3. Result

Trying to connect continuously loading the map and going back to connect screen again.

4. Expected Result

Connect and load map and continue with the game.

 

5. Technical Details

N/A

 

Share this post


Link to post
Share on other sites
[TRRC]
Players
480 posts

Yesterday, I've got a question page after finished a Battle, about sound problem, and I can confirm after playing all evening that Score music at the end of battle didn't played some times, or played 2/3 minutes later when I was in the Port, while the Port music was silent.

Share this post


Link to post
Share on other sites
[OAP]
[OAP]
Players
15 posts
12,395 battles

Could not leave division.   Time 0235 GMT...

 

Invited into a division.. 3 players.. played 2 battles.. after 2nd battle ended I tried to leave the division.. would not allow... got as far as  YES / NO page then game hung... had to use task manager to end... had a similar issue yesterday but didn't think of reporting it.   

Share this post


Link to post
Share on other sites
[UN]
Weekend Tester
846 posts
19,991 battles

To be completed or not to be completed, that is the question.

 

Mission de-briefing says yes. Mission log says no.

 

1. Description
Mission shows completed despite being not completed.
 
2. Reproduction steps
Play and get close to 8k base I guess.
 
3. Result
Baffled user. Endless discussion with CS again whether or not I did complete it and earnt the reward.
 
4. Expected result
No means no. And not completed should not be called COMPLETED with a CHECK.
 
5. Technical details
28 feb 2017, 20:08 CET

shot-17.02.28_20.15.58-0308.jpg

shot-17.02.28_20.16.14-0133.jpg

Share this post


Link to post
Share on other sites
[OAP]
[OAP]
Players
15 posts
12,395 battles

 

Battle start time 28.02.17 21:19..... GMT   

 

Trident Co-Op Battle driving Kirov.. 

 

Bot CV drops bomb.. my ship explodes... detonation on kill record

 

Issue:   No Detonation Achievement...

 

Damage Received      26,200

                 Artillery   3 /  3,366

                Bombs    0 / 22,834 ... ???

Share this post


Link to post
Share on other sites
[UN]
Weekend Tester
846 posts
19,991 battles

 

Battle start time 28.02.17 21:19..... GMT   

 

Trident Co-Op Battle driving Kirov.. 

 

Bot CV drops bomb.. my ship explodes... detonation on kill record

 

Issue:   No Detonation Achievement...

 

Damage Received      26,200

                 Artillery   3 /  3,366

                Bombs    0 / 22,834 ... ???

 

There are no achievements in co-op to prevent easy farming.

Share this post


Link to post
Share on other sites
Players
4 posts
7,914 battles

 

1. Description: Atago faulty torpedo protection stats: Base protection from torpedoes of the Atago are 16% when hit on the bulge. When I added the Damage Control System Modification 1, which adds another 3% to the protection, the final stats came to only 18% instead of the 19%.

 

2. Reproduction steps: Uninstalled the Damage Control System Modification 1, reinstalled, still 18%. Installed if on the Furutaka where it did successfully add 3%.

 

3. Result: Marginal (1%) less but still wrong torpedo protection.

 

4. Expected result: 19% protection

 

5.Technical details: None

 

Share this post


Link to post
Share on other sites
Players
1 post
2,499 battles

if i want to log in in the pts

i cant log in it says that there is a problem with logging in

and i realy want to play the beta 6.3.0

Share this post


Link to post
Share on other sites
Players
140 posts
7,817 battles

 

1. Description
Using chat after own death is bugged
 
2. Reproduction steps
1. Get killed 2. Try to write something
 
3. Result
When using WASD while writing in the chat window your camera is moving as if you were using WASD on the after death camera. Writing is still possible but you ALSO are moving over the map.
 
4. Expected result
I want my after death camera to stay where it was when writing
 
5. Technical details
Bug time: around 16:50 UTC+1

 

Share this post


Link to post
Share on other sites
[FDUSH]
Players
1,118 posts
6,592 battles

I have several ones, I never did this before so I will do my best and also I will try to post them on separate posts.

 1 – Description

If you want to write something on the Chat and you press TAB for writing it to the enemy you can´t write anything. Also if you write first and then press TAB nothing happens.

 

2 – Reproduction steps

Press enter, press TAB and now you can´t write anything, even if you exit chat and press enter and try to write something often you can´t write anything.

Also, if you write something and then press TAB the chat wouldn´t change.

 

3 – Result

Unable to write properly.

 

4 – Expected result

Normally you press enter and write something, then press TAB and chat.

5 – Technical details

 

Bug noted at 16:30 or so, GMT

 

Share this post


Link to post
Share on other sites
[FDUSH]
Players
1,118 posts
6,592 battles

1 – Description

When you play as a carrier you need to struggle with the controls to be able to select an enemy ship as a target.

 

2 – Reproduction steps

Play as a carrier and try to select an enemy ship as a target using the “old” controls.

 

3 – Result

When you hover over the enemy ship the planes wouldn´t acknoledge it as a target and instead will just move there like if there is nothing on the spot. Some destroyers needs to be targeted right at the tip of the bow (and even in front of it!)

 

4 – Expected result

Usually its very easy to select the target ship to attack.

5 – Technical details

Bug noted at 16:30 or so, GMT.

Also I recorded the bug to give a better idea of what I meant:
 

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×