Jump to content
  • 0
Sign in to follow this  
Gormadoc

Ingame Audio problems

3 comments in this topic

Question

Players
31 posts
5,656 battles

Hey

 

lately no matter what setting i use in Audio.

The game uses my monitors built in audio.

 

I have tried all possible settings in audio from "No device", "Default device" and to "speakers"

Nothing works it keeps using my monitor audio also when having "no device" set.

 

Any suggestion to fix this.

 

All my other programs have no issues and uses the speakers as normal.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
[GRKEN]
Beta Tester
3,552 posts
8,863 battles

Have you checked what audio output Windows defaults to?

And if you're using some wannabe monitor TV disable HDMI audio in those same settings.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×