Jump to content
Sign in to follow this  
Captain_Midway

scripts_config.xml - Problem

3 comments in this topic

Recommended Posts

Players
7 posts
2,002 battles

Hi There,

Its been about 6 - 9 month since I last played and i see a lot has changed during my absence. Usually, I download the game, open it and it gives me the NA server. So for this I find the scripts_config.xml and add the EU server manually. I did the same thing today but is seems that the new scripts_config.xml file cannot be opened by the Game (worldofwarships.exe). Can someone either post their scripts_config.xml file  that has the EU server on it or advise me how to edit my scripts_config.xml to connect to the EU? Here is what my scripts_config.xml looks like now:

<scripts_config.xml checkPing="true" debugInfo="true">
    <space>spaces/ocean</space>
    <offlineModel>PASD010_Fletcher_1942</offlineModel>
    <player entityType="Avatar" startDirection="1.0 0.0 0.0" startPosition="0.0 0.0 -313.0"/>
    <cursorScaleSpeed x="40" y="40"/>
    <server online="true">
        <host addr="login.worldofwarships.eu:20020" alias="WoWS EU"/>
        <host addr="login.worldofwarships.com:20020" alias="WoWS NA"/>
        <host addr="login.worldofwarships.ru:20020" alias="WoWS RU"/>
        <host addr="login.worldofwarships.jp:20020" alias="WoWS Asia"/>
        <login>piksel</login>
        <password>login1</password>
    </server>
    <chat visibleLines="6"/>
    <writeCombatLog>true</writeCombatLog>
    <Dock3D>true</Dock3D>
    <CurseVoice>false</CurseVoice>
    <scriptProfiler address="0.0.0.0" enabled="true" netSend="false" port="6666"/>
    <GameParams packed="true"/>
    <disableTrainingRoom>false</disableTrainingRoom>
</scripts_config.xml>

 

I got this from the WOWS forums : Link: http://forum.worldofwarships.eu/index.php?/topic/21275-tip-how-to-change-server-and-play-wows-on-all-servers-eu-na-ru-asia-using-one-game-client/ 

The file uploaded ther is faulty and cannot be downloaded.

 

Can anyone help? I don't want to download the game from scratch from just one file. 

Regards

Captain_Midway

Share this post


Link to post
Share on other sites
[ST-EU]
Supertester
3,402 posts
18,101 battles

 <scripts_config.xml checkPing="true" debugInfo="true">
    <space>spaces/ocean</space>
    <offlineModel>PASD010_Fletcher_1942</offlineModel>
    <player entityType="Avatar" startDirection="1.0 0.0 0.0" startPosition="0.0 0.0 -313.0"/>
    <cursorScaleSpeed x="40" y="40"/>
    <server online="true">
        <host alias="WOWS NA" csis="http://csis.worldoftanks.com/csis/wowsus">
            <master addr="login2.worldofwarships.com:20020"/>
            <master addr="login1.worldofwarships.com:20020"/>
        </host>
        <host alias="WOWS ASIA" csis="http://csis.worldoftanks.asia/csis/wowssg">
            <master addr="login2.worldofwarships.jp:20020"/>
            <master addr="login1.worldofwarships.jp:20020"/>
        </host>
        <host alias="WOWS EU" csis="http://csis.worldoftanks.eu/csis/wowseu">
            <master addr="login2.worldofwarships.eu:20020"/>
            <master addr="login1.worldofwarships.eu:20020"/>
        </host>
        <host alias="WOWS RU" csis="http://csis.worldoftanks.ru/csis/wowsru">
            <master addr="login2.worldofwarships.ru:20020"/>
            <master addr="login1.worldofwarships.ru:20020"/>
        </host>
    </server>
    <chat visibleLines="6"/>
    <writeCombatLog>true</writeCombatLog>
    <Dock3D>true</Dock3D>
    <CurseVoice>true</CurseVoice>
    <scriptProfiler address="0.0.0.0" enabled="true" netSend="false" port="6666"/>
    <GameParams packed="true"/>
    <disableTrainingRoom>false</disableTrainingRoom>
</scripts_config.xml>

 

Hope that helps.

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×