Jump to content
Server Maintenance - January 18, 6:00 CET (5:00 UTC) Read more... ×
Server Maintenance - January 18, 6:00 CET (5:00 UTC) Read more... ×
You need to play a total of 50 battles to post in this section.
DD_Amatsukaze

Clan Page not loading

16 comments in this topic

Recommended Posts

Beta Tester
40 posts
2,493 battles

Currently trying to accept a invite from a clan,

However when i click accept and it tries to go to the clan page but it gets stuck with the anchor symbol and infinite loading.

Been waiting for around 15 minutes and still nothing.

anyone experienced this or know a fix?

Share this post


Link to post
Share on other sites
Weekend Tester
1,674 posts
10,238 battles

It used to get buggy if you use mods.

If you have any remove them, accept invite and then reinstall the mods.

Share this post


Link to post
Share on other sites
Players
1,058 posts
7,676 battles

It used to get buggy if you use mods.

If you have any remove them, accept invite and then reinstall the mods.

 

The client should have a launch without mods option, so there's likely no need to remove the mods.

Share this post


Link to post
Share on other sites
Weekend Tester
612 posts
4 minutes ago, LurifaxDK said:

Did you find a solution? I am having this problem right now.

 

Make sure your https port is open.

Share this post


Link to post
Share on other sites
[DJMDK]
[DJMDK]
Players
1 post
6,985 battles

I have same issue. Not cool with clans getting more and more goodies.

I've used launcher to check gamefiles, disabled firewall, my VPN is not running and not using Mods.

Anyone got a solution or do I need to reinstall game. In that case... is there somewhere to download gamefiles without launcher?

 

/squish

Share this post


Link to post
Share on other sites
[BRODS]
Players
40 posts
7,694 battles

Anyone using a Software Firewall?

Something like Kaspersky Internet Security?

 

If so, whitelist following programm:

cef\cef_browser_process.exe

 

have fun :cap_like:

Share this post


Link to post
Share on other sites
[PMI]
Players
240 posts
124 battles
2 hours ago, BOMBHEAD said:

Same problem here , no mods, no software firewall no access to clan or  inventory tab .

 

IIRC the inventory etc is sepparate from the game server, so they may be having "temporary issues" yet again.

There may be an announcement soon(or not).

Share this post


Link to post
Share on other sites
Players
2 posts
698 battles

I'm also having this problem, I submitted a ticket but they closed it after 24 hours because I was busy and wasn't able to get on to respond. Anyway funny side story: I uninstalled and reinstalled the game and it gave me a critical error when updating saying it couldn't update. Unintalled, reinstalled, same issues. Uninstalled and reinstalled again and it finally worked. And hey presto the clans screen worked. Worked for about two days then it started having an issue again. 

So as of posting this my clan screen is also no longer working again. I have a theory that its somehow Windows 10 related, although I did see another poster saying he was on Windows 7. Either way Windows downloaded something named KB4023057, which appears as an application in control panel, a few days before clans was released. It is related to Windows 10 updates and I just have a inkling its whats causing the problem, though I'm not uninstalling something that is probably there for a reason just to check. Could be nothing to do with the issue either so, idk.

 

Either way this is clearly a common problem and its a super frustrating one >.<

Share this post


Link to post
Share on other sites
Beta Tester
204 posts
1,797 battles

seemed to be an old topic, but i got this problem and i cant get it fixed...

and i dont think its Win 10 related because i am using win 7, with avira...

fire turned off...

 

but still noch chance to get to the clan page

:-(

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×