Jump to content
Sign in to follow this  
Piratesque

Stuck after selecting My Teams from the ingame profile

8 comments in this topic

Recommended Posts

Beta Tester
16 posts
925 battles

I have no back/return button nor any top menu after clicking 'My Teams'. Been clicking everywhere in case it would be a graphical glitch but nope, not able to get out of this screen without closing down the game completely.

 

my_teams_2.png

Share this post


Link to post
Share on other sites
[GRKEN]
Beta Tester
3,552 posts
8,863 battles

Doesn't that OK button do anything?

 

Also Esc takes back to previous view from some parts of game UI like Inventory so try that.

Share this post


Link to post
Share on other sites
Weekend Tester
477 posts
4,742 battles

Yeah the OK button should work. First time you click the team battles though, it will lock you into sort of tutorial with no way out, other than going through with it.

Share this post


Link to post
Share on other sites
Beta Tester
16 posts
925 battles

Nope Esc key doesnt work at all and the Ok button only gives me this:

my_teams_1.png

Clicking the Ok button again does nothing on this screen, all I can do is switch between this and the prior screen I posted. I tried all F-keys and combinations with Alt and Shift as in some games that is what is required.

Edited by Piratesque

Share this post


Link to post
Share on other sites
[W-C]
Beta Tester, Players, In AlfaTesters
2,302 posts
6,186 battles

Then just maybe stop clicking the teams screen? As far as I'm aware team battles are disabled anyway

Share this post


Link to post
Share on other sites
Beta Tester
16 posts
925 battles

Then just maybe stop clicking the teams screen? As far as I'm aware team battles are disabled anyway

 

What kind of answer is this ... from a beta tester? If its broken either fix it or remove it, it just aggrevates players having to close the whole game. It also flashes with the WG symbol indicating new ingame features, it really wants to be clicked. To me it looks more like they missed this during their own testing.

Share this post


Link to post
Share on other sites
[W-C]
Beta Tester, Players, In AlfaTesters
2,302 posts
6,186 battles

 

What kind of answer is this ... from a beta tester? If its broken either fix it or remove it, it just aggrevates players having to close the whole game. It also flashes with the WG symbol indicating new ingame features, it really wants to be clicked. To me it looks more like they missed this during their own testing.

 

I hven't had any problems because I haven't clicked it....also it's not new....and what does being in beta has to do with it

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×