Jump to content
  • 0
Sign in to follow this  
xenokeee

BSOD when using obs.

7 comments in this topic

Question

[HOBA]
Players
6 posts
2,040 battles

Hi,

 

I get a blue screen when im using obs while streaming, do you need to lower any settings? It works 1-2 games then followed by a crash.

 

Regards,

 

Erwin.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
[SCRUB]
Alpha Tester
17,384 posts
5,400 battles

Sounds like a memory leak. I am using OBS c0.659b and I have no issues, don't think OBS is your problem. 

Share this post


Link to post
Share on other sites
  • 0
[HOBA]
Players
6 posts
2,040 battles

Well i do have an issue! If i want to start up my computer in need to take out the RAM sticks, put them back in a slot and then my computer starts! If i dont do it my computer doesnt start up and my mouse/keyboard dont light up and no connection on the monitor.

Share this post


Link to post
Share on other sites
  • 0
[GRKEN]
Beta Tester
3,552 posts
8,863 battles

Well i do have an issue! If i want to start up my computer in need to take out the RAM sticks, put them back in a slot and then my computer starts! If i dont do it my computer doesnt start up and my mouse/keyboard dont light up and no connection on the monitor.

My crystal ball seems to be also suffering malfunction so how about listing components you have there in your coffee maker?

Share this post


Link to post
Share on other sites
  • 0
[SCRUB]
Players
2,727 posts
7,383 battles

I have heard this happens on windows that are not legit.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×