Jump to content
You need to play a total of 50 battles to post in this section.
Peluche974

Problème de jeu

15 comments in this topic

Recommended Posts

Players
12 posts
814 battles

Bonjour, alors j'ai un problème de jeu

c'est pour savoir si certain on le même problème

Je ne sais pas si c'est du a la connexion

 

Alors il y a des parties (certaine) quand je les lances, je suis éjecter en boucle sur la page de connexion du client

Je connais les probleme de connexion quand tu clique sur connecté tu as un message en orange (probleme de connexion etc)

mais là, quand je clique sur connecté le jeu se relance, la partie en cours se recharge mais une fois la partie en cours chargé, je suis ejecter à nouveau du jeu et retour à la page de connexion du client

Et sa tourne en boucle comme ça

Et bizarrement une fois que je meurt dans la partie le jeu se charge parfaitement et je suis spectateur de mon épave avec une bonne connexion (  60 ping, 30 fps)

 

Bref vous l'aurez compris, je suis ejecter en boucle de la partie temps que je ne suis pas mort. Et une fois mort je rentre en partie.

 

Donc, c'est quoi le probleme ?

Share this post


Link to post
Share on other sites
Players
2,027 posts

Tu est sur l'île de la Réunion ?

Si c'est le cas, c'est normal j'ai vue le truc avec les techniciens WG, grosso modo, il se peut que  la connexion saute trop en chemin vers le serveur WG, ce qui coupe l'accès au serveur, et plus le chemin est long, plus cela risque de se produire. 

Share this post


Link to post
Share on other sites
Players
2,027 posts

Tu devrais jouer  sur le serveur américain.  D'ailleurs c'est m'est arrivé sur une série de ranked tout à l'heure, je me suis mit à perdre des tas de paquet sur le câble New-York/Los Angeles. 

Share this post


Link to post
Share on other sites
[IOWA]
Players
6,180 posts
12,001 battles

Non , j'ai pareil et je suis en France !

 

Ils ont vraiment des serveurs pourris , c'est incroyable... en plus d'avoir un jeu optimisé avec les pieds.

 

 

Share this post


Link to post
Share on other sites
Players
12 posts
814 battles

Quand je lance la partie tout le nom des joueurs c'est écrit []nobody []nobody []nobody []nobody []nobody

le nom de la map c'ést écris IDS_TITLE

 

Mais la sa plante en boucle, j'en ai marre parce que tu perd des pavillons pour rien, tu fait perdre les autres, tu perd de la tune, tu gagne rien en éxpérience en plus tu te fait report pour afk.

 

Mais je répéte encore une fois, quand tu es  mort dans la partie tu te connecte très vite

qui peut répondre à ça ?

=tu plante en boucle quand tu lance une partie, pis elle se lance une fois que t'est mort, temps que tu n'est pas mort tu plante en boucle.

 

Enfin plante... je suis pas jardinier mais on m'eject à la page de connexion sans message d'erreur rien

pis je parle pas du fait que à chaque fois j'arrive dans le jeu la partie est déjà entamer depuis 2,3 minute

 

Share this post


Link to post
Share on other sites
Players
2,027 posts

Si c'est le cas, c'est normal j'ai vue le truc avec les techniciens WG, grosso modo, il se peut que  la connexion saute trop en chemin vers le serveur WG, ce qui coupe l'accès au serveur, et plus le chemin est long, plus cela risque de se produire. 

 

J'ai la même chose, cela arrive quand tu perd trop de paquet de donné en chemin, et il est  surement long si tu joue sur le serveur EU depuis le  Canada.  Le seule truc à faire est d'attendre, je surveille cela avec Pingplotter; En gros c'est un embouteillage sur l'autoroute de l'information.

 

Share this post


Link to post
Share on other sites
Players
12 posts
814 battles

Bah comment on joue sur le serveur américain ?

J'allume mon client et avant de me connecter il n'est pas possible de changer de server, il n'y a que WOW.EU

 

faut-il que je re-télécharge le client paramétrer server US?

Share this post


Link to post
Share on other sites
Players
2,027 posts

Télécharger le client NA avec un nouveau compte,mais le support peut peut-être faire un transfert de compte. Le jeu n'est pas en français dans cette version. Ou alors tu continue à subir comme moi, si le serveur US est le plus proche de chez moi, c'est pas exactement la portée à coté.

Edited by Marcanzi

Share this post


Link to post
Share on other sites
Players
12 posts
814 battles

on ne peut pas jouer sur le NA avec son compte créer sur le EU ? c'est embêtant parce que j'aurais aimer faire des va et viens avec le même compte, parce que jai des

amis sur le EU mais j'aimerais jouer des fois avec une meilleur connexion.

ça me dérangerais de faire un transfert de compte

c'est pourri leurs systeme

Share this post


Link to post
Share on other sites
Players
12 posts
814 battles

bon, bah je change de jeu, 10 partie de suite ou je n'est jamais pu rejoindre la partie lancé, sa crash en boucle

j'ai perdu 1 million de tune pour rien sans avoir le moindre expérience en retour.

Sert plus a rien de s'acharner je vais le désinstaller et chercher autre chose.

Problème de paquet de flux de je sais pas quoi d'autre , ça le fait pas sur w.tank mais sur warship

sa veut dire c'est leur server qui est pourrie et temps que sa sera pourrie je pourrais pas jouer.

 

bye.

vous pouvez clore

Share this post


Link to post
Share on other sites
Players
2,027 posts

Bah en fait non, c'est juste plus le serveur est loin il y à des risque d'accident sur l'autoroute de l'information. Car au passage, les informations transitent par une ribambelles de serveur avant d'atteindre le serveur WG. Et plus la distance à couvrir est longue, plus il y à de serveur intermédiaires appartenant aux FAI.

 

Autre chose Wot demande moins de transit pour fonctionner, il se peut que tu ait accès à un serveur plus proche.

Edited by Marcanzi

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×