Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
MeTaLMooSe

Consumable Keys = Spurious MB fire?

8 comments in this topic

Recommended Posts

Players
653 posts
4,424 battles

I know there was a pre patch glitch with certain hotkeys but alarmingly and frequently if I press a consumable key IE launch fighter or even 'H' to refresh myself on detection range etc I will get one turret fire off.

It's bloody embarrassing and quite often reveals my location.

All my key bindings are standard with no custom settings.

Anyone else have this issue?

Share this post


Link to post
Share on other sites
[1378]
Players
460 posts
3,052 battles

Silly question, but do you play on a laptop? It might be your thumb presses on one of the mousepad buttons. I had it happen to me, and afterwards turned off mousepad entirely. It's a bit like the Windows key when playing Doom. Always hit that button at the wrong time. :/

  • Cool 2

Share this post


Link to post
Share on other sites
Beta Tester
1,266 posts
2,543 battles

Silly question, but do you play on a laptop? It might be your thumb presses on one of the mousepad buttons. I had it happen to me, and afterwards turned off mousepad entirely. It's a bit like the Windows key when playing Doom. Always hit that button at the wrong time. :/

 

Same here :D I even use a separate keyboard for my laptop when its set up at home so i dont have to turn the touchpad on and off all the time :P

Share this post


Link to post
Share on other sites
[1378]
Players
460 posts
3,052 battles

 

Same here :D I even use a separate keyboard for my laptop when its set up at home so i dont have to turn the touchpad on and off all the time :P

 

I turned the touchpad off and use a gaming mouse. Also since I use my laptop as a desktop, I have no need for the touchpad.

Share this post


Link to post
Share on other sites
Players
653 posts
4,424 battles

Confirmed. Indeed it was the touch pad and the blighter is now disabled.

Thanks again for saving me from those embarrassing negligent discharges!

  • Cool 3

Share this post


Link to post
Share on other sites
[SCRUB]
Players
2,726 posts
7,351 battles

If you have hp... try to double tap with a finger on pads left upper corner. That disables the pad on my laptop (a little yellow light comes up)

Share this post


Link to post
Share on other sites
Players
653 posts
4,424 battles

After not having a clue, there was no guarded toggle switch saying 'TOUCHPAD ENABLE/DISABLE'...........

I sought google and it will be a Function (Fn) button and and F key. F3 in my case. Regardless there should be a rectangle with a finger pointing diagonally across it.

I'm in the habit of lifting my left hand to hit T or Y or U or H so especially Y,U,H my palm or sleeve brush the pad.

Who'd a thunk it it eh?

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×