Jump to content
  • 0
Sign in to follow this  
NOoOkie

System zu schwach oder woran liegt es ? (Extreme freeze's u. Laggs)

5 comments in this topic

Question

Players
3 posts
608 battles

 

 

 

 

Hallo zusammen,

 

Kurz um zu meinem Problem.

Wenn ich das Spiel starte, läuft das erste Gefecht richtig toll ohne laggs oder freezes mit konstanten 45fps auf high.

Ab der zweiten Runde wird das game fast unspielbar. Beim ausschwenken aus der Zieloptik laggt es wie die Hölle und die fps sinken auf 5 (3-4 Sekunden freeze). Beim umschauen laggt es wie verrückt.

Vorrab schon mal danke für eure Hilfe.

 

Mein System:

Intel Q8500

Asus striker 2 nse 

4GB DDr3 800 MHz

Geforce gtx 570 

HDD Seagate Firecuda sshd 1 TB

Bitte entschuldigt die Formatierung, nur spinnt mein iphone hier gerade ziemlich umher.

Liebe Grüße,

NOoOkie

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Alpha Tester, Players, In AlfaTesters
445 posts
7,534 battles

Hallo und Willkommen im Forum,

 

zunächst einmal das wichtigste, hast du WoWs in deiner Firewall und/oder im Anti Viren Programm zugelassen? 

Dann zum System. Das ist schon ziemlich schlecht. :( Auf High wirst du sicherlich nicht konstant spielen können. Da wirst du mit sehr niedrigen Einstellungen klar kommen müssen. Deine Ausstattung ist für etwas anderes leider unzureichend. 

WG Spiele benötigen eine gute bzw. modernere CPU, um Standart mässig gute Leistung zu erzielen. Die Grafikkarte ist auch schon ziemlich schlecht/alt, aber an der CPU wird es eher liegen. :) 

Share this post


Link to post
Share on other sites
  • 0
Players
3 posts
608 battles

Hallo und vielen Dank für deine Einschätzung.

 

 

Ja habe alles zugelassen.

 

Das dachte Ich mir schon fast. Es war einmal vor langer langer Zeit High End...

 

Nun dann wird wohl die Tage doch mal ein neues Mainboard sowie CPU etc zugelegt.

 

Wurde nur stuzig da sogar Battlefield 4 auf High Settings mit konstanten 30fps läuft. Aber gut anders Game andere Anforderungen.

 

 

Liebe Grüße,

NOoOkie

Edited by NOoOkie

Share this post


Link to post
Share on other sites
  • 0
[QUAK]
Weekend Tester
1,822 posts
1,563 battles

Grüß dich auch von mir noch,

 

definitiv dein Rechner.

Hatte das selbe Problem bei meinem Dad - für knapp 600 € alles neu gemacht und seit dem keine Probleme mehr :)

 

Im Spoiler was er damals bekommen hat

 Bestellte Artikel:

  Alternate
 
Produkt Artikelnummer Anzahl Einzelpreis Gesamtpreis
GIGABYTE GV-N75TOC-2GL, Grafikkarte
Lieferung zwischen Do. 18. und Fr. 19. August 2
JDXYZI 1 € 100,76* € 100,76*
GIGABYTE GA-H81M-HD3, Mainboard
Lieferung zwischen Do. 18. und Fr. 19. August 2
GWIG13 1 € 50,34* € 50,34*
Sharkoon VG4-V, Tower-Gehäuse
Lieferung zwischen Do. 18. und Fr. 19. August 2
TQXSG2 1 € 29,40* € 29,40*
Corsair DIMM 8 GB DDR3-1600, Arbeitsspeicher
Lieferung zwischen Do. 18. und Fr. 19. August 2
IDIF57J2 1 € 32,76* € 32,76*
Thermaltake Hamburg 530W, PC-Netzteil
Lieferung zwischen Do. 18. und Fr. 19. August 2
TN5T19 1 € 37,81* € 37,81*
Western Digital WD10EZEX 1 TB, Festplatte
Lieferung zwischen Do. 18. und Fr. 19. August 2
AEBW62 1 € 42,01* € 42,01*
Intel® Core™ i5-4460, Prozessor
Lieferung zwischen Do. 18. und Fr. 19. August 2
HW5I27 1 € 157,90* € 157,90*
 

 

Share this post


Link to post
Share on other sites
  • 0
Players
3 posts
608 battles

 

Kurzer Zwischenstand (Schwachpunkt gefunden) 

 

Hatte noch 8GB DDR 3 1333 rumliegen. Die reingepackt und die 800er raus. Sowie die Auslagerungsdatei deaktiviert. Das game läuft nun mit konstanten 45FPS mit High Einstellungen sowie 4xMsaa und 8xAnisotropische Filterung. Darstellungreichweite jedoch auf Nahe ! 

 

Kommt aber trotzdem die Tage der i7 7700k samt neuer Hardware.

 

Vielen Dank für eure Hilfsbereitschaft !!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×