Jump to content
  • 0
celeb2k

problems with smoke release - no/delayed reactions to pressing Y key

4 comments in this topic

Question

[GWDYS]
Players
168 posts
12,436 battles

Hi WG,

I did a small research on our Discord and found out that almost everybody is facing this issue.   As I get 0 responds to many of my bug reports, I'm posting it here to find out if also other players have the same issue.

Mostly this happens on cruisers:  RN CLs,  Kutuzov, Flint.   Cool-down on smoke consumable runs out, you have available it for use, but when you press corresponding  button, nothing happens.  Usually I keep pressing it many times and after 2-3 seconds it finally activates smoke.  Usually when ship is moving, and you're involved in fight - like problem with too many simultaneously pressed keys, but on gaming mechanical keyboards with anti-ghosting features (Logitech/Gigabyte). 

Is this a known bug?

Edited by celeb2k

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Players
325 posts
8,794 battles

You will need to wait a couple of secounds until your smoke reacts again.

 

So best dont try to smasch the smoke button befor its off cooldown.

 

I personally had never this problem because i was littlerly always pressing it 1 sec after it came off cooldown.

Share this post


Link to post
Share on other sites
  • 0
[GWDYS]
Players
168 posts
12,436 battles

You will need to wait a couple of secounds until your smoke reacts again.

 

So best dont try to smasch the smoke button befor its off cooldown.

 

I personally had never this problem because i was littlerly always pressing it 1 sec after it came off cooldown.

 

this also happens when activating smoke 1st time.  Can be after cooldown many seconds and still is problem to with activation.   When I was exping RN cruisers, I used to release all other keys on keyboard and press just Y, not sure if this was exact cause, but I had a feeling it helps.

Share this post


Link to post
Share on other sites

×