Jump to content
You need to play a total of 50 battles to post in this section.
twitchMcLovin_aka_Ronnie

Extreme Ladezeiten

17 comments in this topic

Recommended Posts

Players
13 posts
4,137 battles

Mahlzeit, vielleicht kann mir einer von euch weiterhelfen.

 

Wie der Titel schon sagt, habe ich extrem lange Ladezeiten. Sprich: Ich wechsel das Schiff im Hafen, es dauert teilweise 15-20 Sekunden bis das Schiff dann da ist. Ich drücke ins Gefecht und es lädt ewig. Teilweise kann ich erst losfahren wenn das Gefecht schon 20-30 Sekunden läuft.

 

Hier Daten zum PC:  CPU: Intel i5 6500 @ 3,2GHz / 8GB RAM / Geforce GTX 970

 

Mit meinem alten AMD FX 8320 und einer ATI HD 5770 lief alles schneller ...

 

Ingame habe ich dann locker auf höchten Grafikeinstellungen 70 FPS im Stream und mehr als 100 FPS ohne Stream.

Also mein PC ist definitiv gut genug.

 

Falls jemand Rat weiss, ich bin für jede Hilfe dankbar.

 

Grüße der Ronnie

Share this post


Link to post
Share on other sites
Players
5,189 posts
7,035 battles

Festplatte fehlt.

 

Hört sich stark nach Festplatte an, Ram ist voll ---> Auslagerungsdateien ---> langsame Festplatte... GoGo longer loading.

Share this post


Link to post
Share on other sites
[-I-N-]
Alpha Tester, In AlfaTesters
1,599 posts
8,074 battles

Mahlzeit, vielleicht kann mir einer von euch weiterhelfen.

 

Wie der Titel schon sagt, habe ich extrem lange Ladezeiten. Sprich: Ich wechsel das Schiff im Hafen, es dauert teilweise 15-20 Sekunden bis das Schiff dann da ist. Ich drücke ins Gefecht und es lädt ewig. Teilweise kann ich erst losfahren wenn das Gefecht schon 20-30 Sekunden läuft.

 

Hier Daten zum PC:  CPU: Intel i5 6500 @ 3,2GHz / 8GB RAM / Geforce GTX 970

 

Mit meinem alten AMD FX 8320 und einer ATI HD 5770 lief alles schneller ...

 

Ingame habe ich dann locker auf höchten Grafikeinstellungen 70 FPS im Stream und mehr als 100 FPS ohne Stream.

Also mein PC ist definitiv gut genug.

 

Falls jemand Rat weiss, ich bin für jede Hilfe dankbar.

 

Grüße der Ronnie

 

Hast du ne HDD oder SSD? Bei der SSD kann es auch zu Verzögerungen kommen wenn diese zu voll ist.

Share this post


Link to post
Share on other sites
Players
5,189 posts
7,035 battles

Dann ist es die HDD, die wird mit streaming etc. zu viel zu tun haben.

 

Mag schon sein die 65% aber du hast sicher Auslagerungsdateien eingestellt, die sind da zum entlasten des Ram's und die liegen auf der HDD. (Macht Windoofs per Default)

Edited by Venom_Too

Share this post


Link to post
Share on other sites
[FU2]
Weekend Tester, In AlfaTesters
459 posts
9,212 battles

Das Spiel mal im Abgesicherten Modus gestartet? oder im Launcher die Option auf Prüfung der Spiel integrität probieren.

Ich habe das Game auch auf einer HDD und habe keine Verzögerung beim Schiffswechsel im Hafen, auch bin ich im Gefecht mit 20 sec. restzeit

 

Edit: Eventuell auch mal die HDD defragmentieren wenn diese über 10% liegen sollte.

Edited by Bosi

Share this post


Link to post
Share on other sites
[-KDN-]
Beta Tester
314 posts
8,169 battles

wows sollte auf einer ssd installiert sein. auf hdd hat fast jeder extreme ladezeiten 

 

Ich Spiel WOWs über ne externe SATA HDD und bin bei 40 oder 35 sekunden im Spiel und muss noch warten bis es los geht.

Geht also auch ohne SSD zügig :)

 

@TE

Lange Ladezeiten können auch durch tote oder fehlerhafte Mods, Antvirus Programm, SweetFX usw ausgelöst werden.

Edited by TheHavock

Share this post


Link to post
Share on other sites
Players
13 posts
4,137 battles

Das Spiel mal im Abgesicherten Modus gestartet? oder im Launcher die Option auf Prüfung der Spiel integrität probieren.

Ich habe das Game auch auf einer HDD und habe keine Verzögerung beim Schiffswechsel im Hafen, auch bin ich im Gefecht mit 20 sec. restzeit

 

Edit: Eventuell auch mal die HDD defragmentieren wenn diese über 10% liegen sollte.

 

Scheinbar hat die Überprüfung und ne Defragmentierung geholfen. Drei Testgefechte gemacht und jedes mal pünktlich im Gefecht gewesen. Danke ;)

Share this post


Link to post
Share on other sites
[-I-N-]
Alpha Tester, In AlfaTesters
1,599 posts
8,074 battles

Ansonstne noch als Tipp falls man mindestens ne 240GB SSD hat und etwas Platz noch frei ist: Die Spiele die man am meissten spielt auf die SSD packen.

Share this post


Link to post
Share on other sites
Players
5,189 posts
7,035 battles

Schalt die Auslagerungen aus.

 

Weil du sicher ma Limit bist bei deiner 60gb platte.. Das führt auch zu stocken.. hatte ich bei meiner 60er Sys Disk SSD.

Share this post


Link to post
Share on other sites
[-GGW-]
Players
2,564 posts
3,400 battles

 

Ich Spiel WOWs über ne externe SATA HDD und bin bei 40 oder 35 sekunden im Spiel und muss noch warten bis es los geht.

Geht also auch ohne SSD zügig :)

 

@TE

Lange Ladezeiten können auch durch tote oder fehlerhafte Mods, Antvirus Programm, SweetFX usw ausgelöst werden.

 

Oder die Ladezeiten werden durch zu hohe Grafikeinstellungen ausgelöst.

 

 

Share this post


Link to post
Share on other sites
Players
94 posts

WoWs ist SEHR Prozessorlastig.

 

Ich habe einen auf 4GHz leicht übertakteten Intel 6-Kerne 5820k und habe beim Laden kurzzeitig alle 6 Kerne auf 100% Last.

Im match sind es dann etwas abhängig von den Grafiksettings, ca. 65% CPU Last.

 

Weiteres limit könnte die Internetanbindung sein  da einiges gestreamt wurde.

 

 

Share this post


Link to post
Share on other sites
Players
1,437 posts

WoWs ist SEHR Prozessorlastig.

 

Ich habe einen auf 4GHz leicht übertakteten Intel 6-Kerne 5820k und habe beim Laden kurzzeitig alle 6 Kerne auf 100% Last.

Im match sind es dann etwas abhängig von den Grafiksettings, ca. 65% CPU Last.

 

Weiteres limit könnte die Internetanbindung sein  da einiges gestreamt wurde.

 

 

 

Ich habe den selben Prosessor, komme aber nur auf 21-31% mit kurzen Spitzen von 50%, CPU ist nicht uebertaktet.

Koennte jetzt auch an der Grafikkarte liegen das es so unterschiedlich ist.

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×