Jump to content
You need to play a total of 50 battles to post in this section.
r0n4n

World of Warships laggt

28 comments in this topic

Recommended Posts

[V70]
Beta Tester
3 posts
2,540 battles

Moin.

Ich habe das Problem das es bei mir yiehmlich doll laggt und das wenn ich z.B. auf Module gehe das es lange dauert bis er reagiert. Das ist aber bei allem was ich im Spiel machen.

Meine Hardware ist eig. ausreichend fuer das spiel.

16 GB  Arbeitsspeicher

R9 380 4 GB Graka

AMD Phenom II x6 1090T CPU

Win 10

Die Treiber sind alle auf dem neusten Stand.

Hat da jemand evtl eine Idee warum das so laggt?

 

Share this post


Link to post
Share on other sites
Players
508 posts
2,166 battles

Moin.

Ich habe das Problem das es bei mir yiehmlich doll laggt und das wenn ich z.B. auf Module gehe das es lange dauert bis er reagiert. Das ist aber bei allem was ich im Spiel machen.

Meine Hardware ist eig. ausreichend fuer das spiel.

16 GB  Arbeitsspeicher

R9 380 4 GB Graka

AMD Phenom II x6 1090T CPU

Win 10

Die Treiber sind alle auf dem neusten Stand.

Hat da jemand evtl eine Idee warum das so laggt?

 

 

Nur im Hafen oder auch im Battle? Die Laggs im Hafen sind bereits bekannt.

^^

Share this post


Link to post
Share on other sites
[-GGW-]
Players
2,625 posts
3,769 battles

Wenn ich was (eventuell) hilfreiches schreibe werd ich ja grundlos direkt in der Luft zerissen.

Dann geb ich euch mal nen Grund...

 

Holzmodem, Knoten im WLankabel oder vieleicht Stau auf der Datenautobahn.

Alles möglich...

 

Btw es gibt das WLAN Kabel. Bei Conrad Electronic

 

P.S. R0n4an hast PN

 

Edited by Tenshiko

Share this post


Link to post
Share on other sites
[V70]
Beta Tester
3 posts
2,540 battles

 

Nur im Hafen oder auch im Battle? Die Laggs im Hafen sind bereits bekannt.

^^

 

Leider auch im Spiel.

Share this post


Link to post
Share on other sites
[PONYD]
Beta Tester
7,829 posts
12,650 battles

Erst seit heute oder schon länger ? Router schonmal neugestartet ? WLan oder Kabel ? Mods installiert oder nicht ?

 

PS: Ich weiss schon worauf die anspielst Teshinko, kannst doch über solchen Typen wie den vom andern Thread stehen. Immerhin versuchst du noch in einem normalen, vielleicht hartem Ton, zu helfen. Im Gegensatz dazu hab ich noch keinen derjenigen die immer schreiben wie schlecht doch die Comm ist, mit einer Hilfestellung gesehen.

Edited by Igarigen

Share this post


Link to post
Share on other sites
[V70]
Beta Tester
3 posts
2,540 battles

Ich hab das schon seit längerem. Router hab ich schon mehr mals neu gestartet. Was ich noch probieren kann ist mit dem Kabel, mal gucken ob es dann immer noch so ist. Mods hab ich keine Installiert.

Share this post


Link to post
Share on other sites
[-GGW-]
Players
2,625 posts
3,769 battles

Ich hab das schon seit längerem. Router hab ich schon mehr mals neu gestartet. Was ich noch probieren kann ist mit dem Kabel, mal gucken ob es dann immer noch so ist. Mods hab ich keine Installiert.

LAN-Kabel würde ich immer dem W-Lan bevorzugen!

Vor allem wenn das nur 3-4 Meter sind bzw der router im selben Zimmer steht.

Allerdings können schon im selben Zimmer deutliche Leistungseinbußen bei der Signalstärke eintretten wenn der Router ungünstig aufgestellt ist.

Beispielsweise hinter nem Fernseher oder nem Subwoofer.

Habe ich persönlich schon probiert und rausgefunden das sind extrem schlechte Standorte.

Share this post


Link to post
Share on other sites
Modder
2,400 posts
25,653 battles

Beispielsweise hinter nem Fernseher oder nem Subwoofer.

 

Andere Verdächtige sind alle elektronischen Geräte, Metallgegenstände, besonders Gitter und Netze, Kabelansammlungen (können magnetische Felder erzeugen) oder einfach ein ungünstiger Winkel durchs Mauerwerk. Funktioniert nach dem gleichen Prinzip wie Anwinkeln im Spiel.

Share this post


Link to post
Share on other sites
[-GGW-]
Players
2,625 posts
3,769 battles

 

Andere Verdächtige sind alle elektronischen Geräte, Metallgegenstände, besonders Gitter und Netze, Kabelansammlungen (können magnetische Felder erzeugen) oder einfach ein ungünstiger Winkel durchs Mauerwerk. Funktioniert nach dem gleichen Prinzip wie Anwinkeln im Spiel.

 

Ich hab Alufolie mehrfach gefalltet und dann als Abstrahlfolie hinterm Router geklemmt.

Banal aber seitdem habe ich im Schlafzimmer ein besseres W-Lan Signal.

Share this post


Link to post
Share on other sites
[ARTY]
Players
1,479 posts
16,678 battles

Die Meisten die bei uns im Clan ebenfalls solche Laggs hatten, haben einfach alle Mods gelöscht (Modpack von Aslain) und schon lief im Gefecht wieder alles rund! Bei mir war es genauso so. Nur im Hafen sind die Lags geblieben, aber damit kann ich leben.

 

Beste Grüße

Arty_Chief :honoring:

 

Gute Jagd und fette Beute


neulogo2.gif


Chatkanal: Kriegsmarine Manöverbecken | TS: 78.47.98.159:9950 | www.kriegsmarine.one

Edited by Arty_Chief

Share this post


Link to post
Share on other sites
Players
3,117 posts
7,559 battles

Ich hab seit dem letzten Patch gerne mal lags und warping im Spiel - und das ganz ohne Mods (braucht man ja langsam nicht mehr, was mich sehr freut)

Share this post


Link to post
Share on other sites
Beta Tester
874 posts
14,722 battles

Ich hatte große Probleme mit meinem D-Lan Netzwerk.

Nachdem ich auf LAN gewechselt hab (bauliche Änderung inkl. angebohrter Heizungsleitung...) habe ich keine nennenswerten Aussetzer mehr.

 

Also eventuell mal die Netzwerkverbindung prüfen.

Share this post


Link to post
Share on other sites
Beta Tester
1,158 posts
13,087 battles

Ich hab seit dem letzten Patch gerne mal lags und warping im Spiel - und das ganz ohne Mods (braucht man ja langsam nicht mehr, was mich sehr freut)

 

bei mir genauso

Share this post


Link to post
Share on other sites
Players
85 posts
2,555 battles

Ich hatte große Probleme mit meinem D-Lan Netzwerk.

Nachdem ich auf LAN gewechselt hab (bauliche Änderung inkl. angebohrter Heizungsleitung...) habe ich keine nennenswerten Aussetzer mehr.

 

Also eventuell mal die Netzwerkverbindung prüfen.

 

......Und was ist mit kaputte Heizung???......:teethhappy:.......

Share this post


Link to post
Share on other sites
Beta Tester
874 posts
14,722 battles

 

......Und was ist mit kaputte Heizung???......:teethhappy:.......

 

Läuft wieder, Versicherung hat 100% übernommen.

War ärgerlich und stressig, mußte 50% meines Hobbyzimmers (ich mach auch noch Tabletop) zerlegen, Laminat hoch, Estrich aufpickeln und alles wieder retour.

Zum Glück nicht Warmwasser erwischt...bin verheiratet, mehr muss ich wohl nicht sagen.

Sass dann mit PC und Kopfhörer ne Woche im Wohnzimmer, ging auch noch, meine Frau ist da sehr tolerant.

 

Aber, dafür konnte ich, dank des offenen Estrich, mein LAN-Kabel 1A sauber verlegen. :teethhappy:

 

Zum Thema, nach direkter Verbindung zum Router hab ich wie gesagt keine Probleme mehr, Glasfaser 50Mb, Ping 3-5ms.

Aber oben erwähnte Warps und Mikro-Ruckler kommen vor, im Spiel Ping <30, FPS 58 bei max. Einstellungen.

Edited by Fenriswolf_SH

Share this post


Link to post
Share on other sites
[CN_]
[CN_]
Beta Tester
1,641 posts
11,061 battles

 

Läuft wieder, Versicherung hat 100% übernommen.

War ärgerlich und stressig, mußte 50% meines Hobbyzimmers (ich mach auch noch Tabletop) zerlegen, Laminat hoch, Estrich aufpickeln und alles wieder retour.

Zum Glück nicht Warmwasser erwischt...bin verheiratet, mehr muss ich wohl nicht sagen.

Sass dann mit PC und Kopfhörer ne Woche im Wohnzimmer, ging auch noch, meine Frau ist da sehr tolerant.

 

Aber, dafür konnte ich, dank des offenen Estrich, mein LAN-Kabel 1A sauber verlegen. :teethhappy:

 

Zum Thema, nach direkter Verbindung zum Router hab ich wie gesagt keine Probleme mehr, Glasfaser 50Mb, Ping 3-5ms.

Aber oben erwähnte Warps und Mikro-Ruckler kommen vor, im Spiel Ping <30, FPS 58 bei max. Einstellungen.

 

hilti.jpg

SCNR:trollface:

Share this post


Link to post
Share on other sites
Beta Tester
874 posts
14,722 battles

 

hilti.jpg

SCNR:trollface:

 

Hätte mich auch nicht gerettet :D

 

Bin gelernter Radio- und Fernsehtechniker (ja, den Beruf gab es mal, damals), kenn mich mit HILTI & Co. aus, und hab hier das erste mal ne Leitung getroffen... Freitag nach Feierabend noch mal schnell LAN gemacht... leider nicht...:sceptic:

Share this post


Link to post
Share on other sites
[CN_]
[CN_]
Beta Tester
1,641 posts
11,061 battles

Nee, betraf das Wort "aufpickeln". Das verbinde ich immer mit körperlicher Arbeit, die sich vermeiden lässt.:teethhappy:

 

Share this post


Link to post
Share on other sites
Beta Tester
874 posts
14,722 battles

Nee, betraf das Wort "aufpickeln". Das verbinde ich immer mit körperlicher Arbeit, die sich vermeiden lässt.:teethhappy:

 

Achso, ne da kam TOPCRAFT zum Einsatz! :D

 

(Ich und körperliche Arbeit...spinnst wohl!)

Share this post


Link to post
Share on other sites
[CN_]
[CN_]
Beta Tester
1,641 posts
11,061 battles

 

Achso, ne da kam TOPCRAFT zum Einsatz! :D

 

(Ich und körperliche Arbeit...spinnst wohl!)

 

thumb_COLOURBOX7103857.jpg

 

Ach, hab mal mit ein paar Freunden beim Entkernen geholfen. Mussten ein paar Zwischenwände raus. Als die Hälfte mit Spitzhacke und Vorschlaghammer erledigt war, kam ein weiterer Freund mit der Hilti. Seit dem: Nie mehr zu früh da sein:teethhappy:

  • Cool 2

Share this post


Link to post
Share on other sites
[CN_]
[CN_]
Beta Tester
1,641 posts
11,061 battles

 

Das trifft auch hier im Spiel zu :D

 

Und auch in .... anderen Lebenssituationen:trollface:
  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
874 posts
14,722 battles

Moin.

Ich habe das Problem das es bei mir yiehmlich doll laggt und das wenn ich z.B. auf Module gehe das es lange dauert bis er reagiert. Das ist aber bei allem was ich im Spiel machen.

 

 

Ich hatte bei meinen massiven Lags teils auch Wartezeiten im Hafen. Lag wie gesagt bei mir am Netzwerk bzw. der Internetverbindung. 

Share this post


Link to post
Share on other sites

×