Jump to content
Sign in to follow this  
Kenliero

Demonstration of UI problems in 0.5.7

16 comments in this topic

Recommended Posts

[TTTX]
[TTTX]
Players
4,608 posts
8,139 battles

yeah I've had some dead zones on the port UI for months - as in, 3/4 of the ship carousel are simply not clickable, and neither does scrolling work while hovering over those... really annoying...

  • Cool 1

Share this post


Link to post
Share on other sites
[TCLS]
Players
243 posts
32,282 battles

Sometimes you click on the next ship to select her and nothing happens for 20 secs or so , very annoying but im not so sure this is related with the new patch.

Share this post


Link to post
Share on other sites
[SCRUB]
Players
2,477 posts
10,666 battles

Sometimes you click on the next ship to select her and nothing happens for 20 secs or so , very annoying but im not so sure this is related with the new patch.

 

I've had similar lag issues earlier, but they were very rare. After this patch they happen all than time. like every 2-3 games. I think it is worth noting that Nvidia drivers of GFX970 were also upgraded in the same day to new version.

 

PS. Just now managed only 1 game and the UI went crazy again. Buttons don't work

Edited by Kenliero

Share this post


Link to post
Share on other sites
Players
465 posts
5,330 battles

In port, I sometimes can't select the ship, need to scroll them left and right and try again, sometimes work and sometimes not.

 

When i play carriers, i need to drop pointing toward the center of screen. If my target is at the edge of my screen any order is not registered as i wasn't clicking at all, but i still can command planes to fly there. But the interface in this game was always a total crap if you talk about performance and stability.

 

I had battle today, when i pressed enter to chat, my keys were typing in chat and also interact with ship and it's abilities. For example if i typed qwe in chat my ship would also turn left speed up turn right. While the game is fun to play they are trying really hard to piss off people by every possibility they have.

Edited by Msiiek

Share this post


Link to post
Share on other sites
Players
2,989 posts
11,824 battles

I dont have that scale of problems but some less serious but continuous version of it:

 

Randomly a part of the UI becomes stuck! Usually at some point, when I curse enough, it starts working again.

 

- transfering a captain? impossibru, but everything else _might_ work.

- switching ships? impossibru, and with it most other stuff/buttons will cease to do anything at all ..

- starting a game? impossibru, but usually I can _still_ appoint someone else as a division leader and he can then press that battle-button ...

- randomly some specific part might cease working, like your flags and consumables stuff, or hell even the Mission-Overview. Meanwhile, like in your vid, the rest still works fine.

 

Has nothing to do with mods as I had it with a vanilla client too. Its not tied to a specific version as I cant remember a time without having it from time to time ......:fishpalm:

 

Sry cant help you more, but tell you, that this stuff is sorta "normal" albeit annoying as fu<k.

Edited by havaduck

Share this post


Link to post
Share on other sites
Players
1,059 posts
7,793 battles

Mashing buttons is not helpful, Kenliero. Have some patience and wait for the command to go through.

Share this post


Link to post
Share on other sites
[KOKOS]
[KOKOS]
Beta Tester, Players
3,418 posts
11,878 battles

Wargaming = Stronk Programming Skills :trollface:

 

Share this post


Link to post
Share on other sites
Alpha Tester
4 posts
15,639 battles

Dear friends who know how makes "Detonation"?...example : any enemy attack on me and destroyd me with Detonation and I have to take medail " Detonation"...How makes this, with where key?  Please help me, thank you

Share this post


Link to post
Share on other sites
[SPUDS]
Beta Tester
4,052 posts
8,765 battles

Mashing buttons is not helpful, Kenliero. Have some patience and wait for the command to go through.

 

Nope that's not it. The UI hangs on the affected areas for some reason. While it hangs, nothing you do works, but for brief periods of time the UI does work and if you happen to click the thing you wanted clicked then, it works. I have tried the 'patient' approach and it doesn't work. Spamming doesn't work either, not fully, but it does work partially.

Share this post


Link to post
Share on other sites
[SAP]
Players
216 posts
2,054 battles

In port, I sometimes can't select the ship, need to scroll them left and right and try again, sometimes work and sometimes not.

 

It happens to me when i have one ship in battle. It helps to click that ship that is in battle. The rest will then unlock :) 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×