Jump to content
You need to play a total of 50 battles to post in this section.
xWarMachine

Disconnections

16 comments in this topic

Recommended Posts

Players
71 posts
3,616 battles

Anyone else keeps getting disconnected when a match starts or when a match ends?

It started happening before the update yesterday and it keeps happening after the update too.

 

The ping is 30ms

Edited by xWarMachine

Share this post


Link to post
Share on other sites
Beta Tester
5 posts
6,590 battles

i played ranked battle, and in a middle of a battle, suddenly my interface froze- the map was still the same, i could not move my view, i had only the sound of the battle the effects of gunfire and hits. I could not do anything, so we lost.

Share this post


Link to post
Share on other sites
Players
71 posts
3,616 battles

I'm talking about getting disconnected from the server

 

Also forgot to mention I have to restart the game multiple times until it gets fixed

Edited by xWarMachine

Share this post


Link to post
Share on other sites
[SCRUB]
Players
2,477 posts
10,666 battles

I've had the opposite problem. Refusing to exit game. Could not press "exit game" button.... other buttons worked.... now where is my tinfoil hat?

Share this post


Link to post
Share on other sites
[PECSA]
Beta Tester
485 posts
11,634 battles

Right now from ranked just disconnected... as 3 of us were still alive.

 

During the game I had ping between -1ms and 280ms also, the fps is terrible in the last couple days.

Edited by Seepheerd

Share this post


Link to post
Share on other sites
Beta Tester
390 posts
10,408 battles

Push. This keeps happening to me to. Tried disabling the firewall, changing my antivirus, but both at thge beginning of the game (after the matchmaker finds you a match but befor the loading screen appears) and directly after the battle. Getting to a 'unknown error: connection lost' login message. Really really annoying. 

Share this post


Link to post
Share on other sites
Beta Tester
390 posts
10,408 battles

I'm more hoping for a response of someone who knows how connections work. I also have connection issues with all battle.net games, but no other online games whatsoever. It's really annoying, especially in higher tier games. 

Share this post


Link to post
Share on other sites
[PECSA]
Beta Tester
485 posts
11,634 battles

I'm more hoping for a response of someone who knows how connections work. I also have connection issues with all battle.net games, but no other online games whatsoever. It's really annoying, especially in higher tier games. 

 

Just an experience: as my friend changed his internet connection speed to higher, he ran into disconnections on battle.net. It was very common but strange: battlenet disconnected but teamspeak didn't.

As investigated he found out that it happened when his sister also used the internet same time. Finally he pinpointed the router: the internet provider gave him a cheap one so had to change it and all disconnections ceased.

May it helps.

Share this post


Link to post
Share on other sites
Players
241 posts
2,540 battles

Just got disconnected twice in the last game and once in the game before. 

360mb fibre, everything running fine, Ping plotted the game earlier to see if everything was running ok (see other post), but 2 games 3 disconnections. 

Finishing bottom and having to apologise is no fun. 

Share this post


Link to post
Share on other sites
Beta Tester
452 posts
8,129 battles

Anyone else keeps getting disconnected when a match starts or when a match ends?

It started happening before the update yesterday and it keeps happening after the update too.

 

The ping is 30ms

 

Got disconnected this night/early morning, at around 2.30 - 4.00 server time, serveral times. I took me several login attempts to login again.

Each time it happened about in the middle of the battle.

Pink 30ms, FPS 60, and i exclude anything on my PC for the reason!

Can't remember my last disconect at WoWs, must have been Beta or so.

I think he had the absolutly same disconnects like you!

Share this post


Link to post
Share on other sites
Beta Tester
231 posts
4,471 battles

If you are constantly plagued by discos, even when you have friends on the same ISP which don´t have the problem then you most likely need a new router. This game uses TCP/IP and UDP combined, some routers are ntorious for messing up.

 

Try activating DMZ (DeMilitarized Zone)  on your router to your playing computers IP, it´s dangerous for your OS so don´t ever leave it this way - but IF your Router has this option and it solves your problems then you need a new router ;) (or leave it this way, but i warned you)

 

In my case my problems are most likely connected to the new patch or my ISP getting glitchy yesterday.

I had : unmovable ship, unable to fire guns but still receiving chat messages but unable to send any - killing of WOWS task and reconnect solved that one time issue.

Share this post


Link to post
Share on other sites
Beta Tester
452 posts
8,129 battles

If you are constantly plagued by discos, even when you have friends on the same ISP which don´t have the problem then you most likely need a new router. This game uses TCP/IP and UDP combined, some routers are ntorious for messing up.

 

Try activating DMZ (DeMilitarized Zone)  on your router to your playing computers IP, it´s dangerous for your OS so don´t ever leave it this way - but IF your Router has this option and it solves your problems then you need a new router ;) (or leave it this way, but i warned you)

 

In my case my problems are most likely connected to the new patch or my ISP getting glitchy yesterday.

I had : unmovable ship, unable to fire guns but still receiving chat messages but unable to send any - killing of WOWS task and reconnect solved that one time issue.

 

No idea about the OP, but me does not use a router, direct connection. Nobody else on my line as well.

Actually i played today quiet a lot and no disconnects so far.

Share this post


Link to post
Share on other sites
Beta Tester
210 posts
13,224 battles

This Issue continues for me for over a month . Nothing worked so far. Sometimes i miss whole battles it sucks. I wanted to play ranked and reach rank 1 but i can't play because i don't know if  i am even able to participate. Support is retarded and said only "sry that you have issues while playing on the test server" so far for writing a ticket...

I encounter this issue for days now, and so far wasn't able to locate a source or reason for this issue. I reinstalled the game completley multiple times which only solved the issue for about 2-3 days. My Internet Connection is stable, AV-Software doesn't mess around with Wows either.


 

When i start a battle i get kicked out of the Game. Reconnecting mostly doesn't work afterwards, showing up unknown Server Connection Errors or Server unavailable Messages. Also it sometimes get stuck in loading cycle after klicking on the connect button. Restarting the Game doesn't help, at some times you need to reenter the pw. Sometimes it connects afterwards sometimes you need some more tries. When the game reconnects successfully you're experiencing a extremly prolonged loading time to enter the game (no i have no ssd, but it triples or quadruples referred to "normal" loading times at least). So i enter the game when the timer is down to 15 or even 12 minutes, but i still need 2-3 minutes sometimes to be able to see enemy ships or movements properly.


 

Sometimes this issue occures when the battle Ends, you get kicked out, same procedure as mentioned above. This happens in no correlation to certain times like noon or evening, sometimes it occures after 2-3 hours of gaming sometimes from the beginning. This is the only Online Game where i suffer from any Connection Issues, MMOs are fine.


 

Support is no big help at all, i tried everything to solve the issue from my side, but at least in my circle of friends nobody suffers from anything alike.


 

So i reach out to you, did anybody got a similiar experience and if, found any solution to it ?

I like this game and this Problem makes my Team suffer a lot ( imagine yamato being afk half of the Party) and i care that much about the General experience of everyone that i usually stop playing when i encounter this due to uncertainity of reoccurence.

If you encountered this pls share your opinions and advice


 

mfg Ketten
 

 

 

 

Share this post


Link to post
Share on other sites

×