Jump to content
Sign in to follow this  
VeteranGamer84

Loading time after patch 5.7

7 comments in this topic

Recommended Posts

Players
1,311 posts
51,883 battles

Since 5.7 patch has been released I've been witnessing "Forever Loading" screens that it makes me close the game from the "Task Manager". After re-logging to the game I find that the game started while I'm on AFK mode, That also happens while mounting modules to ships. Below you will find two examples of what I'm talking about. I've issued a ticket for the problem too.

 

 

Edited by ABED1984

Share this post


Link to post
Share on other sites
[PST]
[PST]
Alpha Tester
483 posts
7,621 battles

did you try start the game with no addon mode? as remember they compressed the whole soup again with less files. 

Share this post


Link to post
Share on other sites
Players
1,311 posts
51,883 battles

did you try start the game with no addon mode? as remember they compressed the whole soup again with less files. 

 

Do you mean starting the game with "Safe mode" ?

 

MjE1urn.jpg

Edited by ABED1984

Share this post


Link to post
Share on other sites
Players
1,311 posts
51,883 battles

people need stop play with mods...

or they need to do some to remove mods on rank battles.

is so wrong and unfair.

 

I only play with this mod:-

http://forum.worldofwarships.eu/index.php?/topic/43868-057-mod-smoke-boundaries/

Sadly my game is broken now since the release of that patch . Do something WG please! :(

Edited by ABED1984

Share this post


Link to post
Share on other sites
[NTLWS]
Beta Tester
12 posts
1,448 battles

After they compressed the game with less files, my reload times are out of this world. Working just fine in harbor.

Launching game on safe mode dont make any difference.

Trying to load in the battle is taking close to 2-3mins :amazed:

And yes i did download wows again but no help...

Well this is my computer specs:

CPU : Amd FX-8320 black edition 8-core (overclock to 4.2 ghz)
Mainboard : M5A99X Evo R2.0
Memory : ddr3 8 Gbytes
Graphics card : Nvidia GeForce GTX 970 strix
I have SSD
I am running wows on med/high graphics

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×