Jump to content
You need to play a total of 50 battles to post in this section.
mat67120

Mise a jour

17 comments in this topic

Recommended Posts

Weekend Tester
199 posts
8,586 battles

mini_856931miseajour.png

Bonjour, voila depuis la mise a jour j'ai ce message et le jeu ne ce lance pas. Reglé votre [edited]e et ne me dite pas que le probleme viens de chez moi car ce n'est pas le cas.

Edited by mat67120

Share this post


Link to post
Share on other sites
[RAIN]
Players
3,101 posts
27,206 battles

C'est sympa cette façon de s'adresser aux gens.

 

Si tu expliquais un peu plus en détails ton problème peut être qu'on pourrait t'aider même si tu en donnes pas vraiment envie. Puis perso je vois pas grand chose avec ce format d'image. 

Share this post


Link to post
Share on other sites
[CHATS]
Privateer
7,724 posts
14,400 battles

si le problème vient de chez toi, dans le sens ou l'un des fichiers a connu une erreur lors de l'installation. Fréquent avec l'usage intempestif de mods

 

Tu es bon pour tout désinstaller et tout réinstaller.

Share this post


Link to post
Share on other sites
Weekend Tester
199 posts
8,586 battles

Ben des mods j'en ai utilisé au début mais sa fait au moins 3 MAJ que j'en utilise plus. Après le changement de la mise a jour sa a marché une bonne partie de l'après midi puis ce soir plus rien.

Edited by mat67120

Share this post


Link to post
Share on other sites
Weekend Tester
199 posts
8,586 battles

Désinstallation/ réinstallation effectuée toujours le même problème. Votre mise a jour est bien au niveau du contenu mais pas stable. C'est bien ce que je disais le probleme viens pas de chez moi.

Edited by mat67120

Share this post


Link to post
Share on other sites
[CHATS]
Privateer
7,724 posts
14,400 battles

Contact le support en faisant un ticket cela permet de recenser les bugs et de trouver des solution.

 

https://eu.wargaming.net/support/tickets

 

Par contre le jeu tourne comme une horloge chez moi, comme quoi cela ne vient pas obligatoirement de WG. 

 

Share this post


Link to post
Share on other sites
[CHATS]
Privateer
7,724 posts
14,400 battles

Ah, juste un point avant de réinstaller avait tu effacé tout les dossiers ? car le problème peut se cacher là.

 

En cas de réinstallation complète, il faut après avoir désinstaller via windows effacer le dossier WoWs manuellement. 

Share this post


Link to post
Share on other sites
Weekend Tester
199 posts
8,586 battles

Il n'y a plus aucune référence a aslain dans le fichier en question mais le jeu ne démarre toujours pas.

Share this post


Link to post
Share on other sites
[CHATS]
Privateer
7,724 posts
14,400 battles

Une autre possibilité, le pilote de ta CG pas à jour, mais je doute car pour moi ça a plus l'air d'être un conflit mémoire avec Windows, donc un problème d'installation.

 

envoie bien tout ces éléments au support car ils ont des outils performant pour résoudre ces problèmes

Share this post


Link to post
Share on other sites
[KHIF]
Players
3,664 posts

mini_856931miseajour.png

Bonjour, voila depuis la mise a jour j'ai ce message et le jeu ne ce lance pas. Reglé votre [edited]e et ne me dite pas que le probleme viens de chez moi car ce n'est pas le cas.

 

Allez je le dis .. le problème viens de chez toi Oo

Désinstalle et réinstalle. Avant vire tout les mods si tu en as. J'ai eu ce problème.

Share this post


Link to post
Share on other sites
Weekend Tester
199 posts
8,586 battles

J'ai supprimée les dossiers wows avant de denouveau le désinstaller / réinstaller pour la deuxieme fois. Le jeu a marché puis une déco, en t'entant de me reco le problème est réapparu. Le support ne me répond pas et impossible de me reco.

Share this post


Link to post
Share on other sites
[CHATS]
Privateer
7,724 posts
14,400 battles

Tu as bien consulté ta boite mail avec l'adresse qui a servis à ton inscription ? Car normalement le support te confirme la réception du ticket très rapidement.

Il y a peut être une étape que tu n'as pas validé correctement dans le processus d'ouverture du ticket. Retourne sur la page du support pour regarder l'état de ton ticket.

 

Par contre si tu as subis une déco puis un plantage après réinstallation, tu as peut être un problème sur ton disque dur avec des secteurs endommagés.

Share this post


Link to post
Share on other sites
[EXO_7]
Players
1 post
13,090 battles

Salut,

Ce genre d'erreur est générée soit par java soit par direct x (principalement). Rien de grave en soit mais un peu fastidieux a réparé pour celui qui la rencontre. 

Tu peux 

  • Désinstaller/réinstaller Java
  • Tester le lancement
  • Désinstaller/réinstaller DirectX
  • Tester le lancement de jeu

Dans le cas où ces solutions ne fonctionneraient pas tu peux faire une recherche Google sur ton erreur : exception_access_violation : 0xc0000005. Tu vas trouver des fix à télécharger. Je ne s'oriente pas volontairement vers ces solutions de prime abord ne les ayant pas testé moi même. 

 

Je te souhaite bon courage. 

 

  • Cool 1

Share this post


Link to post
Share on other sites

×