Jump to content
You need to play a total of 50 battles to post in this section.
Fiery_Kathy

0.5.7. Fps?

26 comments in this topic

Recommended Posts

Beta Tester
1,022 posts
3,947 battles

For some reason my game doesn't want to go above 50 fps anymore, usually I can run the game on 76 fps on Ultra, but now it doesn't go above 50 on high.

Does anyone have the same problem? 

Share this post


Link to post
Share on other sites
[PECSA]
Beta Tester
485 posts
11,634 battles

7-9 lower settings.

 

Earlier 30, high settings.

 

(To be honest started 4-5 days ago and didn't see that on test server)

 

 

Share this post


Link to post
Share on other sites
Players
3,168 posts
9,352 battles

I'm not going to play unless they fix the fps issue

 

so seems like we wont be seeing you ingame :trollface:

Share this post


Link to post
Share on other sites
Players
6,008 posts
7,043 battles

 

so seems like we wont be seeing you ingame :trollface:

 

Would you like to hear that from WG support when you send them a ticket?

Be more polite.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2,832 posts
21,712 battles

ive got no FPS issues but i get lagspikes since 5.7

 

enemy ships jumping half a shiplength and smokestacks not accurately displaying their speed while the lag hits

Share this post


Link to post
Share on other sites
Players
3,168 posts
9,352 battles

 

Would you like to hear that from WG support when you send them a ticket?

Be more polite.

 

said that cause WG is famous for listening their community. specially when ppl say they will not play until they fix smth...

Share this post


Link to post
Share on other sites
Players
6,008 posts
7,043 battles

 

said that cause WG is famous for listening their community. specially when ppl say they will not play until they fix smth...

 

So it doesn't mean that we need to be like them :P

The change starts with you not from others

 

Cheers

 

 

EDIT: yes 3 games at early morning and the game is stuttering sometimes

Edited by ghashpl

Share this post


Link to post
Share on other sites
Beta Tester
1,022 posts
3,947 battles

 

said that cause WG is famous for listening their community. specially when ppl say they will not play until they fix smth...

 

I wanted to know if other people had the problem... If you are gonna be rude go play CoD instead, or go the the reddit community for this game.
  • Cool 1

Share this post


Link to post
Share on other sites
[FIFO]
[FIFO]
Beta Tester
2,451 posts
7,514 battles

You won't play with 50 FPS?  Lol.  Get a grip.

 

EDIT: further advice - upgrade your PC :trollface:

Edited by ilhilh

Share this post


Link to post
Share on other sites
Beta Tester
1,022 posts
3,947 battles

You won't play with 50 FPS?  Lol.  Get a grip.

 

EDIT: further advice - upgrade your PC :trollface:

 

It ran fine untill this patch ON ULTRA, and when I say 50 fps, I'm talking about an avarage. it jumps quite over the place.

Share this post


Link to post
Share on other sites
[POP]
Beta Tester
1,500 posts
5,707 battles

I have had no FPS issues, but some weird UI bugs. I have lost all UI in three battles. But luckily in two of them, I did good. :D
But still, I have now reinstalled my Aslain modpack so that I don't have the gun markers. Hopefully that helps.
I only run Swordfish icons, Trap sense (It's a TRAP), Golden premium consumable icons, Historical Naval Ensigns, Bismarck loading screen, Damage counter, Coloured Kill Messages and Replay Enabler.

 

*****EDIT*****
And do not say that the Admiral Ackbar causes it! I will never give up with Admiral Ackbar!

Edited by YukiEiriKun

Share this post


Link to post
Share on other sites
Beta Tester
449 posts
3,208 battles

I really really can't see what all the fps fuss is about when people are like what not at least 60fps I'm not playing its rubbish!!

 

Really am I missing something here?? As far as I can tell through a life time of PC gaming as long as it doesn't drop below about 20fps you really can't notice any lags or anything. Maybe it's just me but I don't get it

Share this post


Link to post
Share on other sites
[SCRUB]
Players
2,477 posts
10,666 battles

I also experienced massive lag issues. happened 4 times. Sometimes ship won't turn at all... keeps going straight. Can not type to chat. Then can type to chat but doesn't display while writing. Also Aiming reticle disappearing completely due massive lag. I ran speedtests and everything and network seems to be fine. it's the game lagging. I also had problems logging out of the game because could not press exit button. All  this started after update AND Nvidia also updated their drivers exactly the same day. I suspect these 2 are related. Using GTX970

Share this post


Link to post
Share on other sites
Players
2,989 posts
11,824 battles

 
Really am I missing something here?? As far as I can tell through a life time of PC gaming as long as it doesn't drop below about 20fps you really can't notice any lags or anything. Maybe it's just me but I don't get it

 

Mate look at a stopwatch and focus on the the 100th split second part - do you see it changing regularly?

 

Good, because 20 fps are on average 0,05 or 5x times the one hundred part of a split second per frame. Now lets say you have tripple buffering on then you only see the picture from that has been rendered 1,5 tenth of a second ago (diregarding further lag sources such as the monitor that also needs time to display stuff).

 

Now lets mention that seeing things on a fixed point and seeing things (or a complete world reference frame) in fluid motion is a different matter. (normal) People can recognise motion up to 1 ms, and 20 fps is 50 _!_ times above that. Really trained individuals can even recognise exactly WHAT they saw in that time frame. Combat-Pilots for example are able to tell the type of a plane that appeared for such a short time window.

 

Now I dont say that you cant play the game with 20 fps (thats an entirely different matter), but I strongly believe that anybody who is unable to tell the difference between 20 and 60 fps should not be allowed to hold any kind of drivers license because even at his best he has strong deficits in his ability of perception and reaction and is therefore a danger to others and to himself .....

 

 

Edited by havaduck
  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
1,022 posts
3,947 battles

 

Mate look at a stopwatch and focus on the the 100th split second part - do you see it changing regularly?

 

Good, because 20 fps are on average 0,05 or 5x times the one hundred part of a split second per frame. Now lets say you have tripple buffering on then you only see the picture from that has been rendered 1,5 tenth of a second ago (diregarding further lag sources such as the monitor that also needs time to display stuff).

 

Now lets mention that seeing things on a fixed point and seeing things (or a complete world reference frame) in fluid motion is a different matter. (normal) People can recognise motion up to 1 ms, and 20 fps is 50 _!_ times above that. Really trained individuals can even recognise exactly WHAT they saw in that time frame. Combat-Pilots for example are able to tell the type of a plane that appeared for such a short time window.

 

Now I dont say that you cant play the game with 20 fps (thats an entirely different matter), but I strongly believe that anybody who is unable to tell the difference between 20 and 60 fps should not be allowed to hold any kind of drivers license because even at his best he has strong deficits in his ability of perception and reaction and is therefore a danger to others and to himself .....

 

 

 

The thing is, I stream and do youtube as well, and if I get 50 fps on high instead of ultra it will be even worse when recording/streaming.

Share this post


Link to post
Share on other sites
Alpha Tester
2,062 posts
4,171 battles

No framedrops here either. But 0.5.7 changed some audio engine settings for low config. It might have something to do with that, so try setting audio quality to high and see what happens.

Share this post


Link to post
Share on other sites
[PECSA]
Beta Tester
485 posts
11,634 battles

Something strange, today I tested with low settings and high settings and the result is the same: around 9 fps instead of the earlier 30 on high.

 

- downloaded/installed latest Nvidia driver - nothing changed

- turned off everything not necessary (shadow, water, practicle, etc.) or set to the lowest value - nothing changed

- turned on Nvidia PhysX to use the dedicated Nvidia card instead of Auto mode - nothing changed

 

What else? :)

 

Share this post


Link to post
Share on other sites
Alpha Tester
2,062 posts
4,171 battles

You could always try a clean install of WoWs, just incase something got FUBAR'd in the updating process.

Share this post


Link to post
Share on other sites
Beta Tester
5,342 posts
2,957 battles

I used to have 70 FPS at low settings on my potato computer. Now its between 20 and 40. You might think thats not too bad but i play DDs and if i get hit it drops down to 1

Share this post


Link to post
Share on other sites
Players
213 posts
7,882 battles

I have avg 50fps even though I forced AA. I think it created few graphical glitches. Can't really compare to pre patch, because I refuse to go back to those dark times when radar looked like who knows what.

Share this post


Link to post
Share on other sites
Players
2,989 posts
11,824 battles

The only thing I noticed is a (somewhat sharp) increase in CPU usage (mostly at match begin, but I could be biased since that is the time I actually do have time to look^^), but well distributed over all cores. Still not running into a bottleneck on my PC, but others might get CPU-limited.

 

Might try to disable all the crap thats mostly putting load on CPU. And start with that god-awefull cheat-AA and postcrap - if you want a blur filter that doesnt really help against Aliasing, then just smear Vaseline over your monitor ......

Share this post


Link to post
Share on other sites

×