Jump to content
Sign in to follow this  
dude1416

sound problems

18 comments in this topic

Recommended Posts

Players
356 posts

Hello

 

Is anyone having sound problems since last update ?.

I thought it was the aslains mods but I uninstalled them and still same problem.

Notice it when opening fire on enemy ships ,it sounds scratchy tinny fide and distorted  is the only way can describe the sound.

Or have you had any other problems since this last update ?.

 

Maybe this is what happens when decide not to spend more money lmao.

  • Cool 3

Share this post


Link to post
Share on other sites
Players
108 posts
28,314 battles

same problems here today there was a small update and the sounds are totally crap, droping torps is weird the sound of that is like there is a lag,not to mention guns sound cant describe how awful they sound

  • Cool 1

Share this post


Link to post
Share on other sites
Players
356 posts

same problems here today there was a small update and the sounds are totally crap, droping torps is weird the sound of that is like there is a lag,not to mention guns sound cant describe how awful they sound

 

I have sent a ticket to support.

When they get back to me hopefully with a solution I will let you know.

  • Cool 1

Share this post


Link to post
Share on other sites
[KOKOS]
[KOKOS]
Beta Tester, Players
3,418 posts
11,878 battles

I am getting used to it. When Wargaming does update WoWs, it always breaks something that worked without any problem(s) before.

I guess this is done to keep the Wargaming Developers busy fixing stuff instead of adding useful things to the game.

 

Hotfix incoming soon™? :honoring:

  • Cool 1

Share this post


Link to post
Share on other sites
Players
356 posts

I am getting used to it. When Wargaming does update WoWs, it always breaks something that worked without any problem(s) before.

I guess this is done to keep the Wargaming Developers busy fixing stuff instead of adding useful things to the game.

 

Hotfix incoming soon™? :honoring:

 

LMFAO:honoring:

 

I am still waiting on a solution from support

  • Cool 1

Share this post


Link to post
Share on other sites
Weekend Tester
477 posts
6,352 battles

Yeah, noticed it today after patch. It's like one sound supresses same sound from happening again. When I launch torps for example, only first launcher will have proper "swoosh" sound and next launchers are either silent or their sound is weirdly crackling. Same if I fire guns one by one. There's also no sound for smoke screen laying ending.

Share this post


Link to post
Share on other sites
[CAPT]
Players
523 posts
12,885 battles

Perhaps it has something to do with the "Jacuzzi wars" - the in-port music is weird, too.

Share this post


Link to post
Share on other sites
Players
356 posts

same problems here today there was a small update and the sounds are totally crap, droping torps is weird the sound of that is like there is a lag,not to mention guns sound cant describe how awful they sound

 

I am getting used to it. When Wargaming does update WoWs, it always breaks something that worked without any problem(s) before.

I guess this is done to keep the Wargaming Developers busy fixing stuff instead of adding useful things to the game.

 

Hotfix incoming soon™? :honoring:

 

Yeah, noticed it today after patch. It's like one sound supresses same sound from happening again. When I launch torps for example, only first launcher will have proper "swoosh" sound and next launchers are either silent or their sound is weirdly crackling. Same if I fire guns one by one. There's also no sound for smoke screen laying ending.

 

Heres the link that WG support sent me  https://eu.wargaming.net/support/kb/articles/596

I am to follow the instructions ,and when its done I am to send the info back to them

Its taking ages to collect the info

  • Cool 1

Share this post


Link to post
Share on other sites
Players
108 posts
28,314 battles

 

 

 

Heres the link that WG support sent me  https://eu.wargaming.net/support/kb/articles/596

I am to follow the instructions ,and when its done I am to send the info back to them

Its taking ages to collect th

​I will give it a try thanks, in the section Specify issue sub-category what did u choose?

Edited by sotiris_warrior

Share this post


Link to post
Share on other sites
Players
356 posts

​I will give it a try thanks, in the section Specify issue sub-category what did u choose?

 

Didn't the update today sort it ?

 

 

Share this post


Link to post
Share on other sites
Players
108 posts
28,314 battles

 

Didn't the update today sort it ?

 

 

no!! the sound when dropping torps is  a bit better even if I don't like this  gap between pushing the button to drop and the splah buts lets say that's something I can handle,but the sounds of the guns are not clear it seems like u shooting from  , a room cave or something!  

Share this post


Link to post
Share on other sites
Players
108 posts
28,314 battles
I send the check report and he tells me that he sees that a lot of files regarding sounds issues that I mention are missing ,the stange thing is that he gave me a link to download word of tanks? :ohmy:

Share this post


Link to post
Share on other sites
Players
356 posts

I send the check report and he tells me that he sees that a lot of files regarding sounds issues that I mention are missing ,the stange thing is that he gave me a link to download word of tanks? :ohmy:

 

Dont suprise me because first reply i got was about wot.

So there advice is uninstall then reinstall because of there last update

Share this post


Link to post
Share on other sites
Players
108 posts
28,314 battles

 

so it was a mistake of them or what! either way I did reinstall the game ,and still 1) I hear this annoying sound sea or air all the time 2) sound of gun that my ears really cant handle it  3) a plain approached and aa fires but I cant hear them only if the plain comes even closer,4) sound of dropping torps,5) crosshair now is taking all the screen I prefer the old one

I upgrade my pc to have a better experience with the game not to play with speakers off sorry wargaming 

 

Edited by sotiris_warrior

Share this post


Link to post
Share on other sites
Players
108 posts
28,314 battles

 

Dont suprise me because first reply i got was about wot.

So there advice is uninstall then reinstall because of there lastand

So there advice is uninstall then reinstall because of there lastand ( I didn't understand that)

Edited by sotiris_warrior

Share this post


Link to post
Share on other sites
Players
356 posts

So there advice is uninstall then reinstall because of there lastand ( I didn't understand that)

 

It should of said "last update".

They send a fault in updates and there solution is reinstall.

 

 

Share this post


Link to post
Share on other sites
Players
356 posts

 

Which doesn't work as i have tried it.

 

Its got to be with these bath toy ships then casing the problems.

Nice of WG giving us bug also.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×