Jump to content
  • 0
Sign in to follow this  
Kalixt_

SLI podpora

3 comments in this topic

Question

[GWDYS]
Players
24 posts
3,509 battles

Zdravím, 
     hrám to už nejaký ten piatok a len nedávno som si všimol (pri náhodnej reinštalácii ovládačov), že hra nebeží korektne pri použití technológie SLI. Akonáhle nastavím v profile hry výpočet len na jedno GPU, hra beží v poriadku. Screeny som robil, bohužial som to reinštaloval a neuložil ich, ale na nete je ich plno a prejavuje sa to ako "flashing screen". Má niekto podobný problém ? Inak používam 2x NVIDIA 980 GTX.

 

 

 

 

Přesunuto z "Diskuze o hře → Všeobecná diskuze o hře"

Edited by Haatra

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
[T-N-T]
[T-N-T]
Weekend Tester, Players, In AlfaTesters
3,809 posts
9,221 battles

Zdravím, 

     hrám to už nejaký ten piatok a len nedávno som si všimol (pri náhodnej reinštalácii ovládačov), že hra nebeží korektne pri použití technológie SLI. Akonáhle nastavím v profile hry výpočet len na jedno GPU, hra beží v poriadku. Screeny som robil, bohužial som to reinštaloval a neuložil ich, ale na nete je ich plno a prejavuje sa to ako "flashing screen". Má niekto podobný problém ? Inak používam 2x NVIDIA 980 GTX.

 

Odkazu te rovnou sem https://eu.wargaming.net/support/news/98  "few issues, related to graphic artifacts, on those systems with Nvidia SLI."

Share this post


Link to post
Share on other sites
  • 0
[CULMY]
Supertester
1,768 posts

Zdravím, 

     hrám to už nejaký ten piatok a len nedávno som si všimol (pri náhodnej reinštalácii ovládačov), že hra nebeží korektne pri použití technológie SLI. Akonáhle nastavím v profile hry výpočet len na jedno GPU, hra beží v poriadku. Screeny som robil, bohužial som to reinštaloval a neuložil ich, ale na nete je ich plno a prejavuje sa to ako "flashing screen". Má niekto podobný problém ? Inak používam 2x NVIDIA 980 GTX.

 

 

 

 

Přesunuto z "Diskuze o hře → Všeobecná diskuze o hře"

 

Podle všeho dnešní minipatch tento problém vyřešil.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×