Jump to content
You need to play a total of 50 battles to post in this section.
StaffBullGermany

Vielleicht etwas Hilfreiches für alle, die unerklärliche CTDs haben, Einbrüche in Ping und FPS oder mit merkwürdigen Grafik-Effekten kämpfen

25 comments in this topic

Recommended Posts

Players
3 posts
2,184 battles

Ich stelle kurz die "mögl. Verursacher" zusammen, womit ich so alles Probleme hatte und dann wie ich es beseitigen konnte, bzw. welchen Grund ich herausfinden konnte. Ist wohl so am sinnvollsten.

 

Ich finde in so ziemlich jeder Forenrubrik immer wieder die gleichen Probleme, neu verpackt oder einfach dort, weil der TE nicht wußte, wohin sonst damit, aber in vielen dingen geht es eigentlich immer um die gleichen ursachen, bzw man findet viele Problembeschreibungen, aber bei den Lösungen wirds dann eng. Also, ich hoffe dem einen oder anderen weiterhelfen zu können, weil der "Ticket-Handel" zwar meist ordentlich läuft, aber ich gerne neben irgendwelcher ratschläge auch gerne immer weiß, was los war (zwecks vermeidung, logo), was der support manchmal nicht so ganz macht, selbst wenn die maßnahmen funktionieren.

 

Als erstes, ja, ist nunmal wichtig:

 

Habt euer System mit allen Treibern, DirectX, Framework, etc auf aktuellem Stand. Wird meines erachtens zu oft als Fehlergrund genannt, obwohl ja die meisten gerade diese wichtigen System-Komponenten eh aktuell halten, also: zur not einfach mal system rundum aktualisieren, schadet meist (bestimmte NVidia-Treiber mal außen vor gelassen) nicht und bringt gelegentlich sogar etwas performance.

 

OK, 1. Problem, was ich i.d.R nach den Patches habe: Spiel crashed im Hafen, im Ladeschirm oder nach veränderungen des Interfaces (Caroussel, während der schiffsauswahl, nach einem Neustart mit geänderten Grafik-Einstellungen.)

     Dieses Problem hat mich fast wahnsinnig gemacht, weil es sehr spukhaft auftritt. man kann 2 gefechte mit dem selben schiff auf der selben map starten, einmal gehts, einmal crash.  UND JA, ES IST ERKLÄRLICH !!!!

 

Aus einem mir nicht bekannten Grund scheinen die Patches zum teil bestimmte  Schiffs- oder Kartenbezogene Dateien ohne Fehlermeldung kaputt oder unvollständig zu hinterlassen. konkret weiß ich bei mir von dateien für "Land des Feuers", die fehlten (sogar nach 2 Patches), einer defekten datei in "verwerfungslinie", der einen Memory-Error produziert. (auch zum 2. mal jetzt.) sowie Fehler in den Schiffsdateien/Texturen bei 2 oder 3 russischen Schiffen (war die letzten 2 Patches vor dem aktuellen). Ergebnis:  Sobald eine dieser Karten oder (viel gemeiner, da man auf sowas kaum kommt) aber EINER dieser Schiffe im MM mit dabei waren, brach der Ladevorgang ins gefecht irgendwann ab und auch nach neustart war kein reinkommen. ärgerlich dabei, das wows danach auch noch manuell aus der taskliste gelöscht werden mußte und i.d.R. Keine Fehlermeldung kam.

Aufgrund geringerer streuung bin ich dann seinerzeit auf die gewerteten ausgewichen, da man da häufiger keine der "bösen" schiffsdateien hat, bzw. auch die maps eingeschränkt sind. War zumindest bis zum letzten patch so, was mich reichlich fähnchen und geld gekostete hat, von meinen tollen karma-dingern ganz zu schweigen. klar, war für die anderen ja afk....

 

Und darum auch hier der einzige weg das zu bereinigen war bei mir bisher nur ein kompletter re-install, sehr ärgerlich, aber warum auch immer hab ich auf ner neuen installation keine upgrade probleme.

 

2. Grafikfehler wie micro-freezes oder sprünge der OTM (meist im zoom), minimap volkkommen irre (tote werden noch angezeigt, manche ganz woanders, als sie (auch aufgeklärt) sind. konnte ich bisher zumeist auf fehler in mods (Map von autospy oder pturbo) sowie die einstellungen im RKI-Editor (einstellbare Mini-Map und Skalierbares Crosshair) zurückführen, die nach einer aktualisierung der mods behoben sind. erkläre ich mir durch anderungen an den maps bei den patches, selbst wenn nur marginal, können (gerade über die zeit, wird immer schlimmer während eines gefechtes, nach 10 min eigentlich unspielbar, da alles nur noch "teleportiert") wahrscheinlich zu desynchronisierung führen.

 

3. Speicher fehler. (bei ram 4-8 gb, bzw. wenig grafik ram)  Hat bei mir unter anderem zu sehr spätem spieleinstieg (max 30-40sec nach start) geführt. und auch gelegentliche abstürze, allerdings MIT Fehlermeldung und hinweis auf mangelnden speicher verursacht. einfachste Lösung  war hier ein leider gut vergrabener tipp aus dem forum. Man nehme die datei engine_config aus dem unterordner res, nicht res_mods. Datei sichern, klar, dann cache-effects auf true , tripple buffering auf false, fps target auf 0 (statt der 75), und den cache von 2048 auf 4096 (4GB) oder 8192 (8GB) setzen. Rest Finger weg, zumindets wenn ihr nicht genau wißt, was die einstellung macht. Allerdings wird die Datei nach einem Patch wieder zurück gesetzt, also muß man entsprechend auch immer nacharbeiten.

 

4. "Texturenqualität" bleibt auf niedrig, auch nach neustart. Dazu gibts nen Hilfsweg. Ihr müßt die Quali in der Datei preferences.ini (Spielordner) festlegen ( von 0-4, wobei 0=max Qualität). Anschließend Dateiattribut (Einstellungen der Datei) "schreibgeschützt" aktivieren. Nebeneffekt: Einstellungsänderungen werden nicht gespeichert und automatisches Anmelden funzt ned. Habe 2 Ursachen dafür gefunden. 1. Geforce Experience. (Macht eh nicht immer das, was es sollte, ich habs aus, weil unnötig fehler auftreten, k.a. warum.) 2. automatischer schutz vor speicherfehlern(also sogar sinnvoll) durch zu wenig speicher, wer daran drehen will kann vollgendes testen: manuell quali hochsetzten und die auslagerungsdatei entsprechend manuell vergrößern.

 

So, ich erhebe weder Anspruch auf allwissenheit, noch kann ich jede konfiguration mit berücksichtigen, aber konnte im direkten gespräch (oder über chat in-game) mit diesen infos einigen helfen und hoffe, das hier noch mehr was für sich rausziehen können. denn wer sich über AfKler aufregt tut diesen manchmal echt unrecht, weil sie nix dafür können und auf hilfssuche oft im Nirwana hängen, denn: Der Mini-Nachschiebe-Patch, der ja mittlerw. fast schon autom. nachgereicht wird (Hey Community, IHR seid der wahre Testserver, hehe), räumt dagegen i.d.R. die meisten akuten Fehler aus (Und JA, es gibt auch da Außnahmen... ;-) ), aber genau so in der regel erst nach 2-4 Tagen, und solange krampfen eben manche rum, weil sie ja eigentlich zocken wollen.

 

So, fürs erste mit dem Ruf "Allzeit Feuerbereit" zurück auf die Tirpitz euer StaffBull (Und hab nix mit WG-Staff zu tun, bevor noch wer fragt wie im chat ;-) ) wir sehen uns (naja die DDs evtl auch mal nicht)

  • Cool 12

Share this post


Link to post
Share on other sites
Beta Tester
17 posts
2,192 battles

Vielen Dank für deinen Versuch hier etwas Hilfe zu leisten.

Ich habe nun ziemlich wenig am Hut mit Hard- und Software und versuche auszukommen ohne an irgendwelchen Dateien herum zu werkeln. Halt alter Mann und so, Handwerker, Unbegabter, Noob, Honk what ever.

Das mit dem zu spät in ein Gefecht kommen ist bei mir immer das erste Gefecht und sporadisch immer mal wieder dann meist aber nur ein paar Sekunden später. Das ist bei mir auch schon länger. Gestern hatte ich zwei neue Vorfälle. Auf zwei Brüder sehe ich aus bestimmten Blickwinkeln ein riesiges, hohes Bergmassiv auf einer der beiden Inseln. Mal ist es da mal nicht im Gefecht habe ich da natürlich nicht mehr so drauf geachtet.

Ein paar Gefechte später dachte ich WG hat ein neues Future eingebastelt neben meinem Schiff tauchten mehrere Bugwellen in Reihe auf im ersten Moment dachte ich U-Boot? Wale? je nach Blickwinkel und Perspektive wanderte diese Bugwelle um mein Schiff herum. Dieses bemerkte ich aber nur in einer einzigen Runde.

Im Zoom befindlich kam es öfter vor das Gegner sprangen also meist plötzlich ein ganzes Stück weiter in Fahrtrichtung teleportiert wurden. Lags wurden dabei keine angezeigt und Ping war gut.

Auch schon seit einiger Zeit habe ich so im Schnitt jedes 5-6 Spiel einen disconnect.

Wirklich störend und ärgerlich ist aber eigentlich nur das "springen" der Gegner und die "disco"

Meine Treiber sind soweit auf dem Laufenden und so richtig weiß ich nicht wie ich diese Dinge einsortieren soll, liegts an meinem PC oder am Spiel...?

 

 

Share this post


Link to post
Share on other sites
Players
86 posts
3,357 battles

"Ein paar Gefechte später dachte ich WG hat ein neues Future eingebastelt neben meinem Schiff tauchten mehrere Bugwellen in Reihe auf im ersten Moment dachte ich U-Boot? Wale? je nach Blickwinkel und Perspektive wanderte diese Bugwelle um mein Schiff herum. Dieses bemerkte ich aber nur in einer einzigen Runde."

Gott sei Dank, ich dachte schon meine Grafikkarte verabschiedet sich.

  • Cool 2

Share this post


Link to post
Share on other sites
[DJDM]
Players
742 posts
7,773 battles

Vielen Dank. Tipp 3. hab ich gleich umgesetzt. Da ich eh 8 GB Ram drinn habe, zusätzlich noch ne Auslagerungsdatei von 2 GB wegen der geshareten Graka gemacht.

Die Ladezeit ist nun super. Etwa 5x schneller als sonst. Nun hab ich gut noch 50 Sekunden Zeit, anstatt 5-10 wie normal.

Hab mir Deine Tipps als PDF abgespeichert ;)

Edited by Niemard

Share this post


Link to post
Share on other sites
[CATS]
Players
14,659 posts
10,873 battles

Den Cache kann man ruhig hochsetzen. Der Wert ist in kB, nicht MB.

Habe den Wert auf 16.000 gesetzt, was 16 MB entspricht.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
50 posts

ich hab seit dem Patch das probleme das das bild kurz einfriert bzw das schiff dadurch den anschein hat zu stehen und dann einen hyperraumsprung nach vor zumachen

 

ist alles erst seit dem patch - davor gab es nie ein problem und es wurde auch nichts in den grafikeinstellungen geändert da ich alles auf Max habe und trotzdem 60fps und internet mit 35ms

 

seitdem patch hat sich auch die ladezeit drastisch erhöht , wenn ich vorher zum gefecht drücken noch oft 30-40sek hatte , hab ich dzt mal zw 5-10sek

 

systemram hab ich 16gb udn grakaram 8gb (R9 390)

Edited by Donauschiffer

Share this post


Link to post
Share on other sites
Beta Tester
907 posts
5,423 battles

Ahhh, das "Skalierbare Crosshair" kann auch zicken! Danke für den Tip! Nehme ich dann doch wieder das "pro-scope" oder bleibe gleich beim Standard-Scope. Meist zielt man ja eh "((Pi*Daumen)/Erfahrung) + Beten² " ... :sceptic:

 

Dass mods wie der "Nebelkreis" (eigentlich ein must-have für DD-Fahrer ...) Probleme verursachen habe ich auch schon gemerkt und ihn (u.A. deswegen) runter geworfen. Hoffe ja, dass WG da mal mit ner eigenen Alternative um die Ecke kommt; und wenn es nur ein Timer wäre, wie lange der eigene Nebel noch hält ... denn man sieht ihn ja leider selbst nicht (war das früher nicht mal anders gewesen?).

Share this post


Link to post
Share on other sites
[-I-N-]
Players
3,021 posts
7,254 battles

Ich hab unregelmäßig Frames-Einbrüche wenn ich den Detailgrad der Bäume höher als Low stelle ... dann gehts runter auf 10-15FPs (normal bei mir konstant 75FPS) => Lösung, nicht höher als low einstellen ^^

 

Und seit dem letzten Patch ab und an Grafikfehler wo ein Teil des Bildschirms kurz nicht mehr dargestellt wird (so 1/4)  ... ist aber auch sporadisch.

Share this post


Link to post
Share on other sites
Beta Tester
907 posts
5,423 battles

[...] Und seit dem letzten Patch ab und an Grafikfehler wo ein Teil des Bildschirms kurz nicht mehr dargestellt wird (so 1/4)  ... ist aber auch sporadisch.

 

Das ist dann ein "facepalm" deines Computers ... :D

 

Da die Bäume unnötig viel Leistung fressen und manchmal einfach nur im Weg sind habe ich sie auch so weit wie möglich runter gedreht. Man merkt den Unterschied; dagegen sind Änderungen an der "Meer"-Darstellung pillepalle. Schatten sollte man auch runter drehen ... fressen unnötig Leistung, und wer achtet schon darauf?

  • Cool 1

Share this post


Link to post
Share on other sites
[G-S-R]
Players
2,496 posts
6,139 battles

Eines noch zum Hinweis, bei mir hatten disconnects, Spielabbrüche etc. aufgehört als ich den Kaspersky AV runtergeschmissen habe. Der hat aber auch nur in WoWs das vom TE beschriebene Verhalten ausgelöst.

 

Share this post


Link to post
Share on other sites
Players
508 posts
2,163 battles

Ich habe neuerdings einen Bug wo die Grafik anfängt zu flackern (also Bäume, Büsche, Häuser, etc.)

Ich glaube das das auch mit den Patch zusammenhängt.

 

 

Share this post


Link to post
Share on other sites
Players
162 posts
7,244 battles

TiP5: kauft EUCH Computer  ;) nen GamingPC fängt bei ca. 700€ an

 u. Nein,...ich rede NICHT von einem Laptop wo i7 oder sowas draufsteht ,..

die können es nicht besser als nen 4 jahre alter Pentium2 xD

aso,WG ist SCHULD :D

 

 

Share this post


Link to post
Share on other sites
Players
50 posts

 TiP5: kauft EUCH Computer  ;) nen GamingPC fängt bei ca. 700€ an

 

lol und von welchen LKW ist der ohne Rechnung dann runtergefallen?

 

sorry aber wenn du von gaming pc redest dann bleib bitte realistisch bei mindest 1400 aufwärts - weil um 700 bekommst grad mal ne graka und einen cpu mit lüfter

 

 

 

zurück zum thema

 

DANKE an StaffBullGermany für das erstellen des Beitrages. Für viele sicher absolut von Vorteil. Für mein Problem seit patch leider nichts dabei (schade)

Edited by Donauschiffer

Share this post


Link to post
Share on other sites
Players
3,109 posts
3,700 battles

Außerdem kann man einige PC Komponenten weiter nutzen und so den Preis ein wenig drücken (so um die 120/ 150 €), wenn man sich von seinem alten PC trennt  z.B. das Netzteil (auch 650 Watt dürfen noch reichen) und den RAM. Beim Lüfter könnte man auch noch schauen, je nach Alter des PCs, ob er funktionstüchtig ist.

Verschleißanfällig, schnell veraltet und am teuersten  (in dieser Reihenfolge) sind ja vor allem Prozessor, Grafikkarte und unter Umständen auch das Motherboard, das bei den immer größer werdenden Grafikarten, schnell mal zu klein ist.

Die neuen SSD Festplatten sind weniger verschleißanfällig, und können unter Umständen beim nächsten PC noch verbaut werden, sodass man hier auch wieder etwas sparen kann. Baut man sich den Rechner dann noch selber zusammen, kann man unter Umständen auch noch das ein oder andere einsparen.

Wenn man Preis/ Leistungsberechnungen anstellt, gut ausschlachtet und selbst ein wenig Hand anlegt, kann man durchaus auf unter 1000 € kommen, und einen guten Rechner haben.

Edited by Flottensachverstaendiger

Share this post


Link to post
Share on other sites
[DJDM]
Players
742 posts
7,773 battles

 

Verschleißanfällig, schnell veraltet und am teuersten  (in dieser Reihenfolge) sind ja vor allem Prozessor, Grafikkarte und unter Umständen auch das Motherboard, das bei den immer größer werdenden Grafikarten, schnell mal zu klein ist.

 

Prozessor oder Grafikkarte sind bei mir noch nie abgerraucht. Aber Pünktlich alle 2 Jahre Motherboard und dann das Netzteil. Hab sogar noch n AMD Socket A 3000 64bit CPU. (Erster 64Bit CPU von AMD) irgendwo rumliegen... Und dazugehörig 2x Nvidia 6600GT Grakas. Man stelle sich vor; je 128MB DDR II und das im SLI, :D auserdem noch 2 Nvidia 8800GTS mit SLI Brücke... und den 4 Kern Socket 939 2,8 Ghz AMD, mit 4 GB Ram 400Mhz,  falls einer Interesse hat ...:teethhappy:

Edited by Niemard

Share this post


Link to post
Share on other sites
Players
162 posts
7,244 battles

 

lol und von welchen LKW ist der ohne Rechnung dann runtergefallen?

 

sorry aber wenn du von gaming pc redest dann bleib bitte realistisch bei mindest 1400 aufwärts - weil um 700 bekommst grad mal ne graka und einen cpu mit lüfter

 

 

 

zurück zum thema

 

DANKE an StaffBullGermany für das erstellen des Beitrages. Für viele sicher absolut von Vorteil. Für mein Problem seit patch leider nichts dabei (schade)

 

geh weiter auf der Donau schippern ;)  klar kannst dir nen PC für ca.25oo€ leisten(wie meiner ;p)  es ging aber darum,...

das,machne Leute scheinbar mir nem 3oo€ Laptop spielen und sich dann wundern warum si Probleme mitm Spiel haben(die anforderungen sind bei WoWs nicht wirklich anspruchschvoll)

 klar ist es OK, das es Leute gibt die dann die Zeit haben und schaun wie es auch mit ner Scheixx Hardware besser geht aber, wie kann ich nen Spiel GUT spielen mit 2o FPS.? ich würde ne Macke bekommen selbst bei 4o FPS ;)

das kommt ner Diashow gleich :/  vorhin war nen Post mit Pic da hatte die Graka ü9o Grad und dazu ne Frage;warum treff ich nix.?

daher meine Aussage: kauft euch nen PC ! die mit den man WOWs halbwegs gut spielen kann fangen, bei ca. 7oo€ an... DU haust hier 14oo€ rein und spielst bestimmt mit Muttis HPMinitower xD  also, geh wieder mit dei GummiBoot in der Badewanne schippern wegen Mir nenn des ganze Donauschiffer xD

 

 

Edited by Tulaven

Share this post


Link to post
Share on other sites
Players
3,109 posts
3,700 battles

Also das Netzteil ist bei mir tadellos seit 2010 im Dauereinsatz, und ich kann nicht klagen. Hier sollte man auch vielleicht darauf achten, dass man ein wirklich gutes kauft. Ich habe derzeit eines von "be quiet !" mit 650 Watt. Auch das Motherboard hält sich wacker und ich habe es nur ausgewechselt, weil das alte nicht mehr den passenden Slot hat. Aber natürlich hat jeder andere Erfahrungen, was den Verschleiß der Geräte betrifft, da man auch hier das ein oder andere Mangelprodukt kriegen kann. In Sachen Aktualität allerdings sind Prozessor und Grafikkarte immer das große Problem.

Die alte Nvidia 1000er Reihe, das waren noch Zeiten....:)

Share this post


Link to post
Share on other sites
[-I-N-]
Players
3,021 posts
7,254 battles

Verschleißanfällig, schnell veraltet und am teuersten  (in dieser Reihenfolge) sind ja vor allem Prozessor, Grafikkarte und unter Umständen auch das Motherboard, das bei den immer größer werdenden Grafikarten, schnell mal zu klein ist.

Die neuen SSD Festplatten sind weniger verschleißanfällig, und können unter Umständen beim nächsten PC noch verbaut werden, sodass man hier auch wieder etwas sparen kann. Baut man sich den Rechner dann noch selber zusammen, kann man unter Umständen auch noch das ein oder andere einsparen.

Dein Wissen muss knapp 10 Jahre überholt sein. Das teuerste heute in einem Gaming PC ist die Grafikkarte und die CPU hält heutzutage ewig da es seit der I-Generation von Intel kaum Leistungszuwächse bzw. Anforderungszuwächse gibt (ganz im Gegensatz zu den Grafikkarten). Selbst ein 4 Jahre alter I5 reicht heutzutage noch locker (meiner z.B. ein I5-3570K für damals glaub ich 200€, und den hab ich noch nicht mal übertaktet).

Und wie lange SSDs halten wird sich noch zeigen. Hängt nämlich auch stark davon ab wie voll die Dinger geknallt werden - nur weiss das der Durchschnittsnutzer nicht und wundert sich dann wenn seine SSD, die auf 80% Auslastung betrieben wird, nach 2 Jahre nicht mehr zuckt.

Und wenn was zu klein wird dann wohl nicht das Mainboard sondern das Gehäuse. Was soll auf dem Mainboard auch zu klein werden? Höchstens sind die Steckplätze irgendwann nicht mehr ausreichend/aktuell.

 

Und die meisten Probleme hat bei mir in der Vergangenheit auch immer das Mainboard gemacht. Da ist mittlerweile soviel scheiss drauf und dann oftmals so billig wie möglich produziert, dass es kein Wunder ist, dass die Dinger nach 2 Jahren nach und nach den Geist aufgeben. Ich kauf übrigens nur Markenboard im mittleren Preissegment. Momentan hab ich das verbaut und das reicht für 75FPS in WoWs:

Asus P8Z77-V

I5-3570K

4 x 4GB Corsair Vengence

Asus GTX 660 D2C

Samsung SSD 850 EVO 500GB

 

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
28 posts
1,361 battles

Meine Kiste ist jetzt mittlerweile 4 Jahre alt (und war damals auch kein HighEnd). Außer WoT und WoWs spiele ich nix anderes. WoT läuft mit angepassten Grafikeinstellungen bei ~50FPS und WoWs eigentlich auch. Nur gestern gingen die FPS von 70>35>2>70>40>2>70>30>2... immer schön regelmässig so im 10-sek Rythmus. Dazu habe ich eigentlich seit Beginn von WoWs mit den Verzögerungen nach Gefechtsstart zu kämpfen (bis zu 30 Sek Delay, bevor ich den Kessel beheizen kann).

 

Habe dann mal die vom TE genannten Einstellungen vorgenommen und siehe da statt 70 FPS stehen dort jetzt 100 und der FPS-Drop geht nur runter bis auf 50 FPS. Auch bin ich jetzt zügiger im eigentlichen Gefecht.

 

@TE:Danke ... lief gestern dann gleich entspannter.

 

Ein neues System kommt mir erst wieder ins Haus, wenn sich die Transis auf dem MB verabschieden (so wie bei dem Vorgänger-PC, der knapp 5 Jahre lief) ^^

Edited by Pf_Tom

Share this post


Link to post
Share on other sites
[-NOT-]
Players
293 posts
7,763 battles

Denke du hast da etwas missverstanden in der datei:

engine_config.xml

Denn diese option hat erstmal nix mit spielcache zu tun,sondern nur grafik sachen,und auch nix mit gb also gigabyte,sondern kb also kilobytes wie der text dieser option auch klar heist:

streamCacheSizeKB

2048 ist der von wg vorgegebene standart,wer aber zu offt frame drops oder kurze grafik lags hat kann diesen wert verdoppeln also auf 4096 stellen,das bietet ein etwas flüssigeres grafik spiel,stabiliere frames und meist sogar auch deutlich mehr frames,ein wert höher als 4096 bringt dir aber nichts an mehr leistung,hatte das schon offt testhalber mit einem wert von 999999999999999999999 probiert,ist aber wie als ob man 4096 hätte.

Das erhöhen des grafik cache ist auch nur was für grafik karten die massig ram besitzen,ich glaube mind. 2gb ram sollte sie haben,erhöht man den grafik wert bei einer karte die nicht über genug ram verfügt drosselt das die frames enorm und erreicht genau das gegenteil von dem was man vor hatte!

Ein wert von 0 beschleunigt alles irre schnell was mit hafen zu tun hat,spielen ist aber mit dem wert 0 nicht möglich da keine frames mehr zustande kommen.

Ps: Irgendwas mit spielcache option gibt es im wows nicht,das regelt das spiel selbst intern.

cacheEffects auf true sollte man nur machen wenn man mehr als 4 gb ram im system verbaut hat,andernfalls bewirkt das genau das gegenteil.

cacheEffects auf true behällt immer einen teil des spiels im ram da es schon beim spielstart sachen mit läd die man später brauch wie maps & grafiken "vorladen",das beschleunigt das laden vom maps und grafiken enorm wenn der rechner ausreichend recourcen zur verfügung hat,eine gute SSD unterstützt das laden auch ganz ausschlaggebend  ,)

 

Share this post


Link to post
Share on other sites
[-NOT-]
Players
293 posts
7,763 battles

Den Cache kann man ruhig hochsetzen. Der Wert ist in kB, nicht MB.

Habe den Wert auf 16.000 gesetzt, was 16 MB entspricht.

 

1024kb sind 1mb :D

1024 x 16=16384,das wären dann genau 16mb.)

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×