Jump to content
  • 0
You need to play a total of 50 battles to post in this section.
Radug

Bardzo długie dołączanie do bitew.

28 comments in this topic

Question

Players
1 post
517 battles

Witam.

No jest jak w temacie. Regułą jest, że dołączam ostatni, zawsze. Zwykle bitwa trwa już w najlepsze. Dziś jednak jest jakiś dramat. Dwa razy pod rząd zatopili mnie zanim w ogóle wszedłem do bitwy, za trzecim zanim osiągnąłem połowę prędkości dostałem pełną burtową od pancernika i na dno... Kompa mam sześcioletniego, ale z grafiką sobie radzi, internet po kablu śmiga, z dużą prędkością. Myślę, że to może jakieś ustawienia pamięci, albo po prostu pamięć. Mam 2 giga, dziwne, jak kupowałem było chyba 4... Proszę o jakieś rady, na nowego kompa nie ma szans, są inne priorytety. Może jakieś ustawienia?

Share this post


Link to post
Share on other sites

27 answers to this question

Recommended Posts

  • 0
Players
138 posts
7,184 battles

Dodaj ramu. Na 2GB to możesz w pasjansa zagrać. Gra w porywach potrafi zjeść 3,5Gb więc przy Twoich 2GB musi dodatkowo zapisywać dane na dysku, a to skutkuje wolnym ładowaniem gry.

Share this post


Link to post
Share on other sites
  • 0
[ARES2]
Players
1,462 posts
11,605 battles

4GB Ramu nie rozwiązują problemu. Przy full ustawieniach graficznych z dysku do pamięci karty grafiki ładuje się przez minutę, dwie masa źle skompresowanych bitmap.

Share this post


Link to post
Share on other sites
  • 0
Beta Tester, Players, In AlfaTesters
1,076 posts
3,668 battles

Wiecej RAM'u i dysk SSD, ewentualnie jeszcze dobry procek.

Share this post


Link to post
Share on other sites
  • 0
Sailing Hamster
2,136 posts
8,066 battles

Chyba wszyscy się zgodzimy, że ładuje mu długo bo ma słabego kompa. Proponuję rozważyć rozbudowę ram'u, od razu do 6GB. Tego nigdy nie jest za wiele. Jeśli to nie wchodzi w grę, to przeszukaj net pod kątem mocniej skompresowanych tekstur (nie wiem, czy ktoś to zrobił dla WoWs), albo przyzwyczaj się.

Share this post


Link to post
Share on other sites
  • 0
Players
654 posts
29 battles

Witam.

No jest jak w temacie. Regułą jest, że dołączam ostatni, zawsze. Zwykle bitwa trwa już w najlepsze. Dziś jednak jest jakiś dramat. Dwa razy pod rząd zatopili mnie zanim w ogóle wszedłem do bitwy, za trzecim zanim osiągnąłem połowę prędkości dostałem pełną burtową od pancernika i na dno... Kompa mam sześcioletniego, ale z grafiką sobie radzi, internet po kablu śmiga, z dużą prędkością. Myślę, że to może jakieś ustawienia pamięci, albo po prostu pamięć. Mam 2 giga, dziwne, jak kupowałem było chyba 4... Proszę o jakieś rady, na nowego kompa nie ma szans, są inne priorytety. Może jakieś ustawienia?

 

Podaj proszę trochę bardziej szczegółową specyfikację komputera:

procesor: jaki model, jakie taktowanie

karta graficzna: producent, model, ilość pamięci na karcie

Pamięć ram taktowanie i ilość w GB. Upewnij się, czy miałeś przy zakupie na pewno 4GB.

System operacyjny.

W jakiej rozdzielczości grasz, rozmiar obrazu renderowanego przez grę na monitorze.

 

Mam kilka pomysłów, na to jak Ci pomóc, ale najpierw muszę poznać te dane.

 

Tych trzech wyżej, co Ci odpisali, to się nadaje na naganiaczy sprzedaży w "komputerniku,pl"  a nie w poradach.

Share this post


Link to post
Share on other sites
  • 0
[CSMW]
Beta Tester
1,539 posts
10,885 battles

Od siebie dodam tyle, że też tak miałem na zabytkowej grafice 250mb, po wsadzeniu nowej 2gb problem zniknął, ramu mam 4gb, procek 4x3ghz.

Share this post


Link to post
Share on other sites
  • 0
[ZGZ2]
Players
2,095 posts
10,237 battles

Witam.

No jest jak w temacie. Regułą jest, że dołączam ostatni, zawsze. Zwykle bitwa trwa już w najlepsze. Dziś jednak jest jakiś dramat. Dwa razy pod rząd zatopili mnie zanim w ogóle wszedłem do bitwy, za trzecim zanim osiągnąłem połowę prędkości dostałem pełną burtową od pancernika i na dno... Kompa mam sześcioletniego, ale z grafiką sobie radzi, internet po kablu śmiga, z dużą prędkością. Myślę, że to może jakieś ustawienia pamięci, albo po prostu pamięć. Mam 2 giga, dziwne, jak kupowałem było chyba 4... Proszę o jakieś rady, na nowego kompa nie ma szans, są inne priorytety. Może jakieś ustawienia?

 

 

Witam

To pewnie nie startujemy w tych samych bitwach, bo u mnie jest dokładnie tak samo. Dołączam ostatni, czasami już po zatopieniu, czas dołączania do bitew to tak pomiędzy 19 a 11 minutą przed końcem bitwy.

Ale, co ciekawe nie zawsze tak było, bo zdarzało się, że podłączało mnie do bitwy jeszcze przed rozpoczęciem.

Ja mam 4GB pamięci i dosyć dobrą kartę graficzną.

Share this post


Link to post
Share on other sites
  • 0
Players
654 posts
29 battles

W katalogu res w znajdziecie plik engine_config.xml

 

Otwórzcie go najprostszym edytorem, wskazany zwykły notatnik, i znajdźcie taką sekcję

 

   <cacheEffects>true</cacheEffects>
       

<!-- Effects can be optionally cached at startup. This
        reduces the need for ongoing loading. If false, the client
    will start up much quicker, but effects will be loaded and
    perhaps compiled at runtime on demand, causing pauses in
    the frame-rate. -->

 

Ważna jest ta linia, którą pogrubiłem. Jeśli jest ustawiona wartość false teoretycznie do bitwy powinno się wchodzić szybciej.

Ale jak to bywa z grami od WG jest różnie. Ja ustawiłem True, bo przy tej wartości wchodzę do bitwy nawet w 25 sekundzie odliczania. Gdy miałem false do bitwy wchodziłem jakieś 10 sekund po jej rozpoczęciu.

Share this post


Link to post
Share on other sites
  • 0
Weekend Tester
6,205 posts
4,712 battles

Przy okzaji szukamy maxfpsframerate (czy coś takiego) i możemy ustawić sobie limit fps. Zalecane dla słabszych/przeciętnych kompów.

Share this post


Link to post
Share on other sites
  • 0
Sailing Hamster
2,136 posts
8,066 battles

Przy okzaji szukamy maxfpsframerate (czy coś takiego) i możemy ustawić sobie limit fps. Zalecane dla słabszych/przeciętnych kompów.

 

To nie będzie miało wpływu na czas ładowania, bo w tym czasie nie jest renderowana grafika.

 

Jeśli chodzi o cache to domyślnie jest false.

Share this post


Link to post
Share on other sites
  • 0
Beta Tester
1,919 posts
7,378 battles

Ja przed ostatnim patchem wchodziłem do bitwy 10-15 sek po rozpoczęciu (1 bitwy) później coś około 10-15 sekund przed. Po tym patchu wchodzi mi 40-50 sekund przed bitwą( nie ważne czy 1 czy 10). A w kompie nic nie zmieniałem.

Share this post


Link to post
Share on other sites
  • 0
Alpha Tester
824 posts
12,057 battles

Przenieś grę na dysk SSD i natychmiast zobaczysz różnicę - problemy znikają.

Share this post


Link to post
Share on other sites
  • 0
Players
83 posts
6,187 battles

Potwierdzam, głównym problemem jest bardzo niski priorytet w operacjach dyskowych aplikacji. To nie tylko kwestia hdd ssd - to również kwestia kodu aplikacji.

Share this post


Link to post
Share on other sites
  • 0
[Z-F]
Players
1,956 posts

W katalogu res w znajdziecie plik engine_config.xml

 

Otwórzcie go najprostszym edytorem, wskazany zwykły notatnik, i znajdźcie taką sekcję

 

   <cacheEffects>true</cacheEffects>
       

<!-- Effects can be optionally cached at startup. This
        reduces the need for ongoing loading. If false, the client
    will start up much quicker, but effects will be loaded and
    perhaps compiled at runtime on demand, causing pauses in
    the frame-rate. -->

 

Ważna jest ta linia, którą pogrubiłem. Jeśli jest ustawiona wartość false teoretycznie do bitwy powinno się wchodzić szybciej.

Ale jak to bywa z grami od WG jest różnie. Ja ustawiłem True, bo przy tej wartości wchodzę do bitwy nawet w 25 sekundzie odliczania. Gdy miałem false do bitwy wchodziłem jakieś 10 sekund po jej rozpoczęciu.

 

Faktycznie działa, po ustawieniu na TRUE wchodzę do bitwy jeszcze przed startem zegara.

Co ciekawe, zaczęło działać dopiero po rozegraniu kilkunastu bitew.

Share this post


Link to post
Share on other sites
  • 0
Players
16 posts
4,085 battles

Mam taki sam problem bo wbijam do bitwy już po około 2-3 minutach od rozpoczęcia a czasem (bardzo rzadko) kilka sekund przed startem. Co można zrobić ? Mój sprzęt:

GeForce GT 620M

Intel Pentium B970 2.3GHz

4GB RAM

Windows 10

Rozdziałka monitora 1366x768 60Hz

Screen z ustawień w grze;

http://prntscr.com/a09sxu

 

 

Edited by adider98

Share this post


Link to post
Share on other sites
  • 0
Players
88 posts
15,475 battles

Ja tak mam (dołączanie do gry gdy już na mapce okręty ruszyły) od ostatniej aktualizacji gry - więc myślę sobie że to nie wina kompa.

Share this post


Link to post
Share on other sites
  • 0
Players
4,154 posts
9,221 battles

zwyczajnie zredukowac ustawiewnia grafiki? Ja posiadam i3 , 4 gb ramu, jakiegos rododendrona za grafikę a dysk twardy chyba poprzednie rządy kaczora pamięta i jakos moge się załadować do bitwy przed końcem odliczania :p

Share this post


Link to post
Share on other sites
  • 0
[DV]
Beta Tester
47 posts
10,079 battles

Mam taki sam problem bo wbijam do bitwy już po około 2-3 minutach od rozpoczęcia a czasem (bardzo rzadko) kilka sekund przed startem. Co można zrobić ? Mój sprzęt:

GeForce GT 620M

Intel Pentium B970 2.3GHz

 

U mnie pomogła wymiana proca na szybszy.

Energooszczędnego Athlona II X2 240e 2,8GHz zmieniłem na AMD Phenom II X2 560 3.3GHz i różnica w komforcie gry jest kolosalna, chociaż ten procesor to przecież też nie żaden wypas.

Pozostałe podzespoły w komputerze bez zmian.

Share this post


Link to post
Share on other sites
  • 0
Players
16 posts
4,085 battles

zwyczajnie zredukowac ustawiewnia grafiki?

 

Chodzi Ci o zmniejszenie ustawień ? Screen dałem jaki mam aktualnie. Jak możesz to napisz co ew zmienić.

Share this post


Link to post
Share on other sites
  • 0
Alpha Tester
824 posts
12,057 battles

A bez ingerowania w elementy komputera uda się ?

 

Nie da się dużo przyśpieszyć wczytywania z powolnego dysku mając jeszcze mało pamięci. Najlepiej pomaga przeniesienie gry na dysk SSD. Spróbuj zdefragmentować i oczyścić dysk może to trochę przyśpieszy ładowanie.
Edited by w_wilk

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×