Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
elneache

invisible ships bug

3 comments in this topic

Recommended Posts

Beta Tester
4 posts
1,611 battles

I am having some issues since recently upgrading to windows 10  first the port was having a major eppy fit (see video) https://www.youtube.com/watch?v=exYJUcvcuC8     but now having upgraded drivers for gpu (nvidia 620M 1gb card on laptop) I am starting matches (usually first few matches a session then it sorts out mostly) and having invisible allies sailing next to or even into me. and worst of all having some matches where I can see the allies and suddenly i am taking fire from multiple ships that i can see on the map, well within detection range (in some cases I am even taking secondary battery fire)   I can see the fire coming in from a few km away  there are no smoke screens in area and no dds, even if there were, my allies can see the ships so they would show up to me. but they remain invisibe. I have even had in one case  could see 1 new york bb   was firing at is, suddenly multiple ships fire at me from around the new york.. i get taken out    30 seconds later (NY was within 10km)    3 other bbs appear out of nowhere a new mexico and 2 kongos  the NM is closer than the NY yet wasnt visible except on the mini map... please help someone

Share this post


Link to post
Share on other sites
[GRKEN]
Beta Tester
3,552 posts
8,863 battles

So what are the specs of that not so gaming laptop?

Without enough memory (hogged lot by all background bloatware of brand PCs) game might simply be unable to fit all the data it needs into memory.

And with OS constantly swapping data between RAM and page file things could disappear and pop visible all the time.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×