Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Yolo_McQueen

Premiumladen Bug?

7 comments in this topic

Recommended Posts

[H_6_H]
Beta Tester
55 posts
6,519 battles

Wart ihr heute schon mal im Premiumladen?

Was ist denn mit dem passiert, kann nichts anklicken oder kaufen. Nun ist er total unübersichtlich.

Ist das nur bei mir so oder bei allen das sämtliche Grafik fehlt?


 

MfG


 

Yolo

Share this post


Link to post
Share on other sites
Players
24 posts
1,585 battles

Wart ihr heute schon mal im Premiumladen?

Was ist denn mit dem passiert, kann nichts anklicken oder kaufen. Nun ist er total unübersichtlich.

Ist das nur bei mir so oder bei allen das sämtliche Grafik fehlt?

 

 

MfG

 

 

Yolo

 

Bei mir ist alles OK.

 

Denke mal du meinst nicht die grafischen Änderungen die schon seit ein paar Wochen so sind.

Share this post


Link to post
Share on other sites
[H_6_H]
Beta Tester
55 posts
6,519 battles

Nö, wollte heut grad mal was nachschauen und bei mir ist nichts Grafisches abgebildet.

Nur Text den man anklicken kann aber dann nichts passiert.

Share this post


Link to post
Share on other sites
[KAGG]
Players
277 posts
6,150 battles

Achso... ich dachte der BUG sind die aufgeblähten und überteuerten Pakete. :teethhappy:

 

Ich bin mir fast sicher wenn du nochmal genau nachguckst findest du noch ein paar Topics wo du das Thema, unpassender Weiße, noch nicht in Richtung "ich möchte keine Wargaming Pakete kaufen" gezogen hast.:sceptic:

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×